Sign in with
Sign up | Sign in
Your question

MOBO LED on, no PSU fan, no boot

Last response: in Motherboards
Share
February 25, 2005 9:55:52 AM

--------------------------------------------------------------------------------

Hi I am a noob,

I recently purchased a second hand asus a7n266_vm mobo + CPU + DDRRAM for my kids to play with & promptly inserted it into an existing case.
- Initially was getting POST error BEEP beep BEEP beep … (Continuous).
- I assumed the ram was incorrectly seated, & reseated it. Same POST error,
- tried changing banks, no difference.
- Tried removing the RAM, no difference.
- Tried reseating the CPU Fan (which was not original).
- Then got peaved, unplugged all & reconnected.

Then things got worse, MOBO LED on, no PSU fan, no boot
- So connected the Green & black pins of the PSU, fan starts no problem, so assuming PSU OK.
- Reseated the Mother board, nuthin
- Reseated the power cables, nuthin
- Shorted the ATX power switch pins on the mobo panel with a spare jumper, nuthin,nuthin, nuthin

I’m not exactly sure what I’ve done wrong, I was suspecting that the previous owner of the board may have over clocked the CPU, hence the new super dooper Titan 12 V Fan… maybe something else is configured wrong???
Maybe I shorted the board on the case when I reseated the panel connectors (No spacers on that corner of the board...though I thought I had switched it off) … who knows…?
So My question is am I wasting my time trying to recover from this? And What do I do about the shoe on the wall?

Really appreciate any assistance
Cheers

More about : mobo led psu fan boot

February 25, 2005 2:44:47 PM

Remove the board from the case, lay it on a non-conductive surface (e.g. Wooden table), and connect just the ram, CPU (& HSF), graphics card, and power supply. See if that boots - it'll rule out anything shorting against the case.

One other thing:
Quote:
Shorted the ATX power switch pins on the mobo panel with a spare jumper, nuthin,nuthin, nuthin

You shouldn't leave the jumper on the power pins. the power switch only briefly shorts the pins, leaving a jumper on it would be the same as holding down the power button.

I just use a screwdriver, or anything small and conductive that comes to hand. just touching the two pins briefly should be enough to boot it.

What CPU is it? any idea?

when you say:
Quote:
BEEP beep BEEP beep …

Do you mean kinda like a siren? Hi..Low..Hi..Low? or are all the beeps the same pitch? The 'siren' effect usually indicates a CPU overheating or 'failed overclock' type problem.

Re-seat the CPU, make sure it's making good contact with the heatsink (that board will probably cook the chip if you boot it without a HS attached, BTW), preferably clean the base of the HSF and the top of the CPU and re-apply some thermal compound. If you have none you can probably get away with re-using what's already there once or maybe twice.

Once you've done that, reset the CMOS (there should be a jumper for this, perhaps labelled 'CLR_CMOS' or something, usually near the battery. probably has 3 pins, and a jumper covering pins 1-2. Make sure mains power isn't getting to the board (unplug PSU or turn wall socket off), remove the little watch battery, and move the jumper to pins 2-3 for a few seconds, then move it back, re-insert battery etc. (you should only have to move the jumper really, but doing all that should make sure). I haven't looked at your actual board, but that's how it's done for 99.9% of the boards out there.

Hope this is of some help. :smile:

---
A64 3200+ Winchester @ 258x10=2580Mhz, ~1.52 Vcore
1Gb RAM, running at various strange speeds... :lol: 
Voltmodded Sapphire 9800Pro @ 450/350 w/ modded VGA silencer 3.
!