Sign in with
Sign up | Sign in
Your question
Solved

Team Fortress 2 Won't Launch

Last response: in Video Games
Share
August 15, 2010 9:40:00 PM

Hey Guys Hopefully Someone Can Help Me Out Anyways. yesterday i wanted to play team fortress 2 and i hadn't played it for about a week and a couple days before this i restored my computer becuase i though i may of got a virus early so i just restored to an earlier time and yea... anyways i went to play tf2 and it asked me about this steam cloud thing and i could either download the stored files (i had no clue what steam cloud was) or i could erase those one and put the files i had currently in steam cloud i chose the second one for some reason. and now whenever i click play i get the preparing to launch team fortress 2 thing and then it closes and my computer doesnt load up tf2 or anything... but my friends tell me that when i do that it says im in the game for a couple seconds then closes.

Thank You To Anyone That Can Help Me, And Please Don't Say Reinstall Thats My Last Resort and i will be doing that soon if nobody can help me or non of the suggestions work

-TaintedHeart

More about : team fortress launch

August 15, 2010 10:13:54 PM

Just try reinstalling the game ("delete local contents" and then "install").

And please, use capital letters as they should be used, this is terrible to read ^^
m
0
l

Best solution

August 16, 2010 7:07:57 AM

i think i had a similar problem before but thats usually after i update the drivers. if i remember correctly, right click on the TF2 and go to properties, then click launch options, and type in -autoconfig

then try running the game, it should load up and run but will be at very basic graphic settings. then your free to go back into launch options and delete -autoconfig and load up the game again.

i hope i remembered correctly as to how to do this!
Share
Related resources
August 17, 2010 11:12:41 PM

Sorry Aoyagi I was in kind of a rush. Also I guess i will reinstall and Dameon I already tried that -autoconfig it did nothing
m
0
l
August 25, 2010 1:46:14 AM

Best answer selected by Mithness.
m
0
l
!