Sign in with
Sign up | Sign in
Your question

Crysis multiplayer stuttering on ATI 5970

Last response: in Video Games
Share
August 16, 2010 8:00:50 PM

Hi,

I've been trying to figure this out for a few days now. Crysis wars (multiplayer) is basically unplayable because of the stuttering, but its all smooth in single player with high setting. Bringing down the res and setting don't do much. Disabling Catalyst A.I. give smoother gameplay, but the frame rate drops and there still stuttering but not as bad. I've done the usual unintalling the drivers with driver sweeper. Just got my new rig so everything is @ stock speeds.

I really dont know what could be causing this. If anything the MP should be less intensive in graphics.




MS Windows 7 Ultimate 64-bit
CPU
Intel Core i7 930 @ 2.80GHz
Bloomfield 45nm Technology
RAM
6.0GB Triple-Channel DDR3 @ 534MHz (7-7-7-20)
Motherboard
ASUSTeK Computer INC. P6X58D-E (LGA1366)
Graphics
BENQ E2220HD @ 1920x1080
ATI Radeon HD 5900 Series
ATI Radeon HD 5900 Series
Hard Drives
59GB OCZ-VERTEX2 ATA Device (IDE)
August 16, 2010 8:30:51 PM

No thats not it, my connection is fine. Just did a quick test on a LAN game and its the same.
August 16, 2010 8:41:15 PM

LAN is not the same as playing online...
Related resources
August 16, 2010 8:55:30 PM

jefe323 said:
LAN is not the same as playing online...

Yes, but I only did a quick test to see if its my connection.
I created a lan server and tried with the same map and the same setting as I've been playing online.
The same stutter, no difference.

I'm getting 60-100 when I'm just standing still.
When I for example bring the sight/scope up, it's really laggy. the average drops to something around 8....30 fps
August 16, 2010 11:34:40 PM

what settings are you running it at?
!