Sign in with
Sign up | Sign in
Your question

IE custom security level

Last response: in Windows XP
Share
December 20, 2004 11:04:38 AM

hey guys,
I cannot surf some sites using IE because I do not have certain advanced security settings enabled. The problem is, when I go to enable these settings, I can't. In other words, from IE, when i go to tools>internet options>security tab>zone:internet the button for "custom settings" is grayed out. The problem only lies with the internet zone and I can easily edit custom settings for "local intranet" or whatever else. Does anyone know how I can enable this button? THanks in advance.
-Juelz

P.S. i tried reinstalling IE, it did not work.
also, I found this link http://windowsxp.mvps.org/ie/secchangesettings.htm and tried using the proposed solution but it did not work either because I did not see the specific value in the registry it told me to delete

<P ID="edit"><FONT SIZE=-1><EM>Edited by juelz on 12/22/04 12:02 PM.</EM></FONT></P>

More about : custom security level

December 20, 2004 11:43:08 AM

Download and install firefox. IE SUCKS!
December 21, 2004 2:11:11 AM

Are you logged on with Admin priveliges?

<pre><font color=red>°¤o,¸¸¸,o¤°`°¤o \\// o¤°`°¤o,¸¸¸,o¤°
And the sign says "You got to have a membership card to get inside" Huh
So I got me a pen and paper And I made up my own little sign</pre><p></font color=red>
Related resources
December 21, 2004 4:19:48 PM

Of course your problem may be what Rich posted. It may be possible to work around the problem if your user level isn't it.

I'm not quite sure I understand what's going on here. On my copy of IE, I don't even SEE the slider unless I click the Default Level button for that zone. If you change ANY settings in a default level, it hides the slider, because at that point you're no longer using a default level, but it doesn't gray out either the default or custom buttons.

<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>
December 22, 2004 3:01:59 PM

sorry you're right, i had to click default settings before the slider showed up (the slider disappears later), but my custom settings button stays grey no matter what. yes i am logged on with admin privileges and i want to keep using IE because i noticed some sites dont look how they're supposed to look, and also firefox lacks support for bgsound and stuff like that (i installed the extension, but it doesnt play .wmas or cant be used when the contextmenu is disabled).
!