Sign in with
Sign up | Sign in
Your question

Physx problem with metro 2033.

Last response: in Video Games
Share
August 20, 2010 12:34:16 AM

so i just go the game. installed everything fine. as well as the lastaest Dx11. but now when i try to install the latest Physx. (teh game crashes without it) it gives me this

"The feature you are trying to use is on a network resource that is unavailable"

"Click OK t try again or enter an alternate path to a folder containing the installation package
WISA7E07C2B2220441587D378414BC93_8_09 in the box below"

then when i press cancel it says "the older version of Physx could not be uninstalled"


i get the same thing when i try to uninstall Physx from the control panel. how do i uninstall it?
August 20, 2010 1:44:33 PM

hmm never mind. in case anyone else has this problem basically i tried a ton of things. but eventually i got it working by moving my Physx folder out of Program files. then i tried intalling the new Physx and it still gave me an error but the installation finished anyway. so then i copied the older Physx folders back in with the new one.

and ran the game as administrator.
m
0
l
Anonymous
October 31, 2010 8:07:12 PM

I ran into this issue too trying to play Nation Red, but I eventually got it solved by simply installing the old version of PhysX that created the .MSI file that the new PhysX install is attempting to find/remove. Once you do that, the install will now follow the same path but this time the .MSI file will actually exist and therefore your new PhysX installer will successfully remove any traces of the old versions, and complete its installation.

I know you said your way worked, but if anyone else is having this issue, my way for sure works too.

- Killer_Instinct
m
0
l
!