Sign in with
Sign up | Sign in
Your question

Computer refuses to boot

Last response: in Motherboards
Share
March 17, 2005 3:46:07 PM

Help!

My computer suddenly refuses to boot! When turning it on, it just emits a continous alarm sound through the PC speaker (beep-bop-beep-bop-beep-bop), and the monitor doesn't turn on (or awake from energy saving mode or whatever it's supposed to do). All components in the computer seems to start: The processor fan, the cover fan, the disc drives all start working, and the led on the network card and mobo shines. Is there anything I can do except getting a new mobo and processor?

The processor is a AMD Athlon XP 3000 and the mobo is a Epox something.

More about : computer refuses boot

March 17, 2005 7:06:38 PM

You are going to need to be more specific about your system. What is the model of you Motherboard? Do you have the manual? If you don't then download it and there is a beep code that will help you find out what is wrong.
March 17, 2005 7:24:12 PM

Well, what have you tried? Did you unplug all power sources? Maybe you could try a different monitor, or try that monitor on a different machine. However I doubt the monitor is the problem.

Have you changed any settings at all since the last days that it worked fine? Did you change anything whatsoever? This includes installing or uninstalling anything.
Related resources
March 17, 2005 10:03:39 PM

Here is a list of error <A HREF="http://www.pcmech.com/show/troubleshoot/14/1" target="_new">Beep Codes</A>. Take a look and see if your code matches one of these and then let us know.

__________________________________________________
<font color=red>You're a boil on the arse of progress - don't make me squeeze you!</font color=red>
a b V Motherboard
March 18, 2005 5:42:43 AM

How long did your system work before it stopped working?

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
March 21, 2005 5:19:57 AM

Here are the full specs:

mobo: EPoX EP-8RDA3i nForce2 Ultra400 Audio LAN SocketA ATX

processor: AMD Athlon XP3000+ Barton 2.16GHz 128/512Kb 333MHz 0.13 bulk SocketA

I have the manual, but I can't find beep codes in it. However, the alarm sound is not new for me.

I bought the computer last spring, and after half a year the alarm sound started to occur at times. It almost allways occured directly after a reboot (but never after an initial boot), but I think it once occured in the middle of a session too. When I entered BIOS setup while the alarm was sounding, the "Current Processor Temperature" was allways a few degrees higher than "Warning Processor Temperature" which was set at 60 degrees celsius (by me, default setting was "Disabled"). So it seems the alarm meant that the processor was overheated. The "Current Processor Temperature" would then slowly drop, and if I left BIOS setup after it had dropped below the warning temp the alarm would stop, and then I could have the computer running for days before it happened again.

What I got now is the very same alarm sound, but with two differences:

First, it allways occurs as soon as I turn the computer on, even if it has rested for hours.

Second, the system won't boot. Like I said, all parts of the computer seem to get power, but the monitor doesn't turn on, and there is no actual disc activity, so the OS doesn't seem to load.

Could it be that the processor has melted/exploded and that the lack of a processor yields the same alarm sound as an overheated but still working processor?

PS Excuse me for using different accounts, I am the guy that started the thread.
March 21, 2005 5:30:21 AM

Yes, I've tried unplugging and replugging the power source, but no luck. The power source is ungrounded, if that could be related to this?

As to your other question, I'm not sure what was the last thing I changed before the crash, but since I don't even get to the BIOS POST screen, I doubt that anything I changed in the OS:es could have caused this?
March 22, 2005 5:08:03 PM

Quote:
...The power source is ungrounded...

<puts head in hands>

As a futbol fan...i hate to knock on a fellow fan (assumes Pelle is named after the popular player...)...but...<raises hand in threatening way>...throw your head at my hand because i'm not going to take the effort to slap you. Grr.

Current machines running F@H:
AMD: [64 3500+][64 3000+][2500+][2000+][1.3x1][366]
Intel: [X 3.0x3][P4 3.0x2][P4 2.4x5][P4 1.4]

"...and i'm not gay" RX8 -Greatest Quote of ALL Time
March 23, 2005 4:48:25 AM

About the ground. Your mobo uses dc voltages that are referenced to ground. Since you have not supplied a ground, the reference floats. Generally, the - voltages are weaker than the + voltages, and use less current. You voltages will not be consistant.
Another important function of the ground is to prevent damage from static discharge.
Either of those 2 could easily destroy your chip, mobo, or any other component in your case.
April 19, 2005 11:15:38 PM

Finally, I discovered that it was the graphics card's fault. The computer works perfectly with another graphics card. Apparently, the mobo emits the same beep code when it can't find a graphics card as it does when the CPU is overheated. Since the two errors are so different and there is no beep code chart in the manual, it probably emits the same code no matter what the problem is. Isn't that brilliant? :) 

Anyway, I have 5 days left on my warranty for the graphics card. What luck!
April 20, 2005 5:33:06 AM

Might not be a bad idea to address the CPU overheating problem or else you might have bigger problems next time.

At least check to see if the heat sink/fan needs cleaning and listen to see if you hear if the fan is bogging down or seems slow to get up to speed on power up.

.
.

<font color=red>!#&$</font color=red> :eek:  ---<font color=blue><i><b>There's the facts</font color=blue> ....<font color=green> the twisted facts </font color=green>... the distorted facts</font color=blue>,...<font color=red>THEN THERE'S JOURNALISM!</font color=red></i></b>
April 20, 2005 6:00:48 PM

Wanted to add my wife's Epox 8KTA3 MB does the same thing, did you check to make sure the graphics card was in all the way? If it's not in tight, sometimes it will give you the beep codes, sometimes it seems okay. If you can't warranty the card, try re-setting it and see what happens.

<i>"Newbie" never felt so good!</i>
April 20, 2005 8:19:14 PM

Your idea about the fan being slow to get up to speed on power up is interesting, since the problem only occurs immediately after a reboot. Does the fan stop and restart at warm reboot? What can I do about it? The most logical solution would be to tell the motherboard to delay starting the processor until the fan has started, but I don't think there is a setting like that in the BIOS setup.
April 20, 2005 8:23:49 PM

I *think* the graphics card was all the way in. After switching to another graphics card (which worked) I switched back to the real graphics card and it still didn't work. Anyway, I've already posted the card to the shop, so we'll just have to wait and see.
!