Sign in with
Sign up | Sign in
Your question

System hangs during Windows Install

Last response: in Windows 7
Share
September 12, 2010 2:57:01 PM

Hello,

I bought several new parts for my computer a few months ago, and had them all working perfectly with Windows 7 up until a few days ago. I put the computer to sleep one day, and when I tried to wake it up I found that it appeared to be on, but was completely unresponsive. I had to hold the power button to shut it off. Then, I began to see random blue screens occasionally when starting up, but usually it would work fine.

Well, after a while it wouldn't start up at all, giving me blue screens 100% of the time. I had to format, and when I tried to reinstall Windows 7 I got a new problem all together.

Right at the beginning of install, I would click "install now" and when it progressed to the next page I would get an error saying "Load Driver: A required CD/DVD drive device driver is missing." It would ask me to point to the driver, but it was nowhere to be found.

So, I tried installing from a USB flash drive, and even disconnecting the CD/DVD drives altogether, but the error still persisted. At this point, I could at least install Windows XP. I tried installing Windows 7 from XP, and it appeared to work, but upon booting into 7 it would hang during startup. Before I knew it, neither the XP install and 7 install would boot.

After wrestling with this error for a few days (to no avail) I tried to update to the latest BIOS for my motherboard.

Now, whenever I try to install any version of Windows it hangs. Specifically, in 7 (64-bit btw) it goes through the "Loading windows files..." progress bar, then displays "Starting Windows" where the 4 colored balls would show up, but it hangs before they are allowed to do so. When I try to install from DVD, it does the same except it hangs at a black screen before the "Starting Windows" screen can even be displayed.

My setup is as follows:

Mobo: Asus M4A785-V EVO
Memory: G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600
CPU: AMD Athlon II X4 635 Propus 2.9GHz Socket AM3
HD: Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive
GPU: 8800 GTS

I have tried booting with 1 stick of memory, integrated graphics, no USB devices plugged in... no luck. I have run a memory test with no errors. I left a HDD regenerator going last night, and it scanned about 15% of the hard drive with no errors, but I broke it off early because it was on pace to take about a week.

I have googled relentlessly about this, and none of the remedies I have found have worked.

Please help before I rip out what remaining hair I have! Thanks in advance!
a b $ Windows 7
September 12, 2010 5:55:10 PM

Obviously you have access to another computer. I would download and run Western Digital Lifeguard. Even it's extended test won't take a week on a Caviar Black 1 TB! That will definitively rule out the hard drive as the problem if it completes successfully. Next, I would go into the BIOS and reset it to the factory default settings. Hope this helps, and let me know the results!
m
0
l
September 12, 2010 10:54:08 PM

Thanks for the advice, Bolbi.

Unfortunately when I try to flash back to the old BIOS version it gives me an error message stating that the version I have is more current, and therefore it won't revert. I haven't had a chance to run the Lifeguard yet, but I was able to reinstall Windows XP again without any problem. When I attempt installing 7, though, I still hang at the "Starting Windows" screen.
m
0
l
Related resources
a b $ Windows 7
September 12, 2010 11:01:05 PM

I think you misunderstood what I was saying about the BIOS. I mean that, within the current BIOS version, there should be a Reset option somewhere that will set everything back to the default settings.
m
0
l
September 12, 2010 11:12:18 PM

Oh, sorry. I did reset to defaults on the current BIOS version I have. I ran the WD Lifeguard "quick test" moments ago and it passed. I'm running the "extended test" now with about 2 hours to go.
m
0
l
October 8, 2010 7:03:17 PM

What is the memory setting in the default Bios mode...
Your mobo seems to only like:

4 x DIMM, Max. 16 GB, DDR3 1800(O.C.)*/1600(O.C.)/1333/1066/800 ECC,Non-ECC,Un-buffered Memory Dual Channel memory architecture

Going on, underclock yourd memory to 1333 and i can almost guarantee it will work. 1600MHz is the basically overclocking, even thou your memory is capable, I think its the mobo no liking 1600MHz anymore. Same thing happened to one of my friends worked fine for 6 months, then started getting the same symptoms so we underclocked the memory to what the board considered not OC'ed. Hope this helps.
m
0
l
!