Sign in with
Sign up | Sign in
Your question

7.1 5.1 !?

Last response: in Video Games
Share
Anonymous
December 3, 2004 3:35:59 AM

Archived from groups: alt.games.doom (More info?)

Hi folks,

just wondering why my 6.1 set is not recognized by D3 as 5.1. It runs in the
system settings (loudspeakers/properties) as 7.1 set. But as such it is
absolutely not accepted by D3 as surround speakers. I have to change the
system settings each time to 5.1 before starting doom (and there changing
the sourroundspeaker settings, too).

Setting the speakers to "6" with a custom .cfg file, executed by
autoexec.cfg changes the D3 system setting to sourround speakers, but
doesn't produce sourround sound. Must have sth to do with the directX API's
......

anyone the same props or any hints?

Greetz
odo

More about : question

Anonymous
December 3, 2004 3:36:00 AM

Archived from groups: alt.games.doom (More info?)

odo wrote:
> Hi folks,
>
> just wondering why my 6.1 set is not recognized by D3 as 5.1. It runs in the
> system settings (loudspeakers/properties) as 7.1 set. But as such it is
> absolutely not accepted by D3 as surround speakers. I have to change the
> system settings each time to 5.1 before starting doom (and there changing
> the sourroundspeaker settings, too).
>
> Setting the speakers to "6" with a custom .cfg file, executed by
> autoexec.cfg changes the D3 system setting to sourround speakers, but
> doesn't produce sourround sound. Must have sth to do with the directX API's
> .....
>
> anyone the same props or any hints?
>
> Greetz
> odo
>
>
What kind of sound card?

--
Noob - "do you hack?"
Justin - "i hack like a maniac!"
Noob - "do you have digital cable?"
Justin - "i have *ALL* the cables!"
Anonymous
December 3, 2004 3:36:00 AM

Archived from groups: alt.games.doom (More info?)

odo wrote:
> Hi folks,
>
> just wondering why my 6.1 set is not recognized by D3 as 5.1. It runs in the
> system settings (loudspeakers/properties) as 7.1 set. But as such it is
> absolutely not accepted by D3 as surround speakers. I have to change the
> system settings each time to 5.1 before starting doom (and there changing
> the sourroundspeaker settings, too).
>
> Setting the speakers to "6" with a custom .cfg file, executed by
> autoexec.cfg changes the D3 system setting to sourround speakers, but
> doesn't produce sourround sound. Must have sth to do with the directX API's
> .....
>
> anyone the same props or any hints?
>
> Greetz
> odo
>
>
Make sure your speakers are set to 7.1 in windows (in XP: start >
control panel > sounds and audio devices > speaker settings > advanced)

Then, click the "Performance" tab and turn your hardware acceleration
all the way down.

Now, I don't have a 7.1 system, but I have a card that supports it, so I
experimented a little, and it seemed to work sometimes, and sometimes
Doom3 refused to go surround-sound (it resets the hardware acceleration
each time doom3 starts up), but since I don't know what kind of card you
have, that's about all I can give you.

Hope it does something for you.

--
Noob - "do you hack?"
Justin - "i hack like a maniac!"
Noob - "do you have digital cable?"
Justin - "i have *ALL* the cables!"
Related resources
Anonymous
December 3, 2004 7:00:18 PM

Archived from groups: alt.games.doom (More info?)

I have an SB Audigy 2ZS.
I tried to set HW acc. to all possible values - stilll sourround in D3 works
only if the speakers in the system control are set to 5.1. I'll go for the
latest update of the drivers now....

greetz odo

"SnoopJeDi" <snoopjediNOSPAM@comcast.net> schrieb im Newsbeitrag
news:X4ednUREXO-QXzLcRVn-sw@comcast.com...
> odo wrote:
>> Hi folks,
>>
>> just wondering why my 6.1 set is not recognized by D3 as 5.1. It runs in
>> the system settings (loudspeakers/properties) as 7.1 set. But as such it
>> is absolutely not accepted by D3 as surround speakers. I have to change
>> the system settings each time to 5.1 before starting doom (and there
>> changing the sourroundspeaker settings, too).
>>
>> Setting the speakers to "6" with a custom .cfg file, executed by
>> autoexec.cfg changes the D3 system setting to sourround speakers, but
>> doesn't produce sourround sound. Must have sth to do with the directX
>> API's .....
>>
>> anyone the same props or any hints?
>>
>> Greetz
>> odo
>>
>>
> Make sure your speakers are set to 7.1 in windows (in XP: start > control
> panel > sounds and audio devices > speaker settings > advanced)
>
> Then, click the "Performance" tab and turn your hardware acceleration all
> the way down.
>
> Now, I don't have a 7.1 system, but I have a card that supports it, so I
> experimented a little, and it seemed to work sometimes, and sometimes
> Doom3 refused to go surround-sound (it resets the hardware acceleration
> each time doom3 starts up), but since I don't know what kind of card you
> have, that's about all I can give you.
>
> Hope it does something for you.
>
> --
> Noob - "do you hack?"
> Justin - "i hack like a maniac!"
> Noob - "do you have digital cable?"
> Justin - "i have *ALL* the cables!"
Anonymous
December 3, 2004 7:07:31 PM

Archived from groups: alt.games.doom (More info?)

latest drivers didn't help.
Anyone else having the same trouble with an 6(7).1 speakerset and an Audigy
2ZS?

"odo" <odopop@uni.de> schrieb im Newsbeitrag
news:copv1j$5nd$01$1@news.t-online.com...
>I have an SB Audigy 2ZS.
> I tried to set HW acc. to all possible values - stilll sourround in D3
> works only if the speakers in the system control are set to 5.1. I'll go
> for the latest update of the drivers now....
>
> greetz odo
>
> "SnoopJeDi" <snoopjediNOSPAM@comcast.net> schrieb im Newsbeitrag
> news:X4ednUREXO-QXzLcRVn-sw@comcast.com...
>> odo wrote:
>>> Hi folks,
>>>
>>> just wondering why my 6.1 set is not recognized by D3 as 5.1. It runs in
>>> the system settings (loudspeakers/properties) as 7.1 set. But as such it
>>> is absolutely not accepted by D3 as surround speakers. I have to change
>>> the system settings each time to 5.1 before starting doom (and there
>>> changing the sourroundspeaker settings, too).
>>>
>>> Setting the speakers to "6" with a custom .cfg file, executed by
>>> autoexec.cfg changes the D3 system setting to sourround speakers, but
>>> doesn't produce sourround sound. Must have sth to do with the directX
>>> API's .....
>>>
>>> anyone the same props or any hints?
>>>
>>> Greetz
>>> odo
>>>
>>>
>> Make sure your speakers are set to 7.1 in windows (in XP: start > control
>> panel > sounds and audio devices > speaker settings > advanced)
>>
>> Then, click the "Performance" tab and turn your hardware acceleration all
>> the way down.
>>
>> Now, I don't have a 7.1 system, but I have a card that supports it, so I
>> experimented a little, and it seemed to work sometimes, and sometimes
>> Doom3 refused to go surround-sound (it resets the hardware acceleration
>> each time doom3 starts up), but since I don't know what kind of card you
>> have, that's about all I can give you.
>>
>> Hope it does something for you.
>>
>> --
>> Noob - "do you hack?"
>> Justin - "i hack like a maniac!"
>> Noob - "do you have digital cable?"
>> Justin - "i have *ALL* the cables!"
>
>
Anonymous
December 3, 2004 7:20:59 PM

Archived from groups: alt.games.doom (More info?)

odo wrote:
> latest drivers didn't help.
> Anyone else having the same trouble with an 6(7).1 speakerset and an Audigy
> 2ZS?

A quick google search shows that people are having the same problem with
the same card, same game, and all that jazz.

(http://www.google.com/search?hl=en&lr=&client=firefox-a...)

The problem is, there doesn't seem to be an effective solution to the
problem (or at least not one that I can find)

Maybe try contacting activision/creative labs tech support?




--
Noob - "do you hack?"
Justin - "i hack like a maniac!"
Noob - "do you have digital cable?"
Justin - "i have *ALL* the cables!"
Anonymous
December 4, 2004 6:51:54 AM

Archived from groups: alt.games.doom (More info?)

Have SB Audigy Platinum 2 6.1 and have had the exact same problem since day
1 with D3. Just resigned myself to running Doom in 5.1. Not sure what the
fix is....

HTH
"odo" <odopop@uni.de> wrote in message
news:coo8rp$mc9$02$1@news.t-online.com...
> Hi folks,
>
> just wondering why my 6.1 set is not recognized by D3 as 5.1. It runs in
the
> system settings (loudspeakers/properties) as 7.1 set. But as such it is
> absolutely not accepted by D3 as surround speakers. I have to change the
> system settings each time to 5.1 before starting doom (and there changing
> the sourroundspeaker settings, too).
>
> Setting the speakers to "6" with a custom .cfg file, executed by
> autoexec.cfg changes the D3 system setting to sourround speakers, but
> doesn't produce sourround sound. Must have sth to do with the directX
API's
> .....
>
> anyone the same props or any hints?
>
> Greetz
> odo
>
>
!