Closed

Crysis issues on Sli

System:
790i Ultra FTW SLI motherboard
Intel Core 2 Duo E8500 3.16GHz Dual Core
8.00gigs of 1333 Patriot Viper DDR3 Dual channel ram
MSI GTX 275 TwinForzor OC 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDCP SLI
Ultra X4 1200 Modular PSU 100A on the 12v rails
Western Digital 250g 7200rpm (window's drive)
SeaGate 500g 7200rpm (game drive)
Windows 7 x64 bit

I have been trying to run Crysis lately, and my computer is having some issues. I have ran Crysis once before and it ran flawless before I sli'd. Then about a month before I sli'd my system I tried running crysis again. It ran horrible. I thought drivers, so I updated my drivers. Still no resolve. Then I defragged both HDD, still ran horrible. When I sli'd my system I thought it would work out, but it ran even worse. When I try playing the game I get brief moments of freezing/stuttering. I thought maybe it was my memory going bad, so I ran a mem test for 10 hours. No issues with my ram, it checked out fine. I updated the game also with patch's 1.1 and 1.2. Still nothing fixed it. When i installed the patch's the humvee's were missing the rear tires. I have ran my virus scanner (Windows Essentials), and it comes up clean. I have tried rolling back drivers as well. Turning of programs in the background. Also putting the game on the lowest setting there are on a lower res. Still i have the Freezing/stuttering which last 10-15 sec. The freezing and stuttering happen very frequintly. I am extreamly frustrated and out of any ideas. I just dont see how it ran with full settings and then like over night it stops working. Anyone have any ideas???
2 answers Last reply
More about crysis issues
  1. bump
  2. This topic has been closed by Mousemonkey
Ask a new question

Read More

PC gaming SLI Crysis Video Games