Sign in with
Sign up | Sign in
Your question

Error with Windows Media Player

Last response: in Windows XP
Share
December 26, 2004 1:29:46 PM

Hello-

When I try to load a vid clip for an *.asf video file on Mom's new Dell Dimension 8400 3.4 GHz, 1GB with Windows Media Player 10, I receive two error messages, listed below. The error messages occur only with a *.asf file and not with *.avi files; I haven't had any successful locating the correct CODEC or resolving the problems. Something may not be installed correctly as the videos work on another computer wtih WinXP SP1 and Windows Media Player 9.

1. Windows has blocked this software becuase it cannot verify the publisher
Name: sg726acm.cab
Publisher: unknown publisher

I follow the help banner and:
IE->Tools->Internet->Content->Publisher
and try to import the video clip, but this doesn't work, apparently becuase the publisher / certificate aren't recognized.

2. An audio codec is needed to play this file. To determine if this codec is available to download from the Web, click Web Help.

Suggestions for resolving these two errors would be appreciated.

Thx.

Scott


MSI GNB MAX-FISR; P4, 2.53 GHz; 4x512MB Kingston DDR-266; 2x120 GB Seagate SATA RAID1; 160 WD Caviar; MSI GeFroce Ti4200 8X. Samsung 172T; WinXP-Home; wireless LAN, Linksys WRT54G.
December 27, 2004 6:42:47 PM

-----------------------------------------------------------

Problem solved. Basically had to find the right CODEC, which was found by searching for the publisher: sg726acm.cab

Correct site from which to download the CODEC is referenced below.

http://codecs.microsoft.com/codecs/i386/sg726acm.cab

Note: I had downloaded several CODECs before and they failed to resolve the problem until I found that above.

Thanks.

Scott

MSI GNB MAX-FISR; P4, 2.53 GHz; 2x512MB Kingston DDR-266; 2x120 GB Seagate SATA RAID1; 160 WD Caviar; MSI GeFroce Ti4200 8X. Samsung 172T; WinXP-Home SP1; wireless LAN, Linksys WRT54G.
!