Sign in with
Sign up | Sign in
Your question

BSOD's

Last response: in Windows 7
Share
a b $ Windows 7
September 12, 2010 11:16:34 PM

Wn7 seems to have more than the usual amount of problems with BSOD's, lots of threads and lots of varied results, ATI drivers are a headache, but I am using a Nvidia card, I have 4 computers running Win7 Ultimate(64 and 32bit), 1 laptop and 3 desktops, none are reliable yet, have search the MSFT socials,and every place that my search engine(not Google) will find, lately tried switching to 64bit to see if there is any improvement, 15 days later and they started(BSOD's) again, I had always thought that Win 7 had a memory leak, mostly because the causes were so different, no rhyme or reason for them, everyone had different issues, so the last time I had to reinstall I did a dual boot with XP so I could run my old games, that destroyed being able to Restore to a earlier time, 10 days later the problems started again, this time I disconnected the HDD that has all my apps on it(WD 500G), figured I'd spend some time checking everything again, when I rebooted it ran fine, reconnected the HDD and rebooted and more problems, disconnect the HDD all is well, HMM though the HDD is dying right, NOT, it's a WD so I ran WD Diagnostic tools, no problem, ran every HDD Daignostic tool I could find, no problems, I am assuming the tools are right and the drive is good, so why is the the second drive causing me problems, looked in the System Settings, went to Virtual Memory, and checked the settings
Control Panel
Open System
In the left pane, click Advanced system settings. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
On the Advanced tab, under Performance, click Settings.
Click the Advanced tab, and then, under Virtual memory, click Change.
Clear the Automatically manage paging file size for all drives check box.
Under Drive [Volume Label], click the drive that contains the paging file you want to change. "C" for me
Click Custom size, type a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, click Set, and then click OK.
the Page file size was 2046, but the recommended was 3069, that was strange, the system had allocated less page file space than it recommended, so I clicked on Custom size changed the Minimum size to 3069 and the Max size to 4096, clicked the Set button to the right and OK at the bottom, reconnected the second HDD and rebooted, started and ran fine and has been fine since then, 5 days now with out a BSOD, considering that it was BSOD at boot before I hope that my issues are done, so if you have tried everything alse and can't seem to get a handle on why you are having BSOD's, try this, and good luck, will advise later.

More about : bsod

a b $ Windows 7
September 13, 2010 3:03:17 AM

Excellent little tutorial. Hopefully people will actually do a search if they run into a similar issue and find this thread.
a b $ Windows 7
September 13, 2010 3:48:31 AM

Wow! I never would have suspected the BSOD's were caused by the pagefile size...
I was getting ready to blame those Nvidia drivers. ;)  (j/k, though I am an ATI user)
a b $ Windows 7
September 13, 2010 6:17:10 PM

And I use Opera
!