Sign in with
Sign up | Sign in
Your question

nforce4 temps

Last response: in Motherboards
Share
May 17, 2005 2:12:43 AM

I have been experienceing some strange problems w/ my new nforce4 mobo lately and I'm starting to wonder whether it has anything to do w/ the chipset's temp. I thought I had escaped my problems when I got a whole new computer and didnt modify anything, o boy was I wrong :( 
I'm using an Asus A8N-SLI Deluxe w/ a a64 3500+ cooled by a thermaltake xp 120. Boot drive is raid0 36.7gb raptors, 120gb storage drive is ide. Other comp stats can be found <A HREF="http://www.folken.net/myrig3.htm" target="_new">here</A>. The bios reads that the chipset is 40C but it never changes. I monitor it with mbm5 in windows and it just sits at 40. My fan controller has temp sensors on it so I stuck one right next to the chipset and it reads 55C idle 60C under load. I believe my fan controller because the finger test burned me, lol. The cpu sits at 28C idle and 32C under load.

As of a couple days ago when ever I plug a hard drive into the ata controller on my motherboard I get a BSOD while windows is loading. It loads right into windows w/ only optical drives plugged in, and they work fine. I have had one or two occations when I could actually get into windows and start using the hd but windows would lock up shortly after. I tried my 120gb maxtor drive, a 40gb maxtor drive, and a 20gb ibm drive.
Also, any external storage (usb hd, pendrive, etc) take FOREVER to navigate through. Once I plug in the drive and I open up the drive selecting/opening any file inside it takes about 3-5 minutes. Task manager says the windows has stopped responding but after a few minutes it all of a sudden comes back and goes where I clicked.
The strange thing is that games, benchmarks, etc run fine. I looped 3dmark05 for an hour and never had a problem. I also ran prime95 for about 5hrs and it didnt have any problems.
If it isnt temps what the heck could it be? Is this mobo breaking already? I've only had it a month. Everything was running great until a few days ago.
Other things I've done:
reinstalled windows 4 times
installed windows once on an ide drive (wouldnt see drive after the first reboot during setup)
reset bios defaults
tried both primary and secondary channels w/ same result
tested all the hard drives in a different computer and they all worked fine
tried 5 different ide cables

If you need any more info dont hesitate to ask. Last thing to do is rma the motherboard which I am tempted to do soon. But if it isnt the motherboard that wont help much :) 

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>

More about : nforce4 temps

May 17, 2005 3:24:15 AM

Check for master/slave messed jumpers on IDE drive

Did you install nforce4 standalone kit drivers from nvidia website? Did you install nvidia ide driver?

Maybe you can try to revert back to microsoft drivers for the PATA controller, while leaving the SATA/RAID drivers untouched.

<font color=red>Sig space for rent. make your offer.</font color=red>
Related resources
May 17, 2005 3:26:46 AM

I will give it a shot but I think it is strange that it has been working fine for so long and just all of a sudden breaks. I did all defaults on all the driver installs. I downloaded the latest nforce4 standalone kit and tried the one that came on the included disc. I have a feeling that sw driver might be causing probs too. I had nothing but trouble with that thing on my old nforce2 board.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
May 21, 2005 10:10:25 PM

Sofar messing w/ drivers seems to have fixed it. I reinstalled again only this time unchecking anything related to ide. I've had so many crazy hardware problems in the past I turned a blind eye to software. Sofar so good, hopefully that fix lasts a while :) 

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
May 21, 2005 11:11:17 PM

It still gives the option to install it but I said no this time. Looks like it was causing problems again, lol.
On my nforce2 board it would increase bootup time by about 10-15 seconds and slow down transfer speeds among other things.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
May 22, 2005 5:04:07 PM

nforce IDE drivers work with certains combination of hardware and fail with others.. Never had a problems with them, until I got my BenQ dvd burner. the original firmware would prevent Windows to load, but if I remove the nforce ide drivers, it would work. updating the firmware make it work again with nforce drivers..

<font color=red>Sig space for rent. make your offer.</font color=red>
!