Sign in with
Sign up | Sign in
Your question

Windows 7 wont boot with 4GB

Last response: in Windows 7
Share
October 7, 2009 5:24:29 AM

My Windows 7 x86 won't boot with 4BG of RAM installed. It worked fine untill the update a few days ago. This morning I could not boot my PC until I removed 2 GB of RAM. Why is this happening?

More about : windows wont boot 4gb

a b $ Windows 7
October 7, 2009 10:01:01 AM

I had this problem with Vista 64 when it came out.... worked fine with 2gb but with an additonal 2gb the system would crash. Turned out that early versions of Vista 64 needed a patch to run 4gb of RAM.

Anyway Im guessing the problem in your case is mobo / ram based. Some mobos are very picky about which brand of RAM they like.

Check your mobo vendor for recomended RAM brands and quantities per slot etc

m
0
l
October 7, 2009 11:32:09 AM

You may need to drop the speed of the ram a little to get all 4 slots working
m
0
l
October 8, 2009 6:21:19 AM

I actually got the PC to boot with 4GB today. I went into the BIOS and set the Bank Interlay to "Diabled." Everything works as it should and now I can render videos and whatnot at decent speeds. Thank you guys for your input.
m
0
l
!