Sign in with
Sign up | Sign in
Your question

Stumped, A8V Deluxe Wifi w/ Atlhon 64 3500+

Last response: in Motherboards
Share
July 10, 2005 10:08:05 AM

Hi guys, I have got some major problems with my computer, specs are listed below.

AMD Athlon 64 3500+
Asus A8V Deluxe Wi-Fi
Giga-Byte Nvidia 6600GT
1GB Kingston Value RAM
200GB Seagate Serial ATA H.D.D
Lite-On DL DVD Burner
On-Board Sound/NIC etc.

Now for the long description of my problem :( 

I built this computer around about 2months ago and have been having different problems with it on and off, it all started first off when the computer stopped booting, i would get a voice coming out of my speakers saying "System failed CPU test" give it a few reboots and it would work fine.

After getting realy sick of that i updated the bios to the latest version available at the time 1013. It stopped the "System failed CPU test" message however it would then bring up, "Bios Checksum Error, Hit F2 to laod defaults and continue, hit F1 to run setup" now if i hit F2 it continues and loads into windows.

Getting sick of that i decided i would go back to the first Bios which supported my CPU version 1011. Now, the good news is, that i get no errors during POST, however, the first time i turn the computer on i get all sorts of random errors. I have had it get to the windows loading screen, flash up a BSOD and reset itself, i have had all sorts of this file is missing, insert the CD and press R to repair the drive, however you restart and it loads into window fine everytime.

Also once i get into windows, it just restarts randomply at times and doesnt run stable at all.

I have tried taking the RAM out of dual-channel mode and running it just in single channel however it doesnt fix any of my problems. Has anyone had any similar experiences that can help me out.

Thanks for your help, sorry about the long post but i thought i should put as much detail in as possible, i you need to know anything else just ask.

Keith.

-------------------------
Psyclone
www.lexicon.net/p5yc10n3
-------------------------
July 10, 2005 12:30:23 PM

PSU?

<font color=red>Sig space for rent. make your offer.</font color=red>
July 11, 2005 7:04:47 AM

Sorry about the late reply i was sure i posted it last night but now it isn't here :( 

The Power Supply is a Shaw ATX 500w

+5v - 20A
+3.3V - 20A
+12V - 10A
-12V - 0.5A
-5V - 0.5A

-------------------------
Psyclone
www.lexicon.net/p5yc10n3
-------------------------
Related resources
Can't find your answer ? Ask !
July 11, 2005 1:18:29 PM

On my PSU, which is 420w, and have no problem to power everything I throw at it, I have:

+5= 40A
+3.3=30A
+12= 18A

Wattage is not everything... You need much more Amps that the one you have. The first thing I'll do would be putting a good PSU in there, not cheap unit as yours. This is the heart of your system, dont skimp on it. Mine is a thermaltake 420w.

<font color=red>Sig space for rent. make your offer.</font color=red>
July 11, 2005 9:01:03 PM

Thanks for the suggestion the problem has been solved, i ran the soame post in a similar forum to this one and they suggested increasing the RAM voltage to 2.8 as the A8V's have a common problem with RAM compatibility.

As soon as i did this it was fixed.

-------------------------
Psyclone
www.lexicon.net/p5yc10n3
-------------------------
July 11, 2005 9:27:31 PM

Gotta love Via chipsets...

That being said, you may be masking the problem. I would still recommend you log your voltages. I would almost bet that your 12V line is under some serious strain. Trry running some benchmarks - i'd be willing to bet that you start running into some stability issues. I have an older Enermax with 10A on the 12V line and it is straining to keep up with an XP1500 and a 9800Pro.

__________________________________________________
<font color=red>You're a boil on the arse of progress - don't make me squeeze you!</font color=red>
July 12, 2005 7:35:40 AM

Before i found that out i had put a Enermax 550w powersupply in thier which from memory has about 20A on the +12V rail.

-------------------------
Psyclone
www.lexicon.net/p5yc10n3
-------------------------
!