Sign in with
Sign up | Sign in
Your question

Modem Strings for Express Network/Nat'l Access VX6000

Last response: in Network Providers
Share
September 3, 2004 9:36:32 PM

Archived from groups: alt.cellular.verizon (More info?)

Hi, I am new to this group, so apologize if this has been asked many
times before. Have Mobile Web enabled, which the CS reps say works via
NA. Have successfully connected my laptop using a 3rd party USB cable
with QNC. Took a couple of tries, and found that I needed following
after some research:

Modem init string: at$qcmdr=2
Dial: #777
Login: qnc
Password: qnc

Have been told various things to get Nat'l Access to work.

Modem init string: None or at$qcmdr=3
Dial: #777
Login: 1234567890@vzw3g.com (Use your own phone number)
Password: vzw

Have not been able to get it to work. Get authentication error.

Anybody know what to do, or if it is blocked by Verizon?

Thanks.
September 3, 2004 10:52:44 PM

Archived from groups: alt.cellular.verizon (More info?)

Finally got it to work. Used no modem init string, just login and
password. Cleared all prev connection attempts in Dialup Networking in
Win2000 and started fresh. Need to save password, because they replace
the vzw with some longer one when initiating connection.

Thought I'd pass this along for benefit of those not using a Mobile
Office kit.

In Boston MA area download speeds are about 90-100 kb/s range from
Bandwidth Test site. Not sure of upload speed.

A bit worried what billing will be, hope just minutes of use. Have no
plan data plan, just AC59 with mobile web and pix and txt msg promo.

Thanks.


Someone <someone@anytown.org> wrote in message
news:AY1_c.37$2H5.0@trndny07...
> Hi, I am new to this group, so apologize if this has been asked many
> times before. Have Mobile Web enabled, which the CS reps say works via
> NA. Have successfully connected my laptop using a 3rd party USB cable
> with QNC. Took a couple of tries, and found that I needed following
> after some research:
>
> Modem init string: at$qcmdr=2
> Dial: #777
> Login: qnc
> Password: qnc
>
> Have been told various things to get Nat'l Access to work.
>
> Modem init string: None or at$qcmdr=3
> Dial: #777
> Login: 1234567890@vzw3g.com (Use your own phone number)
> Password: vzw
>
> Have not been able to get it to work. Get authentication error.
>
> Anybody know what to do, or if it is blocked by Verizon?
>
> Thanks.
>
>
>
Anonymous
September 3, 2004 10:52:45 PM

Archived from groups: alt.cellular.verizon (More info?)

Someone wrote:
> Finally got it to work. Used no modem init string, just login and
> password. Cleared all prev connection attempts in Dialup Networking in
> Win2000 and started fresh. Need to save password, because they replace
> the vzw with some longer one when initiating connection.
>
> Thought I'd pass this along for benefit of those not using a Mobile
> Office kit.
>
> In Boston MA area download speeds are about 90-100 kb/s range from
> Bandwidth Test site. Not sure of upload speed.
>
> A bit worried what billing will be, hope just minutes of use. Have no
> plan data plan, just AC59 with mobile web and pix and txt msg promo.
>

If you have pix then you have the National Access (NA) *feature* (as
opposed to plan). You can check the service profile part of your bill
or on the web (this is the area where they list Call Waiting, etc.). If
NA is there then it just comes out of your minutes.

-Quick
!