network

Archived from groups: alt.internet.wireless (More info?)

Can anyone help ?
Just bought a Linksys WRT54g wireless router.
2 PC's, both have XP with SP2 installed. Both have Belkin 54g wireless
cards.
Have NTL cable modem.

Want to share the internet connection,files and printer.

Have the modem connected to router,router connected to PC via ethernet card.

Neither PC can see the routers SSID........... Any ideas ?

P.......pulling hair out.......
3 answers Last reply
More about network
  1. Archived from groups: alt.internet.wireless (More info?)

    Your post is too vague therefore I'll be very basic with my reply.
    First, make sure theWRT54g is using its default settings, i.e., no WEP
    or other encryption, basic SSID, no MAC filtering, DHCP enabled, etc.
    Afterwards, using the wireless configuration utility that controls the
    wireless cards, change the SSID to match that of the WRT54g. Make
    sure that the wireless cards are receiving an IP address that is in
    line with what you've instructed the WRT54g's DHCP IP range to be.
    Now make sure that wireless is enabled. You cannot connect wirelessly
    to your AP if the wireless radio is disabled. Make sure that your
    firewall is not blocking access to the internet. If all is correct,
    you should be able to connect to the internet with all of your
    devices. I hope this helps you. Take care.


    On Mon, 01 Nov 2004 22:54:35 GMT, "Drew Peacock" <ph@freeuk.com>
    wrote:

    >Can anyone help ?
    >Just bought a Linksys WRT54g wireless router.
    >2 PC's, both have XP with SP2 installed. Both have Belkin 54g wireless
    >cards.
    >Have NTL cable modem.
    >
    >Want to share the internet connection,files and printer.
    >
    >Have the modem connected to router,router connected to PC via ethernet card.
    >
    >Neither PC can see the routers SSID........... Any ideas ?
    >
    >P.......pulling hair out.......
    >
    >

    Just Me, D
  2. Archived from groups: alt.internet.wireless (More info?)

    This is interesting
    >Have the modem connected to router,router connected to PC via ethernet
    card.
    If you have wireless cards in the pc then you dont need to connect the
    ethernet to the wireless router.

    Disconnect those or jsut disable the adapter and go to Start, Connect to,
    Show all connections, make sure the wireless card says enabled, if its not
    you can right click it and select enable.


    "Drew Peacock" <ph@freeuk.com> wrote in message
    news:L8zhd.3158$Ua4.2541@newsfe3-gui.ntli.net...
    > Can anyone help ?
    > Just bought a Linksys WRT54g wireless router.
    > 2 PC's, both have XP with SP2 installed. Both have Belkin 54g wireless
    > cards.
    > Have NTL cable modem.
    >
    > Want to share the internet connection,files and printer.
    >
    > Have the modem connected to router,router connected to PC via ethernet
    card.
    >
    > Neither PC can see the routers SSID........... Any ideas ?
    >
    > P.......pulling hair out.......
    >
    >
    >
  3. Archived from groups: alt.internet.wireless (More info?)

    On Mon, 01 Nov 2004 22:54:35 GMT, "Drew Peacock" <ph@freeuk.com>
    wrote:

    >Can anyone help ?
    >Just bought a Linksys WRT54g wireless router.
    >2 PC's, both have XP with SP2 installed. Both have Belkin 54g wireless
    >cards.
    >Have NTL cable modem.
    >
    >Want to share the internet connection,files and printer.
    >
    >Have the modem connected to router,router connected to PC via ethernet card.
    >
    >Neither PC can see the routers SSID........... Any ideas ?

    You should really get the stuck period key fixed on your keyboard. At
    your rate of consumption, we will surely experience a global period
    shortage and all the sentences will run together

    In theory, the stock WRT54g, with no firmware hacks and using the
    default settings, should allow your unspecified model Belkin cards to
    connect to the internal web server at 192 168 1 1 That's where you
    start Just the WRT54G and the laptops The usual goofs are to either
    have the wireless connection disabled in XP or that there is a tiny,
    hidden, secret, marginally documented, almost invisible, slide switch
    (Toshiba) or unlabeled, cryptically symbolic push button (HP), that
    enables and disables the wireless card in the laptop If you're not
    sure if the cards work, go to a coffee shop hot spot and see if one of
    the laptops can work there

    Also, you should do your internet testing using a *WIRED* connection,
    and not via wireless Get the WRT54G talking to the internet with a
    direct ethernet LAN connection first then work on the wireless part of
    the puzzle

    >P.......pulling hair out.......

    Patience If you wait long enough, your hair will fall out all by
    itself, like mine

    I'm sure glad you decided to consume periods instead of spaces or
    AllTheWordsWouldRunTogether


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
Ask a new question

Read More

Routers Wireless Networking