Sign in with
Sign up | Sign in
Your question

What is this win7 feature?

Last response: in Windows 7
Share
September 14, 2010 12:38:00 AM

hello all, so this the problem i have with this feature ( i don't know what it is) is that it keeps popping up when i hit a series of keys while i am playing BFBC2. I could not figure out how to turn it off or make it go away, it seems that whenever i press a button on my keyboard this thing puts my game into window mode. And it won't let me input any action into my keyboard other than my mice. The only thing i can figure out how to make it go away is to restart my game, which i don't want to do that.

Thanks for you consideration :) .



the feature is on the bottom left side about the mini map, encircled red.

More about : win7 feature

a b $ Windows 7
September 14, 2010 2:13:58 AM

Is there any specific button you hit or does it come up no matter what key(s) you press? I have never seen it before, so I'm inclined to think it's some sort of 3rd party software.
m
0
l
September 14, 2010 4:40:23 AM

hmmm i can't tell you specific buttons i pressed because my focus is on the game, but what i can tell you is that the key or series of key is press must be on the left side; most likely the keys involve with FPS shooters , WASD,R,Q,F, Shift, Space, and Control are likely keys.
Also, regards 3rd party software; i can tell you that what you see in that screenshot is pretty much what is running ( Eset, CCC, RocketDock, and chrome)

I can also tell you that i have once installed Japanese language into my computer but i had changed it back to English. Moreover, i looked into the keyboard settings ( Region and Language > change keyboards > Advance key settings) and it appears to have some sort of hot-key switch between two languages, perhaps it is that?

* i looked into language settings because the drop down character is Japanese/Chinese.*
m
0
l
Related resources
a b $ Windows 7
September 17, 2010 6:12:50 PM

Try disabling the hotkey and remove all languages other than English.
m
0
l
September 19, 2010 7:18:34 AM

The “hardware acceleration” is referring to the “video card”, or more accurately, the graphics driver. Most graphics drivers allow you to turn off the hardware acceleration (which should resolve your issue).
Click Start in the lower left corner of Windows.
Click Control Panel, click Appearance and Personalization, click Personalization, click Display Settings, and then click Advanced Settings.
Click the Troubleshoot tab, and then click Change Settings. [Note: Change Settings will be disabled if the graphics card drivers do not support disabling hardware acceleration.]
Move the Hardware Acceleration slider until it is one notch to the right of None. This is the basic acceleration setting.
Click OK twice, and then close the window.
Restart the computer.
m
0
l
!