I have an interesting problem

Archived from groups: alt.internet.wireless (More info?)

I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I used
128-bit WEP compression on it and saved a passphrase.

My laptop's OS crashed a couple of weeks ago and I figured it was a good
time to upgrade to Windows XP.

I can see my router from the 'Available Wireless Networks' window. However,
(correctly) according to windows the router is WEP-encrypted. But for some
reason, when I enter my passphrase, I get a Windows message saying that it
has to be a 40-bit or 128-bit key and can only be a certain number of ascii
characters.

Any ideas?

Thanks in advance.
Schiz
25 answers Last reply
More about interesting problem
  1. Archived from groups: alt.internet.wireless (More info?)

    First, if your router and access card support it, switch from WEP to WPA.
    That should solve things and encryption will be much stronger. On the other
    hand, if you can't...

    Unlike with WPA, there is no standard for generating a WEP key from a
    passphrase. Thus, you need to know the key your passphrase generates when
    you enter it in the router (your router should display this). This key then
    needs to be entered in XP. For whatever reason (and I do not know if this
    has been fixed in SP2), you cannot copy and paste the key from a web page.
    Apparently, XP's wireless config program cannot properly handle formatted
    text. What you can do is copy it from the router's config page (formatting
    is present), paste it into Notepad (formatting is removed), copy it from
    Notepad (no formatting is present) and now paste it into XP's wireless
    config program.

    -Yves

    "Schizoid Man" <schiz@sf.com> wrote in message
    news:cm6q8m$jas$1@geraldo.cc.utexas.edu...
    >I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I used
    > 128-bit WEP compression on it and saved a passphrase.
    >
    > My laptop's OS crashed a couple of weeks ago and I figured it was a good
    > time to upgrade to Windows XP.
    >
    > I can see my router from the 'Available Wireless Networks' window.
    > However,
    > (correctly) according to windows the router is WEP-encrypted. But for some
    > reason, when I enter my passphrase, I get a Windows message saying that it
    > has to be a 40-bit or 128-bit key and can only be a certain number of
    > ascii
    > characters.
    >
    > Any ideas?
    >
    > Thanks in advance.
    > Schiz
    >
    >
  2. Archived from groups: alt.internet.wireless (More info?)

    The problem is that I don't have access to the router, therefore I don't
    have the key.

    If I had access to the router, I would have simply deleted the WEP
    encryption.

    "Yves Konigshofer" <yvesk@sStTaAnNfFoOrRdD.edu> wrote in message
    news:cm7bqk$pbu$1@news.Stanford.EDU...
    > First, if your router and access card support it, switch from WEP to WPA.
    > That should solve things and encryption will be much stronger. On the
    other
    > hand, if you can't...
    >
    > Unlike with WPA, there is no standard for generating a WEP key from a
    > passphrase. Thus, you need to know the key your passphrase generates when
    > you enter it in the router (your router should display this). This key
    then
    > needs to be entered in XP. For whatever reason (and I do not know if this
    > has been fixed in SP2), you cannot copy and paste the key from a web page.
    > Apparently, XP's wireless config program cannot properly handle formatted
    > text. What you can do is copy it from the router's config page
    (formatting
    > is present), paste it into Notepad (formatting is removed), copy it from
    > Notepad (no formatting is present) and now paste it into XP's wireless
    > config program.
    >
    > -Yves
    >
    > "Schizoid Man" <schiz@sf.com> wrote in message
    > news:cm6q8m$jas$1@geraldo.cc.utexas.edu...
    > >I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I used
    > > 128-bit WEP compression on it and saved a passphrase.
    > >
    > > My laptop's OS crashed a couple of weeks ago and I figured it was a good
    > > time to upgrade to Windows XP.
    > >
    > > I can see my router from the 'Available Wireless Networks' window.
    > > However,
    > > (correctly) according to windows the router is WEP-encrypted. But for
    some
    > > reason, when I enter my passphrase, I get a Windows message saying that
    it
    > > has to be a 40-bit or 128-bit key and can only be a certain number of
    > > ascii
    > > characters.
    > >
    > > Any ideas?
    > >
    > > Thanks in advance.
    > > Schiz
    > >
    > >
    >
    >
  3. Archived from groups: alt.internet.wireless (More info?)

    40 bit ascii can be a word like apple
    128 (actually 104) can be a word like appleandpeach

    You are probably trying to input the key in hex. You might search for a hex
    to ascii conversion table and see if you can transate the hex back to ascii.

    apple in this case is hex 61 70 70 6C 65


    "Schizoid Man" <schiz@sf.com> wrote in message
    news:cm6q8m$jas$1@geraldo.cc.utexas.edu...
    > I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I used
    > 128-bit WEP compression on it and saved a passphrase.
    >
    > My laptop's OS crashed a couple of weeks ago and I figured it was a good
    > time to upgrade to Windows XP.
    >
    > I can see my router from the 'Available Wireless Networks' window.
    However,
    > (correctly) according to windows the router is WEP-encrypted. But for some
    > reason, when I enter my passphrase, I get a Windows message saying that it
    > has to be a 40-bit or 128-bit key and can only be a certain number of
    ascii
    > characters.
    >
    > Any ideas?
    >
    > Thanks in advance.
    > Schiz
    >
    >
  4. Archived from groups: alt.internet.wireless (More info?)

    On Tue, 2 Nov 2004 00:19:24 -0800, "Schizoid Man" <schiz@sf.com>
    wrote:

    >The problem is that I don't have access to the router, therefore I don't
    >have the key.

    I'll assume that it's your router. Just reset the router to defaults
    and start over. Then use either a 5 character (40bit) or 13 character
    (128bit) WEP key. What's happening is that when you enter the WEP key
    in ASCII text, the firmware converts your text into hexadecimal
    gibberish to use as a key. That key has to be the exact correct
    length (10 or 26 hex chars). To make it easier to invent a suitable
    WEP key, some vendors allow longer keys, and just use the first 10/16
    hex chars. That works fine until you run into a vendor that doesn't
    believe in truncation and demands that you use the correct length key.
    It's really ugly in a mixed environment. If that seems to be the
    problem, try using on the first 5 or 13 ASCII characters of the known
    WEP key, or just use a hex WEP key with is always the correct 10 or 26
    hex chars in length.

    >If I had access to the router, I would have simply deleted the WEP
    >encryption.

    On the other hand, if it's NOT your router, methinks you should make
    your peace with the owner or cease trying to abuse his wireless
    system.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  5. Archived from groups: alt.internet.wireless (More info?)

    Schizoid Man wrote:
    > I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I
    > used 128-bit WEP compression on it and saved a passphrase.
    >
    > My laptop's OS crashed a couple of weeks ago and I figured it was a
    > good time to upgrade to Windows XP.
    >
    > I can see my router from the 'Available Wireless Networks' window.
    > However, (correctly) according to windows the router is
    > WEP-encrypted. But for some reason, when I enter my passphrase, I get
    > a Windows message saying that it has to be a 40-bit or 128-bit key
    > and can only be a certain number of ascii characters.
    >
    > Any ideas?
    >
    > Thanks in advance.
    > Schiz

    Reset the router to factory: hold in the reset button for a minute.
    Connect to the router wirelessly without security, enter the WEP
    passphrase, and *copy the first generated key* to use on the computer.
    Alternatively, connect to the router by ethernet and copy the key.

    Q
  6. Archived from groups: alt.internet.wireless (More info?)

    "Jeff Liebermann" <jeffl@comix.santa-cruz.ca.us> wrote in message
    > On Tue, 2 Nov 2004 00:19:24 -0800, "Schizoid Man" <schiz@sf.com>
    > wrote:
    >
    > On the other hand, if it's NOT your router, methinks you should make
    > your peace with the owner or cease trying to abuse his wireless
    > system.

    Please read my response to Bob regarding router ownership.
  7. Archived from groups: alt.internet.wireless (More info?)

    "Quaoar" <quaoar@tenthplanet.net> wrote in message

    > Schizoid Man wrote:
    > > I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I
    > > used 128-bit WEP compression on it and saved a passphrase.
    > >
    > > My laptop's OS crashed a couple of weeks ago and I figured it was a
    > > good time to upgrade to Windows XP.
    > >
    > > I can see my router from the 'Available Wireless Networks' window.
    > > However, (correctly) according to windows the router is
    > > WEP-encrypted. But for some reason, when I enter my passphrase, I get
    > > a Windows message saying that it has to be a 40-bit or 128-bit key
    > > and can only be a certain number of ascii characters.
    > >
    > > Any ideas?
    > >
    > > Thanks in advance.
    > > Schiz
    >
    > Reset the router to factory: hold in the reset button for a minute.
    > Connect to the router wirelessly without security, enter the WEP
    > passphrase, and *copy the first generated key* to use on the computer.
    > Alternatively, connect to the router by ethernet and copy the key.
    >
    > Q

    The laptop I use at home is an old, clunky Dell machine that does not have a
    ethernet card, so I couldn't directly plug it into one of the ethernet port
    on the wireless router. I have temporarily circumvented the problem by
    connecting a USB directly from the cable modem to the laptop.

    I remember the password of the router and was trying to connect to the
    192.168.1.1 address wirelessly but I couldn't.

    So I am thinking of taking my office laptop home today and connecting to the
    router by ethernet. If I am directly plugged into the router, will I be able
    to access it?

    Also, I thought the WEP encryption would prevent me from going online, but
    will let me access the router. It does not let me do even that.

    On another note, does WEP degrade performance? Are there any alternatives
    anyone can recommend?

    Thanks in advance.
  8. Archived from groups: alt.internet.wireless (More info?)

    WEP will encrypt everything between your computer and the router. Thus, if
    you do not have the correct key, you cannot connect to the router
    wirelessly.

    As has been mentioned by others, the easiest solution is to just reset the
    router. There should be a button somewhere on the router that you would
    need to press for a few seconds (perhaps while turning on the router). That
    will restore the router to its factory defaults and will turn off WEP
    encryption. You router will also assume the name Linksys (or something like
    that) and, until encryption is turned on again, anyone in the area with a
    wireless card will be able to connect to it.

    -Yves

    "Schizoid Man" <schiz@sf.com> wrote in message
    news:cm8icv$ms0$1@geraldo.cc.utexas.edu...
    >
    > "Quaoar" <quaoar@tenthplanet.net> wrote in message
    >
    >> Schizoid Man wrote:
    >> > I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I
    >> > used 128-bit WEP compression on it and saved a passphrase.
    >> >
    >> > My laptop's OS crashed a couple of weeks ago and I figured it was a
    >> > good time to upgrade to Windows XP.
    >> >
    >> > I can see my router from the 'Available Wireless Networks' window.
    >> > However, (correctly) according to windows the router is
    >> > WEP-encrypted. But for some reason, when I enter my passphrase, I get
    >> > a Windows message saying that it has to be a 40-bit or 128-bit key
    >> > and can only be a certain number of ascii characters.
    >> >
    >> > Any ideas?
    >> >
    >> > Thanks in advance.
    >> > Schiz
    >>
    >> Reset the router to factory: hold in the reset button for a minute.
    >> Connect to the router wirelessly without security, enter the WEP
    >> passphrase, and *copy the first generated key* to use on the computer.
    >> Alternatively, connect to the router by ethernet and copy the key.
    >>
    >> Q
    >
    > The laptop I use at home is an old, clunky Dell machine that does not have
    > a
    > ethernet card, so I couldn't directly plug it into one of the ethernet
    > port
    > on the wireless router. I have temporarily circumvented the problem by
    > connecting a USB directly from the cable modem to the laptop.
    >
    > I remember the password of the router and was trying to connect to the
    > 192.168.1.1 address wirelessly but I couldn't.
    >
    > So I am thinking of taking my office laptop home today and connecting to
    > the
    > router by ethernet. If I am directly plugged into the router, will I be
    > able
    > to access it?
    >
    > Also, I thought the WEP encryption would prevent me from going online, but
    > will let me access the router. It does not let me do even that.
    >
    > On another note, does WEP degrade performance? Are there any alternatives
    > anyone can recommend?
    >
    > Thanks in advance.
    >
    >
  9. Archived from groups: alt.internet.wireless (More info?)

    Schizoid Man wrote:

    > The problem is that I don't have access to the router, therefore I don't
    > have the key.
    >
    > If I had access to the router, I would have simply deleted the WEP
    > encryption.
    >
    > "Yves Konigshofer" <yvesk@sStTaAnNfFoOrRdD.edu> wrote in message
    > news:cm7bqk$pbu$1@news.Stanford.EDU...
    >
    >>First, if your router and access card support it, switch from WEP to WPA.
    >>That should solve things and encryption will be much stronger. On the
    >
    > other
    >
    >>hand, if you can't...
    >>
    >>Unlike with WPA, there is no standard for generating a WEP key from a
    >>passphrase. Thus, you need to know the key your passphrase generates when
    >>you enter it in the router (your router should display this). This key
    >
    > then
    >
    >>needs to be entered in XP. For whatever reason (and I do not know if this
    >>has been fixed in SP2), you cannot copy and paste the key from a web page.
    >>Apparently, XP's wireless config program cannot properly handle formatted
    >>text. What you can do is copy it from the router's config page
    >
    > (formatting
    >
    >>is present), paste it into Notepad (formatting is removed), copy it from
    >>Notepad (no formatting is present) and now paste it into XP's wireless
    >>config program.
    >>
    >>-Yves
    >>
    >>"Schizoid Man" <schiz@sf.com> wrote in message
    >>news:cm6q8m$jas$1@geraldo.cc.utexas.edu...
    >>
    >>>I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I used
    >>>128-bit WEP compression on it and saved a passphrase.
    >>>
    >>>My laptop's OS crashed a couple of weeks ago and I figured it was a good
    >>>time to upgrade to Windows XP.
    >>>
    >>>I can see my router from the 'Available Wireless Networks' window.
    >>>However,
    >>>(correctly) according to windows the router is WEP-encrypted. But for
    >
    > some
    >
    >>>reason, when I enter my passphrase, I get a Windows message saying that
    >
    > it
    >
    >>>has to be a 40-bit or 128-bit key and can only be a certain number of
    >>>ascii
    >>>characters.
    >>>
    >>>Any ideas?
    >>>
    >>>Thanks in advance.
    >>>Schiz
    >>>
    >>>
    >>
    >>
    >
    >

    So, you are trying to steal service from somebody's router? And we should
    help you why?

    OK, if you have permission to use the WAP but don't personally have physical
    access, then ask a person who does have access to log into the router's
    WEPkey setting page and copy down the passkey. You can then type this into
    your WirelessWidget's configuration page.
    --
    Cheers, Bob
  10. Archived from groups: alt.internet.wireless (More info?)

    "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message

    > So, you are trying to steal service from somebody's router? And we should
    > help you why?

    Bob, please read my original post. I wiped my hard drive and upgraded the OS
    after I encrypted the router. I remember the passphrase, but unfortunately
    Windows XP does not accept passphrases, it only accepts encryption keys.

    So no, I am not trying to steal service from anyone else's router.

    >
    > OK, if you have permission to use the WAP but don't personally have
    physical
    > access, then ask a person who does have access to log into the router's
    > WEPkey setting page and copy down the passkey. You can then type this
    into
    > your WirelessWidget's configuration page.

    I have physical access to the router, but how do I enter the passphrase when
    Windows only accepts a key?
  11. Archived from groups: alt.internet.wireless (More info?)

    "Yves Konigshofer" <yvesk@sStTaAnNfFoOrRdD.edu> wrote in message

    > WEP will encrypt everything between your computer and the router. Thus,
    if
    > you do not have the correct key, you cannot connect to the router
    > wirelessly.
    >
    > As has been mentioned by others, the easiest solution is to just reset the
    > router. There should be a button somewhere on the router that you would
    > need to press for a few seconds (perhaps while turning on the router).
    That
    > will restore the router to its factory defaults and will turn off WEP
    > encryption. You router will also assume the name Linksys (or something
    like
    > that) and, until encryption is turned on again, anyone in the area with a
    > wireless card will be able to connect to it.
    >
    > -Yves

    Thank, Yves. That seems to be the simplest solution. You had mentioned
    something about WPA encryption. Is it more efficient that WEP? How do I know
    if my router/wireless card is capable of handling this type of encryption?

    Thanks,
    Schiz
  12. Archived from groups: alt.internet.wireless (More info?)

    WPA is not faster but WEP encryption can be broken. Whether or not WPA is
    supported depends mostly on the age of the wireless equipment (and whether
    or not you have XP, which you do). If it's less than a year old, it
    probably supports WPA. If it's older, it might not. Check with the
    manufacturers of your devices.

    If the router supports WPA through a firmware upgrade, DO NOT upgrade the
    firmware over wireless. You would need to do this using a wired ethernet
    connection. Also, do not turn on WPA unless you know that your wireless
    card supports it. The moment you turn on WPA, you will not be able to
    wirelessly connect to your router unless your card supports WPA.

    -Yves

    "Schizoid Man" <schiz@sf.com> wrote in message
    news:cm93ae$35d$1@geraldo.cc.utexas.edu...
    >
    > "Yves Konigshofer" <yvesk@sStTaAnNfFoOrRdD.edu> wrote in message
    >
    >> WEP will encrypt everything between your computer and the router. Thus,
    > if
    >> you do not have the correct key, you cannot connect to the router
    >> wirelessly.
    >>
    >> As has been mentioned by others, the easiest solution is to just reset
    >> the
    >> router. There should be a button somewhere on the router that you would
    >> need to press for a few seconds (perhaps while turning on the router).
    > That
    >> will restore the router to its factory defaults and will turn off WEP
    >> encryption. You router will also assume the name Linksys (or something
    > like
    >> that) and, until encryption is turned on again, anyone in the area with a
    >> wireless card will be able to connect to it.
    >>
    >> -Yves
    >
    > Thank, Yves. That seems to be the simplest solution. You had mentioned
    > something about WPA encryption. Is it more efficient that WEP? How do I
    > know
    > if my router/wireless card is capable of handling this type of encryption?
    >
    > Thanks,
    > Schiz
    >
    >
  13. Archived from groups: alt.internet.wireless (More info?)

    Schizoid Man wrote:

    > "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message
    >
    >
    >>So, you are trying to steal service from somebody's router? And we should
    >>help you why?
    >
    >
    > Bob, please read my original post. I wiped my hard drive and upgraded the OS
    > after I encrypted the router. I remember the passphrase, but unfortunately
    > Windows XP does not accept passphrases, it only accepts encryption keys.
    >
    > So no, I am not trying to steal service from anyone else's router.
    >
    >
    >>OK, if you have permission to use the WAP but don't personally have
    >
    > physical
    >
    >>access, then ask a person who does have access to log into the router's
    >>WEPkey setting page and copy down the passkey. You can then type this
    >
    > into
    >
    >>your WirelessWidget's configuration page.
    >
    >
    > I have physical access to the router, but how do I enter the passphrase when
    > Windows only accepts a key?
    >
    >

    Use a PC which has a wired connection to the router to log into the router
    and capture its passkey. That is one of the reasons why it is a good idea
    to have at least one PC wired to a router for a network subnet which is,
    basically, wireless.

    If you do not have and cannot borrow a wired PC, then you can try giving
    the router a hard reset: turn off its power and leave it off for a minute
    or so. Some routers will forget all stored params, including the pass stuff.
    It may help if you hold down the reset button while powering it back up,
    and you may want to try resets, both soft and hard, a couple of times
    because some routers are a bit flaky.
    --
    Cheers, Bob
  14. Archived from groups: alt.internet.wireless (More info?)

    "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message
    ...
    > Schizoid Man wrote:
    >
    >
    > Use a PC which has a wired connection to the router to log into the router
    > and capture its passkey. That is one of the reasons why it is a good idea
    > to have at least one PC wired to a router for a network subnet which is,
    > basically, wireless.
    >
    > If you do not have and cannot borrow a wired PC, then you can try giving
    > the router a hard reset: turn off its power and leave it off for a minute
    > or so. Some routers will forget all stored params, including the pass
    stuff.
    > It may help if you hold down the reset button while powering it back up,
    > and you may want to try resets, both soft and hard, a couple of times
    > because some routers are a bit flaky.

    I followed some other advice on this forum and I reset the router. It no
    longer has a passphrase stored or any WEP encryption and it is using it's
    default SSID (linksys).

    I can now see the router and log into it (by typing 192.168.1.1 in the
    address bar of the browser), but I cannot still access the internet for some
    reason.

    My router is a Linksys BEFW11S4 and Wi-fi NIC is a Linksys WPC11. My OS is
    Windows XP Professional.
  15. Archived from groups: alt.internet.wireless (More info?)

    Schizoid Man wrote:

    > Thank, Yves. That seems to be the simplest solution. You had mentioned
    > something about WPA encryption. Is it more efficient that WEP? How do I know
    > if my router/wireless card is capable of handling this type of encryption?
    >
    > Thanks,
    > Schiz
    >

    Since your laptop is old, its NIC is also almost certainly too old
    to support WPA, unless the WiFi NIC is much newer than the laptop.
    --
    Cheers, Bob
  16. Archived from groups: alt.internet.wireless (More info?)

    "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message

    > Schizoid Man wrote:
    >
    > > Thank, Yves. That seems to be the simplest solution. You had mentioned
    > > something about WPA encryption. Is it more efficient that WEP? How do I
    know
    > > if my router/wireless card is capable of handling this type of
    encryption?
    > >
    > > Thanks,
    > > Schiz
    > >
    >
    > Since your laptop is old, its NIC is also almost certainly too old
    > to support WPA, unless the WiFi NIC is much newer than the laptop.

    Bob,

    My wi-fi NIC is a Linksys WPC11 and is probably a lot newer than the laptop.
  17. Archived from groups: alt.internet.wireless (More info?)

    For the WPC11, I think that v3 and v4 support WPA when the latest drivers
    are used (I used to use the WPC11v3 and did have WPA working but that card
    has issues when connecting to my WRT54Gv1 router so I replaced the card with
    a WPC54G). Older versions of the WPC11 do not support WPA. The version
    number should be printed somewhere on the card.

    The whole WEP vs. WPA/PSK question often boils down to the following. If
    you use any kind of encryption, you will make it difficult unauthorized
    people to connect to your router and/or figure out what is being sent
    between your router and wireless card. WEP encryption can be broken, but it
    takes time (quite a bit of time). WPA/PSK encryption is much stronger and
    (so far) is seen as essentially unbreakable as long as you choose a long
    passphrase. Ideally, you would want to use WPA but WEP may be fine given
    that anyone trying to figure out your WEP key will need to be in the range
    of your router for many hours. So, do you trust the people living within a
    hundred feet or so of your router?

    -Yves

    "Schizoid Man" <schiz@sf.com> wrote in message
    news:cmb4n1$e9t$1@geraldo.cc.utexas.edu...
    >
    > "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message
    >
    >> Schizoid Man wrote:
    >>
    >> > Thank, Yves. That seems to be the simplest solution. You had mentioned
    >> > something about WPA encryption. Is it more efficient that WEP? How do I
    > know
    >> > if my router/wireless card is capable of handling this type of
    > encryption?
    >> >
    >> > Thanks,
    >> > Schiz
    >> >
    >>
    >> Since your laptop is old, its NIC is also almost certainly too old
    >> to support WPA, unless the WiFi NIC is much newer than the laptop.
    >
    > Bob,
    >
    > My wi-fi NIC is a Linksys WPC11 and is probably a lot newer than the
    > laptop.
    >
    >
  18. Archived from groups: alt.internet.wireless (More info?)

    Schizoid Man wrote:

    > "Quaoar" <quaoar@tenthplanet.net> wrote in message
    >
    >
    >>Schizoid Man wrote:
    >>
    >>>I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I
    >>>used 128-bit WEP compression on it and saved a passphrase.
    >>>
    >>>My laptop's OS crashed a couple of weeks ago and I figured it was a
    >>>good time to upgrade to Windows XP.
    >>>
    >>>I can see my router from the 'Available Wireless Networks' window.
    >>>However, (correctly) according to windows the router is
    >>>WEP-encrypted. But for some reason, when I enter my passphrase, I get
    >>>a Windows message saying that it has to be a 40-bit or 128-bit key
    >>>and can only be a certain number of ascii characters.
    >>>
    >>>Any ideas?
    >>>
    >>>Thanks in advance.
    >>>Schiz
    >>
    >>Reset the router to factory: hold in the reset button for a minute.
    >>Connect to the router wirelessly without security, enter the WEP
    >>passphrase, and *copy the first generated key* to use on the computer.
    >>Alternatively, connect to the router by ethernet and copy the key.
    >>
    >>Q
    >
    >
    > The laptop I use at home is an old, clunky Dell machine that does not have a
    > ethernet card, so I couldn't directly plug it into one of the ethernet port
    > on the wireless router. I have temporarily circumvented the problem by
    > connecting a USB directly from the cable modem to the laptop.
    >
    > I remember the password of the router and was trying to connect to the
    > 192.168.1.1 address wirelessly but I couldn't.
    >
    > So I am thinking of taking my office laptop home today and connecting to the
    > router by ethernet. If I am directly plugged into the router, will I be able
    > to access it?
    >
    > Also, I thought the WEP encryption would prevent me from going online, but
    > will let me access the router. It does not let me do even that.
    >
    > On another note, does WEP degrade performance? Are there any alternatives
    > anyone can recommend?
    >
    > Thanks in advance.
    >
    >

    WEP does degrade performance, but not much. On some quick tests, I could
    see a little loss, but certainly less than 10%.
    --
    Cheers, Bob
  19. Archived from groups: alt.internet.wireless (More info?)

    As for accessing the internet, did you reboot your cable model after
    connecting the router? Most cable modems are configured to only assign a
    single IP address (this may be visible if you connect to your cable modem;
    many are found at 192.168.100.1; in general, you can only see diagnostic
    info and cannot make any changes to the configuration). If you were
    connected by USB and then connected the router by ethernet, the cable modem
    would have been unlikely to assign the router an IP address.

    If you type "ipconfig /all" from a command prompt, do you get your ISP's DNS
    servers? The gateway should display as your router's IP address of
    192.168.1.1 and your IP address should be 192.168.1.something. Also, your
    router should have a configuration screen showing its cable modem-assigned
    IP address, DNS servers, etc. Some of those entries should match what you
    see under ipconfig.

    -Yves

    "Schizoid Man" <schiz@sf.com> wrote in message
    news:cmb4rs$eaq$1@geraldo.cc.utexas.edu...
    >
    > "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message
    > ..
    >> Schizoid Man wrote:
    >>
    >>
    >> Use a PC which has a wired connection to the router to log into the
    >> router
    >> and capture its passkey. That is one of the reasons why it is a good
    >> idea
    >> to have at least one PC wired to a router for a network subnet which is,
    >> basically, wireless.
    >>
    >> If you do not have and cannot borrow a wired PC, then you can try giving
    >> the router a hard reset: turn off its power and leave it off for a
    >> minute
    >> or so. Some routers will forget all stored params, including the pass
    > stuff.
    >> It may help if you hold down the reset button while powering it back up,
    >> and you may want to try resets, both soft and hard, a couple of times
    >> because some routers are a bit flaky.
    >
    > I followed some other advice on this forum and I reset the router. It no
    > longer has a passphrase stored or any WEP encryption and it is using it's
    > default SSID (linksys).
    >
    > I can now see the router and log into it (by typing 192.168.1.1 in the
    > address bar of the browser), but I cannot still access the internet for
    > some
    > reason.
    >
    > My router is a Linksys BEFW11S4 and Wi-fi NIC is a Linksys WPC11. My OS is
    > Windows XP Professional.
    >
    >
  20. Archived from groups: alt.internet.wireless (More info?)

    Sorry for top posting.

    So does that mean that I need to physically enter the DNS server addresses
    of my ISP? I don't think I had to do that with Roadrunner.

    Yes, I had my laptop connected by USB to the cable modem, and the cable
    modem connected by ethernet to the router.

    I have no problem logging into the router when I disconnect the USB.
    However, I cannot get onto any Internet site. I've read conflicting
    information on whether I need to specify MAC addresses.

    When I do an ipconfig when connected to the router (with USB disconnected),
    I see my laptop's IP address (192.168.1.100) but no IP address information
    in the router's configuration menu. I simply have get the 'Obtain IP Address
    Automatically' option.

    I never had this problem when I installed it the first time.

    "Yves Konigshofer" <yvesk@sStTaAnNfFoOrRdD.edu> wrote in message

    > As for accessing the internet, did you reboot your cable model after
    > connecting the router? Most cable modems are configured to only assign a
    > single IP address (this may be visible if you connect to your cable modem;
    > many are found at 192.168.100.1; in general, you can only see diagnostic
    > info and cannot make any changes to the configuration). If you were
    > connected by USB and then connected the router by ethernet, the cable
    modem
    > would have been unlikely to assign the router an IP address.
    >
    > If you type "ipconfig /all" from a command prompt, do you get your ISP's
    DNS
    > servers? The gateway should display as your router's IP address of
    > 192.168.1.1 and your IP address should be 192.168.1.something. Also, your
    > router should have a configuration screen showing its cable modem-assigned
    > IP address, DNS servers, etc. Some of those entries should match what you
    > see under ipconfig.
    >
    > -Yves
    >
    > "Schizoid Man" <schiz@sf.com> wrote in message
    > news:cmb4rs$eaq$1@geraldo.cc.utexas.edu...
    > >
    > > "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message
    > > ..
    > >> Schizoid Man wrote:
    > >>
    > >>
    > >> Use a PC which has a wired connection to the router to log into the
    > >> router
    > >> and capture its passkey. That is one of the reasons why it is a good
    > >> idea
    > >> to have at least one PC wired to a router for a network subnet which
    is,
    > >> basically, wireless.
    > >>
    > >> If you do not have and cannot borrow a wired PC, then you can try
    giving
    > >> the router a hard reset: turn off its power and leave it off for a
    > >> minute
    > >> or so. Some routers will forget all stored params, including the pass
    > > stuff.
    > >> It may help if you hold down the reset button while powering it back
    up,
    > >> and you may want to try resets, both soft and hard, a couple of times
    > >> because some routers are a bit flaky.
    > >
    > > I followed some other advice on this forum and I reset the router. It no
    > > longer has a passphrase stored or any WEP encryption and it is using
    it's
    > > default SSID (linksys).
    > >
    > > I can now see the router and log into it (by typing 192.168.1.1 in the
    > > address bar of the browser), but I cannot still access the internet for
    > > some
    > > reason.
    > >
    > > My router is a Linksys BEFW11S4 and Wi-fi NIC is a Linksys WPC11. My OS
    is
    > > Windows XP Professional.
    > >
    > >
    >
    >
  21. Archived from groups: alt.internet.wireless (More info?)

    Disconnect the router from the cable modem and turn it off. Turn the cable
    modem off and then on (most do not have a power button so you may have to
    temporarily unplug it from its power supply). Then, connect the router and
    turn it on. Connect your computer to the router and look at the
    configuration screens of the router. Your router should be assigned an IP
    address (and Gateway and DNS addresses) by the cable modem. Also, your
    router should be set to obtain an IP address through DHCP. Did you ever
    have to clone your computer's ethernet hardware address into the cable
    modem?

    -Yves

    "Schizoid Man" <schiz@sf.com> wrote in message
    news:cmbc3p$ihh$1@geraldo.cc.utexas.edu...
    > Sorry for top posting.
    >
    > So does that mean that I need to physically enter the DNS server addresses
    > of my ISP? I don't think I had to do that with Roadrunner.
    >
    > Yes, I had my laptop connected by USB to the cable modem, and the cable
    > modem connected by ethernet to the router.
    >
    > I have no problem logging into the router when I disconnect the USB.
    > However, I cannot get onto any Internet site. I've read conflicting
    > information on whether I need to specify MAC addresses.
    >
    > When I do an ipconfig when connected to the router (with USB
    > disconnected),
    > I see my laptop's IP address (192.168.1.100) but no IP address information
    > in the router's configuration menu. I simply have get the 'Obtain IP
    > Address
    > Automatically' option.
    >
    > I never had this problem when I installed it the first time.
    >
    > "Yves Konigshofer" <yvesk@sStTaAnNfFoOrRdD.edu> wrote in message
    >
    >> As for accessing the internet, did you reboot your cable model after
    >> connecting the router? Most cable modems are configured to only assign a
    >> single IP address (this may be visible if you connect to your cable
    >> modem;
    >> many are found at 192.168.100.1; in general, you can only see diagnostic
    >> info and cannot make any changes to the configuration). If you were
    >> connected by USB and then connected the router by ethernet, the cable
    > modem
    >> would have been unlikely to assign the router an IP address.
    >>
    >> If you type "ipconfig /all" from a command prompt, do you get your ISP's
    > DNS
    >> servers? The gateway should display as your router's IP address of
    >> 192.168.1.1 and your IP address should be 192.168.1.something. Also,
    >> your
    >> router should have a configuration screen showing its cable
    >> modem-assigned
    >> IP address, DNS servers, etc. Some of those entries should match what
    >> you
    >> see under ipconfig.
    >>
    >> -Yves
    >>
    >> "Schizoid Man" <schiz@sf.com> wrote in message
    >> news:cmb4rs$eaq$1@geraldo.cc.utexas.edu...
    >> >
    >> > "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message
    >> > ..
    >> >> Schizoid Man wrote:
    >> >>
    >> >>
    >> >> Use a PC which has a wired connection to the router to log into the
    >> >> router
    >> >> and capture its passkey. That is one of the reasons why it is a good
    >> >> idea
    >> >> to have at least one PC wired to a router for a network subnet which
    > is,
    >> >> basically, wireless.
    >> >>
    >> >> If you do not have and cannot borrow a wired PC, then you can try
    > giving
    >> >> the router a hard reset: turn off its power and leave it off for a
    >> >> minute
    >> >> or so. Some routers will forget all stored params, including the pass
    >> > stuff.
    >> >> It may help if you hold down the reset button while powering it back
    > up,
    >> >> and you may want to try resets, both soft and hard, a couple of times
    >> >> because some routers are a bit flaky.
    >> >
    >> > I followed some other advice on this forum and I reset the router. It
    >> > no
    >> > longer has a passphrase stored or any WEP encryption and it is using
    > it's
    >> > default SSID (linksys).
    >> >
    >> > I can now see the router and log into it (by typing 192.168.1.1 in the
    >> > address bar of the browser), but I cannot still access the internet for
    >> > some
    >> > reason.
    >> >
    >> > My router is a Linksys BEFW11S4 and Wi-fi NIC is a Linksys WPC11. My OS
    > is
    >> > Windows XP Professional.
    >> >
    >> >
    >>
    >>
    >
    >
  22. Archived from groups: alt.internet.wireless (More info?)

    No, I never had to clone the address.

    "Yves Konigshofer" <yvesk@sStTaAnNfFoOrRdD.edu> wrote in message
    news:cmbean$aun$1@news.Stanford.EDU...
    > Disconnect the router from the cable modem and turn it off. Turn the
    cable
    > modem off and then on (most do not have a power button so you may have to
    > temporarily unplug it from its power supply). Then, connect the router
    and
    > turn it on. Connect your computer to the router and look at the
    > configuration screens of the router. Your router should be assigned an IP
    > address (and Gateway and DNS addresses) by the cable modem. Also, your
    > router should be set to obtain an IP address through DHCP. Did you ever
    > have to clone your computer's ethernet hardware address into the cable
    > modem?
    >
    > -Yves
    >
    > "Schizoid Man" <schiz@sf.com> wrote in message
    > news:cmbc3p$ihh$1@geraldo.cc.utexas.edu...
    > > Sorry for top posting.
    > >
    > > So does that mean that I need to physically enter the DNS server
    addresses
    > > of my ISP? I don't think I had to do that with Roadrunner.
    > >
    > > Yes, I had my laptop connected by USB to the cable modem, and the cable
    > > modem connected by ethernet to the router.
    > >
    > > I have no problem logging into the router when I disconnect the USB.
    > > However, I cannot get onto any Internet site. I've read conflicting
    > > information on whether I need to specify MAC addresses.
    > >
    > > When I do an ipconfig when connected to the router (with USB
    > > disconnected),
    > > I see my laptop's IP address (192.168.1.100) but no IP address
    information
    > > in the router's configuration menu. I simply have get the 'Obtain IP
    > > Address
    > > Automatically' option.
    > >
    > > I never had this problem when I installed it the first time.
    > >
    > > "Yves Konigshofer" <yvesk@sStTaAnNfFoOrRdD.edu> wrote in message
    > >
    > >> As for accessing the internet, did you reboot your cable model after
    > >> connecting the router? Most cable modems are configured to only assign
    a
    > >> single IP address (this may be visible if you connect to your cable
    > >> modem;
    > >> many are found at 192.168.100.1; in general, you can only see
    diagnostic
    > >> info and cannot make any changes to the configuration). If you were
    > >> connected by USB and then connected the router by ethernet, the cable
    > > modem
    > >> would have been unlikely to assign the router an IP address.
    > >>
    > >> If you type "ipconfig /all" from a command prompt, do you get your
    ISP's
    > > DNS
    > >> servers? The gateway should display as your router's IP address of
    > >> 192.168.1.1 and your IP address should be 192.168.1.something. Also,
    > >> your
    > >> router should have a configuration screen showing its cable
    > >> modem-assigned
    > >> IP address, DNS servers, etc. Some of those entries should match what
    > >> you
    > >> see under ipconfig.
    > >>
    > >> -Yves
    > >>
    > >> "Schizoid Man" <schiz@sf.com> wrote in message
    > >> news:cmb4rs$eaq$1@geraldo.cc.utexas.edu...
    > >> >
    > >> > "Bob Willard" <BobwBSGS@TrashThis.comcast.net> wrote in message
    > >> > ..
    > >> >> Schizoid Man wrote:
    > >> >>
    > >> >>
    > >> >> Use a PC which has a wired connection to the router to log into the
    > >> >> router
    > >> >> and capture its passkey. That is one of the reasons why it is a
    good
    > >> >> idea
    > >> >> to have at least one PC wired to a router for a network subnet which
    > > is,
    > >> >> basically, wireless.
    > >> >>
    > >> >> If you do not have and cannot borrow a wired PC, then you can try
    > > giving
    > >> >> the router a hard reset: turn off its power and leave it off for a
    > >> >> minute
    > >> >> or so. Some routers will forget all stored params, including the
    pass
    > >> > stuff.
    > >> >> It may help if you hold down the reset button while powering it back
    > > up,
    > >> >> and you may want to try resets, both soft and hard, a couple of
    times
    > >> >> because some routers are a bit flaky.
    > >> >
    > >> > I followed some other advice on this forum and I reset the router. It
    > >> > no
    > >> > longer has a passphrase stored or any WEP encryption and it is using
    > > it's
    > >> > default SSID (linksys).
    > >> >
    > >> > I can now see the router and log into it (by typing 192.168.1.1 in
    the
    > >> > address bar of the browser), but I cannot still access the internet
    for
    > >> > some
    > >> > reason.
    > >> >
    > >> > My router is a Linksys BEFW11S4 and Wi-fi NIC is a Linksys WPC11. My
    OS
    > > is
    > >> > Windows XP Professional.
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  23. Archived from groups: alt.internet.wireless (More info?)

    Schizoid Man <schiz@sf.com> wrote:

    > So does that mean that I need to physically enter the DNS server addresses
    > of my ISP? I don't think I had to do that with Roadrunner.

    No, that's just an indicator. Some routers provide themselves as the DNS
    server, some provide the IP address fed to them by the ISP. If you have
    the ISP's addresses there, you are definitely connected. If you have your
    router's address, it might be a bad thing, but maybe not.

    > Yes, I had my laptop connected by USB to the cable modem, and the cable
    > modem connected by ethernet to the router.

    > I have no problem logging into the router when I disconnect the USB.
    > However, I cannot get onto any Internet site. I've read conflicting
    > information on whether I need to specify MAC addresses.

    Some cable companies will "register" any MAC address. Others only accept
    one. If you plug some other PC into the cable modem and try to open a web
    page, it takes you directly to a MAC registration page. If you plug in a
    router, it won't let you connect to any page on the internet, although you
    might be able to get to the registration page if you put in the address
    directly.


    > When I do an ipconfig when connected to the router (with USB
    > disconnected), I see my laptop's IP address (192.168.1.100) but no IP
    > address information in the router's configuration menu. I simply have get
    > the 'Obtain IP Address Automatically' option.

    ipconfig /all returns more information, but I don't think we care.

    > I never had this problem when I installed it the first time.

    Did you install it, or did the cable guy do it? Maybe you did a "clone
    MAC" the first time, and just forgot about it. The clone Mac would go away
    with a hard reset of the router.

    Do an ipconfig /all and note your "Physical Address".
    Put that value into the "advanced"-"clone mac addr" page of the Linksys.

    Uhoh. I just reread what you said. You connected your PC via USB to the
    cable modem. That is a different setup than plugging in via ethernet, and
    I don't know what the equivalent MAC address would be to put in as the
    clone.

    Perhaps you can see it in the cable modem configuration page, which should
    be visible at http://192.168.100.1 Look for "known addresses".

    Maybe you should just call your friendly cable modem ISP support desk.
    When I told them that I was going to add a router, they offered to do the
    authorization of the new MAC for me. I chose the "clone" process instead.


    --
    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
  24. Archived from groups: alt.internet.wireless (More info?)

    <dold@XReXXIXhav.usenet.us.com> wrote in message

    > Schizoid Man <schiz@sf.com> wrote:
    >
    > > So does that mean that I need to physically enter the DNS server
    addresses
    > > of my ISP? I don't think I had to do that with Roadrunner.
    >
    > No, that's just an indicator. Some routers provide themselves as the DNS
    > server, some provide the IP address fed to them by the ISP. If you have
    > the ISP's addresses there, you are definitely connected. If you have your
    > router's address, it might be a bad thing, but maybe not.

    I solved the problem by hard connecting another laptop into the router and
    using Linksys's own configuration utility.

    With 64-bit WEP enabled, I clocked just north of 3000 kbps on the CNet
    Bandwidth Meter. I wonder whether it will be much faster with WPA
    compression instead.
  25. Archived from groups: alt.internet.wireless (More info?)

    Schizoid Man

    Connect the Laptop to the router via ethernet and reset the WEP encryption
    phrase! WEP is only used for the wireless connection.

    Sandwalker

    "Schizoid Man" <schiz@sf.com> wrote in message
    news:cm6q8m$jas$1@geraldo.cc.utexas.edu...
    >I have a Linksys BEFW11S4 Wireless-B router. When I installed it, I used
    > 128-bit WEP compression on it and saved a passphrase.
    >
    > My laptop's OS crashed a couple of weeks ago and I figured it was a good
    > time to upgrade to Windows XP.
    >
    > I can see my router from the 'Available Wireless Networks' window.
    > However,
    > (correctly) according to windows the router is WEP-encrypted. But for some
    > reason, when I enter my passphrase, I get a Windows message saying that it
    > has to be a 40-bit or 128-bit key and can only be a certain number of
    > ascii
    > characters.
    >
    > Any ideas?
    >
    > Thanks in advance.
    > Schiz
    >
    >
Ask a new question

Read More

Wireless Routers Wireless Networking