Sign in with
Sign up | Sign in
Your question

Sticky keys, mouse click highlights many icons, (VIDEO attached)

Last response: in Windows 7
Share
September 14, 2010 2:35:11 AM

I'm having trouble permanently getting rid of sticky keys. I did a lot of googling one it but maybe my problem is not sticky keys after all. When playing BFBC2 I run into a problem after hitting the shift key too many times. It screws up the keyboard just like in XP when you hit shift too many times. It makes CAPS lock uncapped and jacks up all the controls mouse and keyboard wise. If you all will take a look at the video and tell me how to prevent this in the future I'd appreciate it. I love using shift as sprint in my game so I'm not willing to give that up. I just want to disable sticky keys forever and send it to the bowels of Hell. :fou: 

http://www.youtube.com/watch?v=u_N6AQuUG18

MSI 790X
Phenom II 940 @ 3.2Ghz
6GB DDR2
1.5TB HDD
Win 7 64-bit home edition (legit copy) (fully updated)

Thanks
Rick

September 15, 2010 1:47:22 AM

Thanks for the heavy amount of replies. This forum is a great help so far.
September 15, 2010 4:01:50 PM

gorillateets said:
Thanks for the heavy amount of replies. This forum is a great help so far.


That's a great way to encourage people to help.

Anyways, go to Control Panel -> Ease of Access Center -> Make the keyboard easier to use -> Uncheck Sticky Keys, etc. and save/apply settings.

Done
September 22, 2010 5:47:57 PM

rgeist554 said:
That's a great way to encourage people to help.

Anyways, go to Control Panel -> Ease of Access Center -> Make the keyboard easier to use -> Uncheck Sticky Keys, etc. and save/apply settings.

Done



Thanks, but I tried that. Still isn't working. :??: 
!