Sign in with
Sign up | Sign in
Your question

Built first computer, won't POST

Last response: in Motherboards
Share
August 19, 2005 5:27:59 PM

Hi All,

Hoping you can help ease my frustration. I completed building my (first build!) computer yesterday and it won't POST. Here are the specs:

ASUS A8N-E mobo
AMD64 3200+ (Venice 939) CPU
2 x PC3200 DDR 512MB Crucial Ballistix
Antec Sonata II case
Western Digital WD1200 AT/IDE drive
Radeon 7000 PCI video card

The video card is pretty old and I'm using an existing IDE HDD because I want to get things running in 64-bit Linux first, and then I'll add SATA and maybe a better graphics card. Note that the card is PCI, and it's in the PCI slot, but this mobo has a PCI-e bus, so I'm a little bit leary about that... wonder if it might be part of the problem?

Here are the symptoms:
- No POST. No beeps, no video AT ALL, no BIOS setup screen.
- Front panel HDD LED lights amber. Stays steady, no blinking.
- The HDD doesn't even seem to spin up. Have swapped it out and back in to test it, and it works fine in another box.
- Front panel Power LED never lights up. I AM getting power to the mobo (its on-board LED comes on), and from the PSU (fans turn on). I also tried the power cable I was using on the HDD on a CD-ROM, and was able to eject the tray after power up, so I know the PSU is putting juice out on that cable.
- As I said, there is absolutely NO diagnostic at all -- neither on video nor any beeps. This seems very strange to me, though I'm a first-time builder, so I'm not entirely sure what to expect or suspect.

So... I've double checked all of the usual suspects, moved the video card around, reseated it, even tried a different PCI video card I had laying around. I've moved the memory around, tried it with only 1 stick (tried each stick). I've double checked the IDE jumpers. Tried 2 different HDDs. Tried a different cable.

I hope these symptoms suggest something to somebody. At this point, I'm rather desperate and considering

1. Today I am going to disassemble and reassemble the whole thing just to triple check all wiring, grounding points, etc.
2. Could the mobo be DOA? I *may* try to borrow another compatible mobo, though I'm not sure any of my friends have one I can try.
3. Could the PCI video card be hosing up the works? I'm not 100% sure I saw an official ASUS statement that a PCI video card WOULD work, but I didn't see anything that said it WOULDN'T, and I got some reassuring words on various hardware forums before buying the board that it would work. It IS a standard PCI slot. I'm just wondering... I *could* try to get a cheap PCI-e video card if there's some reasonable suspicion that this might fix the problem, but I'd sure like to get to the point where I get some kind of diagnostics out of the mobo before going off on a wild goose chase.

Hope this describes enough of the problem to trigger an idea or two. Any suggestions very welcome!

Cheers,
john

More about : built computer post

August 19, 2005 10:58:28 PM

A few things you would have found in the FAQ at the head of this forum...
1. Are you sure you have all of the correct power cables connected to the mobo? Should be a 20/24 pin molex and a 4-pin molex.
2. Make sure that you don't have any extra mobo stanchions installed. This will cause a ground on the mobo and give you these types of symptoms.
3. If you have the correct amount of stanchions then try removing the mobo, place it on a static free surface - like a phone book - and try starting up.

Note: Don't connect/disconnect anything without properly securing power to the system/psu - best to completely remove the cable from wall to psu.

__________________________________________________
<font color=red>You're a boil on the arse of progress - don't make me squeeze you!</font color=red>
August 20, 2005 7:45:50 PM

Rugger,

Sorry I didn't mention that I'd read the FAQ and ruled out these causes, and tried testing the mobo outside the case.

Grateful for any more suggestions. RMA'ing this thing is looking like a real bear (so far ASUS told me to go back to the retailer [NewEgg], who has not yet responded to e-mail and didn't answer the phone after 45 minutes), and a lengthy turnaround if it goes to ASUS.

And after all that, I still wouldn't know with any certainty the root cause of the problem, so I may have a long wait to re-experience the same problem.

I'm rather disappointed with the ASUS experience so far. The A8N-E page is buried on the web site, the docs are not very good, and tech support is slow and not very, well, technically supportive. They were rather non-chalant about even taking my info or entering a case, and I had to prompt them on several items in the diagnosis (are you sure a PCI graphics card is OK? are we sure we've ruled out a bad speaker/connector on the case as the cause of "no beeps"? The answers to neither of which (yes and no, respecively) were very confident or reassuring to me).

So anyway, I'm still hoping to figure something out before resorting to a blind "swap it out" approach.

Cheers,
john
Related resources
August 20, 2005 10:27:48 PM

Both power connectors installed?

__________________________________________________
<font color=red>You're a boil on the arse of progress - don't make me squeeze you!</font color=red>
August 20, 2005 10:36:43 PM

Yes - both are connected.
August 21, 2005 7:35:24 AM

Try it without the hdd and optical drives.
August 21, 2005 6:18:06 PM

Have done. Have tried it without any drives, without memory, even without CPU. No difference.
August 21, 2005 7:41:07 PM

What PSU are you using? Do you or a buddy have a spare PSU and video card that you can try in the system?

__________________________________________________
<font color=red>You're a boil on the arse of progress - don't make me squeeze you!</font color=red>
August 22, 2005 12:09:32 AM

It's an Antec SmartPower 450W PSU, part of the case.

I'm borrowing another Sonata II case today to try it out, so I can rule out a PSU problem. I picked up a PCI-E video card today -- no change.

I think I can also get hold of a DFI mobo that I can try to make sure the CPU is OK. That should give me a definitive answer on whether the mobo is OK or not.

Damn this is a lot of work!
August 22, 2005 12:23:06 AM

Troubleshooting is always a lot of work...methodical isolation of the cause...

__________________________________________________
<font color=red>You're a boil on the arse of progress - don't make me squeeze you!</font color=red>
!