Sign in with
Sign up | Sign in
Your question

Asus A8N Prem ACPI Disable?

Tags:
  • Motherboards
  • Asus
  • BIOS
Last response: in Motherboards
Share
September 4, 2005 6:48:56 PM

Hi,
I'm wondering if anyone has any ideas on how to disable ACPI in BIOS on the A8n-SLI Premium board?

In BIOS ACPI Suspend Type was set to S1&S3 default along with "ACPI APIC Support" which is enabled and greyd out.

I also can't seem to find anything related to this on the ASUS website. Acctually, I can't find a single FAQ regarding thisboard yet.

Christa

More about : asus a8n prem acpi disable

September 4, 2005 11:53:10 PM

That's shittiest thing I've heard thus far. I do have the latest beta version of the BIOS but it is probably by no means the final version. Does this mean there might be a potential?
Also why would they put the option to disable ACPI and grey it out if it was impossible to disable it in the first place
?

Christa
September 5, 2005 4:10:33 AM

Because of IRQ sharing and settings. I care very little bout the machine being to noisey since I have it in a acoustic box.

Christa
Related resources
September 5, 2005 3:28:49 PM

The box is more of a concrete closet with a large fan. It just acts as a barrier really. It's considerably cooler then the rest of the place.

I'm having share problems with the sound card and the USB mouse. I get low volume *gargle* in my speakers when the mouse moves or clicks something. It's pretty irritating. I changed slots and it also shares with the on-board LAN. I get jitter problems in the sound card when I'm downloading at the same time.

Christa
September 5, 2005 6:16:55 PM

What you plan to do wont work. Freeing an IRQ line by disabling acpi might no cure the problem because it is not sure that the BIOS/OS will remap the irq correctly and give it its own.

If you want to try, then I suggest that you disable serial and printer port(parallel) if you dont use it. this will free up some irqs.

modern hardware support irq sharing very well. If your sound card is new, then I would try to upgrade/downgrade the drivers. I once had to use an older version of the drivers because the new one messed the sound. they quickly a newer version to fix the problem too. If your card is too old, then it might not share the irq correctly. If you have onboard sound, then it should work. maybe try to enable/disable pnp os in bios or try to reset/clear the bios a couple of time.

(\__/)
(='.'=)
(")ώ(")
September 5, 2005 9:37:37 PM

Ya, I disabled everthgin I wasn't using, including additional usb port, firewire, RAID, etc. The only 2 cards I have in my computer are the sound card - PCI and the video card - PCI-e. The sound card just seems to be sharing with the on-board LAN the majority of the time.

Christa
September 5, 2005 11:56:58 PM

I thought that too when I first experienced it on another system like 3 years ago. But I turned off ACPI, then set the sound card on it's own independent IRQ and it went away.
!