Sign in with
Sign up | Sign in
Your question

usb devices malfunction

Last response: in Windows XP
Share
January 9, 2005 11:16:42 AM

About an hour ago, I was at my computer doing nothing out of the ordinary; i was just playing around with adblock for firefox if u must know the details. Anyway, all of a sudden I touch the keyboard and I hear two quick soft snaps. I honestly have no idea where I heard them. I was wearing a sweat shirt that gets a lot of static very easily. Perhaps the snap sounds came from the keyboard? Not sure.

Ten seconds later, my mouse freezes and the balloon saying that a usb device has malfunctioned comes up. I can still use the keyboard. The thing is is that my mouse and keyboard have been freezing up occasionally (not often enough to make me search for a remedy) for the past few months and in past occurrences the balloon that I just got has never appeared before. Normally I just disconnect/reconnect the mouse and keyboard and they're fine so that's what I do. Suddenly the keyboard stops working as well and now they are not working after several reconnects.

I try a cold boot. I try turning off the psu and even unplugging it. I try different usb ports. I have 4 in the back that are onboard and 2 on top that are external. The external ones are not loose. The optical mouse lights up. They work fine with other computers so the devices are fine. I then tried a ps/2 keyboard. Nothing. Ok so now my usb ports and ps/2 ports are not functioning. I recently disabled my serial ports so how am I supposed to access anything on this computer?

I plug the keyboard and mouse into the 2 external usb ports. The computer doesn't turn on. I turn off and turn back on the psu. The computer turns on and then dies out after 2 seconds. I try again. Yeah, it's rather dead alright. Here are some specs to help anyone out:

os: winxp sp2
case: thermaltake tsunami dream (tsunamis are certainly not "dreamy")
monitor: nec-mitsubishi FE991SB-BK 19" crt
mobo: ga-k8nsnxp-939 F6
cpu: a64 fx53-939 w/ stock heatsink (soon to be thermalright xp-120)
gpu: nvidia geforce 6800 gt w/ arctic cooling nv silencer 5
ram: 2x512 corsair xms xtra-low latency (2225) ddr400
hd: 2 74gb wd raptors
sound: audigy 2 zs card, logitech z-2200 speakers
psu: thermaltake purepower 560w (insuff. power shouldn't be a problem here)
floppy: 1 generic
dvd: 1 px-712 internal atapi dvd/cd rw, 1 asus e616p1 internal atapi dvd/cd rom
fans: 2 120mm, 1 92mm


I believe that's it. Any help would be appreciated.
January 9, 2005 5:18:01 PM

If you heard a snap/pop that usually means something inside your case just bit the dust. Inspect your motherboard and expansion cards for poped or bloated capacitors. If you don't see any capacitors that appear to be fried try a different PSU. I know it probably wasn't under load but that won't prevent it from being faulty.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
January 10, 2005 3:39:04 AM

I just tried to start up the computer again. Normally, when the psu is plugged in and turned on, it continually buzzes. Now i notice that it pulses. Yeah, I'll check every component inside the case.
Related resources
January 10, 2005 10:30:27 AM

As you go through the testing keep one thing in mind: ANY component, no matter how well-made can malfunction. 'Even the space shuttle had hardware problems'. It sure does sound like something went flooie. Considering your problems over the months, it may have been going bad for a long time.

<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>
January 13, 2005 11:58:42 PM

Also not that just about anything if it is defective can keep a PC from booting. There is a funny article at extremetech where one of their writers replaced his motherboard only to discover a bad usb flash card reader was the culprit. In troubleshooting he removed practically everthing but that thinking that there is no way a USB device will keep his board from POSTing :) 

You should often start with only the essentials hooked up to your motherboard is a keyboard, powersupply, ram, CPU & Heatsink & video card.

If you have problems then you know its either one of those devices or a cable. Start swapping out parts.

If you don't have problems add more things until you do :) 

Also you can should clear you CMOS which will set all your BIOS settings back to default. Usually you do so by removing the battery and using a jumper, see you motherboard manual.

Also don't forget to disconnect your case's USB hubs when troubleshooting. Any device can be at fault.


<P ID="edit"><FONT SIZE=-1><EM>Edited by Codesmith on 01/13/05 09:03 PM.</EM></FONT></P>
!