Sign in with
Sign up | Sign in
Your question
Closed

Crysis BIG problem

Last response: in Video Games
Share
October 13, 2010 6:04:51 PM

Hey guys
I just bought crysis and installed it. When I launched the game it got into it perfectly. Started new game, and right when your supposed to see the ship, all i see are the exaust from the engine. So, being the first time i played it, i thought it was cloaked. I also did not see the people either nor the inside of the ship. only talking. So when i jumped out of the plane, i noticed something... i coulnt look around, OR see my guys hands. Then when i got to the ground, i couldn't use the A<S<W<D keys. although every other key on my keyboard was working. My mouse still was not working, but i got into the game WITH it.

SO... i tried reinstalling, changing it to run as admin, win vista, win xp, nada. I also checked the console... i found it saying i couldnt load characters, sharks soldiers. HOW DO YOU FIX THIS???

specs should be below..



Thanks

More about : crysis big problem

October 13, 2010 6:14:59 PM

If you want some pics i can post.

BTW, I was running on very high setting and the game loaded in about 30 seconds...i cant even run cod 4 on low settings flawlessly ( last time i checked anyway)
Score
0

Best solution

October 13, 2010 6:47:53 PM

If you can't run COD4 with that hardware you have problems. First thing would be to go to Windows Update. You may need something and it could be found there. Next thing would be to install drivers. If you can swap out video cards try it. The old 8800 may be dead... r.i.p...... and are you sure you have your keys set up right and then saved the settings ?
Share
Related resources
October 13, 2010 6:53:12 PM

im on a patch. Should i try lower settings?
Score
0
October 13, 2010 6:54:18 PM

ok, just tried lower settings. When i went into console, it is saying that the objects cannot be found. Im going to replace that folder
Score
0
October 13, 2010 7:01:29 PM

swifty_morgan said:
If you can't run COD4 with that hardware you have problems. First thing would be to go to Windows Update. You may need something and it could be found there. Next thing would be to install drivers. If you can swap out video cards try it. The old 8800 may be dead... r.i.p...... and are you sure you have your keys set up right and then saved the settings ?

Alright, ill try that. Ill also try running COD 4.
Score
0
October 13, 2010 9:05:03 PM

Get the latest drivers for your graphics card, install all the latest patches for your games and then turn all the settings to absolute minimum. See how it runs.

If it's OK then slowly turn the settings up until you hit a problem.
Score
0
October 13, 2010 9:43:34 PM

That didnt work. Ill post a Screen shot of my problem. Or if you want ill post to youtube?
Score
0
October 13, 2010 11:05:29 PM

FIXED IT!!!! I just downloaded a 64 bit crack for V 1.1, then put it in win vista service pack 2, and admin.

Thanks for ur help though guys!! ill pick answer that best helped.
Score
0
October 14, 2010 10:48:55 AM

Best answer selected by axisof3vil.
Score
0
October 14, 2010 1:39:25 PM

This topic has been closed by Mousemonkey
Score
0
!