HELP! Computer Shut down...Mobo or cpu?

Hi, mysteriously last night my computer shut down and when I now hit the power button I get nothing. I double checked everything to make sure it was plugged in on the mobo, everything looks fine. I'm not overclocking anything, everything is stock. I've also tried to clear the cmos for the heck of it and still nothing when I hit the power button on the computer case (and the power to the mobo from the power switch are plugged in). I plan on taking out the add on cards and trying that but any other advice would be appreciated!

AMD 64 3200+
Gigabyte K8NS-pro mobo
2x 512mb Geil ram
Creative Audigy Sound Card
ATI x700 256mb ram video

p.s. I am getting power because the led on my mobo is on (for the ram) and my joystick is lit up when it's turned off. Could this be some sort of power supply issue?

Thanks!!
4 answers Last reply
More about help computer shut down mobo
  1. The first thing to do is read the FAQ at the top and go threw that troubleshooting.

    <font color=orange>(\__/)
    (='.'=)This is Bunny. Copy and paste bunny into
    (")_(")your signature to help him gain world
    domination. </font color=orange>
  2. Your indications are typical of a PSU/power or mobo problem.

    <font color=orange>(\__/)
    (='.'=)This is Bunny. Copy and paste bunny into
    (")_(")your signature to help him gain world
    domination. </font color=orange>
  3. The second thing to do is not post the same thing in multiple forums, for reasons that should be blindingly obvious :mad:

    And it's obviously not the lead or the fuse as I suggested in the CPU forum, but then you didn't happen to tack that info on the end there.

    ---
    <pre> (\_/)
    |~~~~~|======
    |_____| This was bunny. He was tasty.
    /\/\/\/\</pre><p>
  4. whoa....ok sorry. (backs down) thanks for the advice, i'm certain your correct...thanks fellow geeks!
Ask a new question

Read More

Motherboards Computer Power Shutdown