Sign in with
Sign up | Sign in
Your question

Installing on 3TB HDD (GPT)

Last response: in Windows 8
Share
October 26, 2012 7:21:02 PM

Hi

I have been able to do this before with Win 7 64, and win 8 64 RP but now it doesn't work anymore.


I wasn't sure where to post this but this seems as good a spot as any.

My specs are

Mobo: asrock z77 extreme4 (had bios 2.0, updated to 2.40, still nothing)
CPU: i5 3570k OC 4.5 (stable)
8GB ram
HD 7970
HDD: Seagate ST3000DM001-9YN166 empty partition + Data
SSD: Corsair Force GT 120 Gb Win 7

on the SSD is a Win 7 on MBR and the 3TB HDD has 100GB empty space at the begging where I wanted to install Win 8...(where it has been before) the problem is, for that I need to boot the installer in UEFI mode. I have been able to do this previously but even then the UEFI:xxx option when selecting boot device showed up only sometimes... now it doesn't show up at all, either for the Win 7 DVD or Win 8, it did however show up on a USB stick (with win 8) I made ONLY if I made it on fat32, but then it would just hang when selecting it on a black screen with a small " _ " in the top left corner. ( I redid the USB in FAT32 and now when I select "UEFI: USB..." it just blinks and remains on the Select boot device menu.


So my question is what settings do I have to set in the UEFI setup utility for the UEFI boot options to show up?
I have it set to ahci, of course. THe manual states only to have it set on ahci and select UEFI:xxx at boot.

Is there anything I can do? or is something broken here... I tried reseting the CMOS, it didn't make it better

thank you for any help

edited error in specs

More about : installing 3tb hdd gpt

October 28, 2012 10:08:58 PM

Hi Andy,

Have you tried disconnecting the SSD completely, placing your win-8 DVD in the DVd, and placing the 3TB GPT Drive 2nd in boot order to the DVD. Then choose the UEFI firmware that will appear with the already GPT partitioned large drive, and that first partition for installation?

Your specs show Win-8 on the SSD, but the next line says the SSD is a basic disc, MBR partition with Win-7. Confusing but I assume it contains Win-7.
m
0
l
October 29, 2012 5:47:14 PM

thanks for your reply I copied the specs from an older post, which was wrong as well

I have solved the problem now... partly. I downloaded another version of the Windows 8 RTM which does show up and installed fine. When It worked I was using Release Preview, and now I am using RTM enterprise (the only one offered by MS) but I wanted to install the Pro version previously. Now I am going to have to reinstall once MS starts selling the Pro System Builder

Sorry I forgot to update the thread.

Thanks for your suggestions
m
0
l
October 29, 2012 7:42:20 PM

Hi Andy,

It's still a little confusing! I just got off the phone with MS, and the System Builder version Win-8 Pro is available, $139 at Amazon. Says system builder but is the full version with 90 day tech support to get you going, (minor issues free) but remote access for other problems after that $99. I guess there is no OEM version anymore and no "retail version" where they would support your full retail priced product until support ends.

I have also the Retail review prerelease trial version and the prerelease office 2013 version on my bench computer. Even though they say the trial has ended, both work fine still.

Win-8 is much more stable than Win-7 and has some very nice additional features - not counting the quirky Metro mess. I especially like initially connecting using the MS Account Link, where it automatically moved all my printer and wireless device drivers over to the Win-8 installation ready to use, nothing to do. Then I went back to a Regular user with Workgroup networking. Nice.

Hope you enjoy it!
m
0
l
!