Sign in with
Sign up | Sign in
Your question

HELP! Asus P4P800-E DX Won't detect CD-ROM drives

Last response: in Motherboards
Share
October 22, 2005 4:14:04 PM

Hi,
I am a first time poster so please go easy on me!
I have 2 dvd/cd-rom drives which neither my motherboard nor XP will detect. Now the situation is if I plug in the power cables only without the IDE cable then the drives will receive power and I can open and close them. However, of course, this will not allow XP or bios to detect.
If I plug in just the IDE cables then they are still not detected, and of course they will not receive power so I can't open and close them. If I plug in both the IDE and power cables then it has the same effect. No detection. No power.
I have tried everything I can think of. Flashed bios twice, switched IDE cables and power supply, and changed drives settings from master, to slave etc... Cleared CMOS and tried both primary and secondary IDE channels. I am really at a loss here. I am not a newb to buildings PC's but this has me stumped please help!
Thanks.
a b V Motherboard
October 22, 2005 10:39:47 PM

Are the IDE channels enabled in the bios? Also make sure IDE is not set to raid.

I aint signing nothing!!!
October 22, 2005 11:34:27 PM

Yes, i have done those things. Thanks for your reply but I am cetain i covered all the basics. Any ideas are appreciated though.
!