Closed

I can't get RE5 to run please help

Hello,

I get this error message when I try to run RE5 w/DX9

"D3DERR_NOTAVAILABLE: mpD3D -> GetDeviceCaps(adapter,decvicetype,&caps)"

If I try to run DX10 it tells me I am not initialized with DirectX.

I purchased this game for full price about a year and a half ago. It worked fine for about two weeks until I got to the third chapter, then completely stopped working. I am extremely angry and frustrated with this. I would very much like to play the game I rightfully purchased. Can someone please help me get it running?

I am using a Dell XPS m1530 that's running Windows 7 (32 bit).

Please, please please help. I just want to run my game.
9 answers Last reply
More about help
  1. Have you tried asking Capcom?
  2. I've sent numerous inquiries to Capcom but they haven't replied. Can anyone give me a direct link to updating Direct X? I'm pretty sure I have DX11
  3. Run "dxdiag", that will tell you what version you have. It is also worth installing whatever version is on the game install disc.
  4. It told me I have DirectX 11. I tried to install Direct X 9 but it told me that there's no need to since I have 11.
  5. Sorry to ask, but how exactly do I do that?
  6. And my computer is not hooked up to anything
  7. It's not hooked up to a TV and I've downloaded a game save that let me play chapter 4 and up, etc etc.
  8. any other suggestions? Anyone?
  9. Yes, in future be patient and don't bump your threads.
    Quote:
    Don't...

    * Post in ALL CAPS or use excessive punctuation!!!
    * Share personal information, like your email address. Identify theft is real.
    * Bump posts, claim "first!"
    * Hijack a topic. Stick to the original conversation.
    * Ask for help pirating, cracking passwords, or bypassing copyright protection


    Source.
Ask a new question

Read More

PC gaming Games Error Message Video Games