Sign in with
Sign up | Sign in
Your question

Asus A7v w/ SCSI cards

Tags:
  • Motherboards
  • Asus
  • SCSI
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 16, 2000 10:58:02 AM

Im having trouble with win98se and a adaptec scsi card. Windows isnt picking up the card at all, except some generic Mass Storage icon in device manager. The only message i got from the boot up sentence was that "the card in slot 2 could.... something make sure supports irq sharing w/ promise100... yada yada" BUT i changed slots and the message didnt pop up again. Does the Asus A7v have trouble w/ SCSI cards? Ive installed the VIA 4 in one patch and it doesnt seem to help. Could i be having some trouble with conflicts between Promise 100 device and my SCSI? I dont have a ATA100 harddrive, so if the Promise is the problem, i wouldnt mind disabling it to get rid of the conflict, but i dont know how. Any help would be greatly appreciated.

Thanks,

JB

<P ID="edit"><FONT SIZE=-1><EM>Edited by JPURDUE on 11/16/00 08:05 AM.</EM></FONT></P>

More about : asus a7v scsi cards

November 16, 2000 8:41:23 PM

First, what Adaptec SCSI Controller??

Secondly, its probably not a problem the A7V, tis the drivers (or lack of).

If it is one of the newer versions, say 29160 or. Win98 does not have the proper drivers for it built in. You need to d/l the latest drivers from Adaptec and replace them on the Win98 Boot floppy. (that is for installing the OS)

If the OS already installed, You still need to install the proper Drivers. Again d/l the proper drivers from Adaptec's website and under the device manager where the generic mass storage controller is shown, select update drivers. And you should have no problems.


-OrIoN
Anonymous
a b V Motherboard
November 16, 2000 9:32:20 PM

The generic mass storage controller that your system is picking up is actually the promise controller. If you change the driver for it to the promise driver it might clear up part of your problem.
skiutah
Related resources
Can't find your answer ? Ask !
November 20, 2000 7:59:12 AM

The Promise controller shares IRQ's with PCI2. AGP shares with PCI1. The promise controller will be seen in device manager as a SCSI mass storage device. Is the Adaptec not working? or is the problem it's not being properly identified? Have you tried to manually install the device drivers? Also try in the BIOS boot section to "Reset Configuration Data" (yes)
Anonymous
a b V Motherboard
November 20, 2000 10:19:20 AM

Between these posts and one that detailed my troubles with a sound blaster live and the Asus A7V, finally got my troubles ironed out. The key to the whole thing was that the promise controller uses IRQ 10. When you put a soundblaster live in ANY slot but slot 3, windows tries to put the soundcard on the same IRQ as the Promise controller. The two dont share the IRQ well at all and it flat out locks the system up.

(Thanks for the help from someone on this board in another thread i started!)

JB
November 20, 2000 11:42:57 AM

Several things here that need to be cleared up.
1) add on (or integrated in this case) ATA-100 and 66 controllers are seen as SCSI devices
go to the device manager and his update driver then point it to the promise directory on the mobo cd.
pick the op system(folder names in the promise folder)
and Voila you will get rid of that problem.
as for the adaptec card i have used/installed 3 different ones not a single problem with win2k or 98 (dual boot mach)
2) did you load the via 4-1 driver for win98
THIS IS EXTREMELY IMPORTANT!!!!!!!!!!!!!!!!!!!!!!!!!!!
3)try pci slot 2 for the scsi card and 3 for a sb live
this has worked best for me.
4) when configing system you can always add the cards in one at a time.
5) use the drivers on the floppy/cd that came with the card
if you dont have em d/load em from www.adaptec.com

Bored, Certified Tech
!