Sign-in / Sign-up
Your question

A7V Ultra ATA 100 IDE Connector

Tags:
  • Motherboards
Last response: in Motherboards
Anonymous
a b V Motherboard
November 18, 2000 2:11:01 PM

Hi,

I can really use some help, Im at my witts end (not saying much though). I'm building my first AMD system, a Thunderbird 1.1 G, with an ASUS A7V rev 1.02 board, 256M of NEC PC-133 which is configured for AMD systems, and a Western Digital 30 G Ultra ATA 100 disk. The A7V ATA controller cant detect my disk no matter what. Im using jumper free mode for my board's set up. I'm using the 40-pin 80-conductor cable that came with the board, have tried the disk's jumper in every setting, have used a second 40-pin 80-conductor cable, have taken a drive out of my system at work, a western dig. ultra 66, and tried it, all resulting in the board not detecting the drive. If I use a standard IDE cable and use the boards Primary IDE Connector, it detects the drive but then when booting, I get a message saying that the system cant detect an Ultra 100 device and the bios is being loaded.

Is there anything else I can do? I cant find anything in the board's manual that offers any help.

Does this sound like a deffective main board?? Is there a setting in the bios that I have over looked which is needed to detect an Ultra ATA device??

Any help will be greatly appreciated.

Thank you

Mark

More about : a7v ultra ata 100 ide connector

November 18, 2000 4:35:27 PM

If you are just setting the hard drive up for the first time, then you need to first install your OS on the southbridge IDE controller and not the ATA 100 Promise controller. Once you have installed your OS, then you need to load the drivers for the ATA100 Promise controller. Then turn your computer off and switch it over to the ATA100 IDE slot and it should work fine. Also, there IS a setting in your bios to enable or disable the ATA100 IDE controller, make sure this is set to AUTO. But by default, it should already be set to this. If this doesn't work, try updating the BIOS, Asus has put out a new bios update on their website, part of this BIOS is to update the drivers for the Promise chip. I hope this helps some.
Anonymous
a b V Motherboard
November 19, 2000 8:20:56 PM

You can actually bipass having to load the OS using the IDE port and then switching to the ATA 100. You have to put a copy of the Promise controller drivers on a disk and when you install 2000 tell it you need to install a SCSI device (I think this is how it asks for it) Then point it to the drivers on your disk and it should pick up your HD. I had to try it a few times myself before it worked but it makes setting up your OS very fast.
Related resources
November 20, 2000 4:57:44 AM

A couple of things could be your problem. You have to enable the promise controller in the BIOS, this is not in the instruction manual that came with the MOBO. In the BOOT selection in the BIOS at the bottom "on board ATA"(YES) and "load onboard ATA BIOS"(AUTO) Then in the boot sequence make sure that one of the boot devices is the onboard/SCSI option, I think that's what it's called.
Also, the promise controller shares IRQ's with PCI slot2. You might have a conflict there.
In your boot sequence when you're just using the standard IDE can you get to the point where you can access your drive?

Anyhow, make sure that the BIOS is the latest and check to make sure there aren't any known problems with the PromiseATA100 and Western Digital hard drives.
Anonymous
a b V Motherboard
November 21, 2000 4:47:12 PM

Hi,

Thanks for the information, the problem was the SCSI driver thats on the ASUS CD. After you do set up the OS, in this case NT, using the primary IDE connector, you then have to do what stonerboy said. The only other thing you have to do in the BIOS after loading the SCSI driver and powering down,is go to the boot section and change the last device from network... to SCSI/Ultra ATA.... then remember to move this up on the list before your CD-Rom. Thanks to everyone that helped!!

Mark
Anonymous
a b V Motherboard
November 21, 2000 4:57:29 PM

Hi,

BTW the system that I built is an AMD 1.1G, ASUS A7V rev 1.02 board, 256M of PC-133, an Ultra ATA 100 30G disk, Creative TNT2 3D Blaster Annihilator 2 Ultra, Sound Blaster Live! MP3+5.1 Sound Card, an HP 10x/4x/32x CD-Writer 9340i Internal CD-RW Drive, and a Iomega 250 zip drive. The system runs solid without any hardware/software conflicts. I would suggest you spend the extra money and get a really good CPU fan, go to cooler guys.com. I have a case fan and a CPU fan which spins at 6800rpms, my chip averages 123Deg F.

Good luck

Mark
Anonymous
a b V Motherboard
November 22, 2000 4:01:45 PM

hi, i m buying a computer similar to yours, but the store lab says that the a7v is limited to 1Ghz. i know this is not true, but i dont know what is their problem. i think maybe the board they use is not rev 1.02 . is there a PHISICAL difference between the revisions? does the rev 1.01 work with the 1.1Ghz?
thanx,

Jus.
Anonymous
a b V Motherboard
November 22, 2000 5:10:27 PM

hi

wow, i am intending to build a system around christmas which is also very similar to yours !!! (cpu and mobo wise). I am curious (for future reference)whether the advice "skiutah" gave worked? It seems like a lot of hassle to me to install and then having to open up and connect to the promise controller again.

hsp70
November 22, 2000 5:38:47 PM

Jus I don't think you can get a 1.01 board. I picked my A7V in late August/early September and it's a 1.02. And I think I'm correct in saying that the only difference is the BIOS ver and that the audio option is not available on 1.02 A7V's. (I could be wrong on the audio since the new A7V-m and Pro are available with o/b audio).

Hsp70 yup he's correct.

This new forum sucks
Anonymous
a b V Motherboard
November 23, 2000 4:24:43 PM

I have another problem when using UDMA/100 connector which has to do with recognizing CD-ROM drive. Windows 2000 Professional is installed on a hard drive. If both the hard drive and CD-ROM are connected to the UDMA/66 controller, CD-ROM is recognized by the OS. Same for both devices being connected to the UDMA/100. But Promise's BIOS does not seem to support bootable CD-ROM, so it would make sense to leave it on UDMA/66 and have hard drive on UDMA/100 for better performance. No go: OS does not see CD-ROM in this configuration, even though it seems to recognize presence of the "standard" UDMA/66 controller. Any suggestions?
November 23, 2000 4:53:08 PM

Once you light it up, you will never want to go back. This is the first AMD I have ever built. LUV IT! What's a P-4?
November 24, 2000 5:15:48 AM

Hi jus,

The difrenses between the both rev. nr. is a difrent bios and if you reed the articals from tom, you'l know that the first version has no jumpers for overclocking.

see:
http://www6.tomshardware.com/howto/00q3/000928/asusa7v-...

there is the next statment:
A few conditions must be met before an AMD Athlon or Duron can be pushed to its limit. First you need an Asus A7V that has the additional DIP-switches for adjusting the clock multiplier.

There are two possible scenarios: If the board is already equipped with the DIP-switch quit works, no further action is required. If the DIP-switch is missing, it must be added besides two other components - as described in the article Modifying An Asus A7V Motherboard For Duron-Overclocking.



<P ID="edit"><FONT SIZE=-1><EM>Edited by zwaarst on 11/24/00 08:21 AM.</EM></FONT></P>
Anonymous
a b V Motherboard
November 25, 2000 6:55:48 AM

Microsoft said Windows 2000 (professional or server) does not support ATA100 yet. On the MS web site, they said there's a fix available but it hasn't been regression tested yet.

Tom
www.aeromir.com
Anonymous
a b V Motherboard
November 25, 2000 3:04:20 PM

Hi...

There seems to be quite a bit of enthusiasm and knowledge here in this post, so I'm going to use it to launch _my_ beginner questions and hope that some of you will be able to help me.

OK, I'm using the A7v v.1.02 and a TBird850. Before I do anything, I want to get the system stable. I had a bad 750 that I bought from a guy over in Overclockers.com, and it drove me nuts, but I finally just went out and bought another chip to prove I wasn't insane :) ! Motherboard settings are currently in the Jumper Mode, that is, I am using the DIP switches. I can go back if necessary to jumperless.

My system seems to boot up OK as long as I don't connect my ATA100 drive to the ATA100 connector! Now, I have two (2) HDDs, one is ATA100 (46Gigs/2 partitions), the other is a ATA33 (10Gigs/2 partitions). The second drive is my old primary drive, so it has a OS on it that I have to get rid of, but the big drive is my Root drive now and I'm using WinME. Here are some questions:

1. I haven't yet used the Asus CD. Should I and what files are good/bad(expired or outdated)?

2. Can someone give me the lowdown on just what the procedure is for installing the ATA100 drive on the ATA100 connector, and can I connect the ATA33 drive to the secondary ATA100 connector? If I connect the big drive to the ATA100, and the small drive to the other blue IDE connector, it boots to the small drive.

3. Which Asus BIOS is what I should be using? I seem to get the idea that many folks are very happy with the Beta 1005, but there seems to be 2 or 3 versions of that number on their site.

4. Would I see any benefit by buying additional memory modules, and if I did, should I buy anything special (like Mushkin) or just stick with something like Micron PC133?

5. Since I haven't yet used the CD to install any Asus utilites, can I assume that the temp monitoring programs will be accessible once I install the CD?

6. Last major question... this 300W power supply has a couple of connectors I've never seen before, and I was wondering if they are meant to connect to the mobo to monitor the PS? One is a flat sort of connector, almost a miniature of the board power connector with six (6) wires (1-Red, 2-Orange, & 3-Black). The other is 2X3 connector with three (3) wires (brown, white, & blue). Anyone have a clue?

Here's my system list for those of you that need the information to help me out:

Motherboard: A7v v.1.02
CPU & HSF: T-Bird 850MHz w/Thermaltake SuperORB
Case/PS: A-Pro 801 w/new 300W AMD-Approved PS
Video: Matrox G400MAX Dual-Head 32 Mge AGP
Memory: Mushkin CAS2 -GH PC100 Select 128 Meg Stick
Primary HDD: IBM 75GXP 46 Gig ATA100 (2 equal partitions)
Secondary HDD: IBM 14GXP 10 Gig ATA33 (2 equal partitons)
Audio: Diamond SONIC-S90 PCI 3D
NIC: LinkSys 10/100 PCI NIC (Cablemodem connected)
Removeable Drive: Zip100 IDE
CD: Ricoh (HP) 4X4X32X UDMA IDE CD Burner
CD: AOpen 40X UDMA IDE
OS: Windows Millennium (WinME)

Now, I do a lot of graphics work, and would like to set up a third (1 Gig) IDE HDD as a font server if it's possible, but first I want this system stable. It locks up in 3D Mark 2000 after about a minute of the helicopter test, but all my normal apps seem to work just fine. I've been using an overclocked Intel system for 2 years, and this is my first AMD bad boy, so sure... I'd like to OC down the road, but first I want this system stable, and I want to have all my accessories and drives functioning properly.

Thanks in advance for any help/advice.

Tbird
November 25, 2000 4:06:49 PM

I have a:
A7V with 900T-Bird and 128MB Crucial PC133 CAS2
30GB IBM Deskstar ATA/100 75GXP--primary master ATA/100 slot
Toshiba 12/40--Primary master ATA/66
LS-120--Primary slave ATA/66
Geforce2 GTS 32MB Card--AGP slot
SB Live Xgamer--PCI Slot 3
Firewire 3port cart--PCI Slot 4
Network 10/100--PCI Slot 5
WinMe
All the drivers on the Asus CD are out of date for WinMe.
You need to download the latest Promise ATA controller the latest Via 4in1 driver.
I have a old 2x CDRW drive that won't work on the ATA/100--hangs the system and I haven't tried re-installing it on the ATA/66. I will probably give it to my brother as I have a Plextor 12/10/32 at work that is a joy to use.
Avoid using PCI slot 1 (shares IRQ with AGP) and slot 2 (shares IRQ with ATA/100 controller).
To install WinMe:
1. Do a clean install on a formated HD--do not upgrade!!!
2. Make sure the BIOS is setup to boot from the ATA/100 as someone described above.
3. Immediately install the updated promise and 4in1 drivers.
This has worked very well for me. I have been having a lot of problems with the Dud3 drivers for my NVidia card. With the reference D2 drivers, my system has been rock stable. I have overclocked the video card but not the CPU.
As to the extra wires, sound like AT motherboard connectors, some power supplies have both. Since you are using the ATX connector, you don't need to worry about it. Just keep it out of the way.

James
Anonymous
a b V Motherboard
November 25, 2000 8:47:47 PM

Raven...

Just what I thought (drivers are outdated). Well, the first thing I did today is flash the bios to 1005.00e and I'm up and running. I hear you on the clean install of WinME... but I just set this drive up about three weeks ago, and it appears to be running fine. No blue screens, no problems (yet). I may still take your advice and reformat the C:\ partition and reinstall. Just a matter of being a nuisance to move any data files then reinstall all the apps.

OK... I managed to install the 4 in 1 VIA stuff with no problems, but I'm a little puzzled on the Promise ATA100 since that exact name does not show up in my device manager. Any place I can find directions on the installtion of these or is it self-explantary?

BTW, I see there are a few extra fan power outlets for chassis fans on the mobo... do these have enough power to handle the typical decent-sized case fans? Also, I was curious about why the Power and Chassis Fan blocks are not checked and/or active in the monitor summary? Is there some way the motherboard can monitor the value of either of these?

Thanks again for the help.

TBIRD

CPU temp is 48°C/118°F
Mobo Temp is 33°C/91°F
CPU Fan is 4500-4600rpm
Power Fan is not checked... Monitor Paused! (Explain?)
Chassis Fan is not checked... Monitor Paused! (Explain?)
VCore is 1.872 (Is this OK?)

<P ID="edit"><FONT SIZE=-1><EM>Edited by tbird750 on 11/25/00 06:19 PM.</EM></FONT></P>
November 27, 2000 2:13:16 AM

The ATA/100 controller, if it is not setup, shows up on the device manager as: Mass Storage Device.
Otherwise it is under SCSI Controllers as:
WinME Promise Ultra 100 IDE Controller
If it is not setup, select its properties and click update driver. On the Asus website the driver is listed as u160b25.zip

Some power supplies have a sensor for temperature and fan speed. There are also some specialized case fans with the same. I have never bothered to spend the extra money to monitor something that doesn't need to be monitored. Most case fans plug into the same power supply connectors as your hard drive. Don't bother with the connectors on the motherboard.

I am curious about the VCore setting. It should be 1.75 as long as you CPU is less than 1GHz.
Check the BIOS setting under advanced, it should be: CPU VCore Setting [Auto] unless you are overclocking.
If it is set to [Auto] then the jumpers for the VCore may be set to 1.875 instead of jumperless/default.


James
November 28, 2000 6:14:46 AM

Hi,
I know you've been reading all the "problem" stories about the A7V, but I've just built a T-bird 1.1 ghz system with the A7V, and it went so smoothly that I thought something was wrong. I didn't have a bit of problems with my IBM 45 gig Deskstar 75GXP ultra100, 7200 rpm drive, and I had my OS installed and everything up and running in about 45 minutes or so. There were only a couple of minor problems with the slowboot problem with the Promise U-100 controller drivers, and some new drivers and flashing the mobo BIOS to 1004d seemed to fix all of that.
The only real gripe I have so far is the IRQ sharing and slot sharing with the A7V. You might want to really look over what you intend to install in your PCI slots, because there is only ONE (slot 3)that doesn't share resources with something else. Probably the single most important thing to do when you start ordering for your system is to GET A GOOD QUALITY HEATSINK/FAN COOLER. They are NOT all created equal, and the T-bird runs much hotter than anything I'm used to.
I still like this board. It's a blast. If you'd like to know a little bit more about this system, you can email me at Phildo61@email.msn.com I'd be glad to help out if I can.
Phil
Corpus Christi, TX
Anonymous
a b V Motherboard
December 6, 2000 12:41:54 PM

Magneto,
I was wondering how you accomplished this....I am having a HELL of a time trying to get my IBM DS 75GXP(703070) to be correctly recognized in the system. The Promise bios sees it but when it goes to boot off the drive it says "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER". Also wenever I tried to use it "FDISK" it said "error reading fixed disk". However I was able to use standard IDE cable and IDE channel and load the OS(WIN98). I loaded the Promise drivers and the 4 in 1 drivers, rebooted, shut down, swapped the IBM back to the ATA-100 channel and stiil got the same error. I have played multiple time with the boot sequence to no avail. PCI slot #2 is also vacant so that is not an issue.

I was just wondering if there ids anything you did that could assist me, and anyone else that has any ideas for that matter.

Thanks in advance!!!

John
NH
December 6, 2000 2:46:12 PM

Sounds like there may be a problem with the hard drive. Check the jumpers on the HD--make sure they are correct.
Also, is there anything else loaded on the ata/100 slots? I would recommend only putting your hard drive on it.
Make sure you are using the latest ata/100 controller driver and the latest 4in1 driver(v4.25a).

:cool: James
Anonymous
a b V Motherboard
December 6, 2000 9:27:22 PM

caracarn
I had this same problem and found that it occurred when boot virus detection was disabled. When boot virus detection was enabled the problem disappeared.

Hope this helps

Robin Young
Anonymous
a b V Motherboard
December 7, 2000 5:49:34 AM

All

Thanks for all the suggestions...but I figured out what it was....

ready?????

THE 80 PIN CABLE

I tried a new one and it worked great no problems!

Just a warning out there to all of you....if you ever have this type of problem, go for the obvious...just might get lucky enough to get a bad cable!!!
Anonymous
a b V Motherboard
December 7, 2000 2:25:17 PM

I had the same problem with my A7V and 30G 75GXP, by default the board came with 1004d bios, and after it finds the ATA100 HDD, it tells me that i'm using the wrong cable, and i should use an 80 pin, even though i was using the 80 pin cable that came with the mobo, anyways i turned the cable around so the the blue end is connected with my HDD and that the middle connector connects to my mobo and the other end--which was previously on my HDD--is now connected to nothing... after boot up, it detected my ATA100 HDD...

On the first boot, i got the error message:
"DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER".
and i noticed that my floppy drives lite was on but couldn't read my win98 boot up diskette, again, i went back to basic and changed the cable around and it stopped complaining...

i now have my HDD connected to the Primary of the ATA100 slot and my CD-ROM connected to the secondary of regular IDE...
does anyone know if this is ATA66, 33 or 16??? it did not specify in the docs...

anyways the other pesky thing is that my asus7100 gf4 mx did not come with a cd with video drivers, i have to download it off the web...

i have a TBird 850, so my next step is to start overclocking my system...

laterzzzz
December 11, 2000 6:59:52 AM

Jeeeeez....man I'm glad you made that post. Seems like I always look for the most technical back-azz wards explanation when I debug something. Your post has reminded me to check the obvious...FIRST!
Anonymous
a b V Motherboard
December 12, 2000 11:13:05 PM

Hi,
I wanted to say thanks to everyone that has given some information about this subject. The system I built and described earlier now has a usb scanner, printer and a ton of other software. This system run's rock solid, hasn't skipped a beat, and blows away a friends PIII 933. As we all know, it was also much cheaper!!

Ok, my new question, has anyone heard any information about the new Giga-Byte GA-7DX ?? Its for the Athlon/Thunderbird processors, is based on AMD's 761 AGPset chip set and supports DDR and Ultra ATA 100!!! Any info / Who is going to be the first??

Take care

Mark