Sign in with
Sign up | Sign in
Your question

Abit Be6 ][ 2.0 video performance

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 19, 2000 6:15:09 PM

After upgrading my old BE6 ][ due to it losing it's mind and restarting every 5 seconds (subsequently crashing my 14Gb Deskstar in the process), I've noticed a significant decrease in video performance in all arenas (even animated gifs and other web-related graphics cause a noticable drop). This was starting off with a new HD and 1st time Win98 SE install. The new MB has the HPT370 ata100/raid controller onboard. Here's the remainder of the system:

PIII 650 (O/C'd to 787 via 120mhz fsb)
Hercules Prophet 2
256mb pc133 sdram
20gb Maxtor ata100

I've even returned the initial MB and tried another, however the results are the same. That leads me to believe something else may be wrong, but all the drivers are current and all bioses have been flashed, if needed.

Has anyone else seen problems with the new ABIT board?
Any commentary is greatly appreciated. Thanks.
November 20, 2000 12:15:03 AM

i had also spent a few nights with abit bp6. there were two drives: max 30 g and ibm janus 17 gb. there was no chance to install w2k, and even w98 had some problems. i hope i'll never see that mobo again.
recently, i had some expirience with epox t-bird board with promise controller (abit has hpt366) and four maxtors 15 g, everything was ok (very ok, i can say, i was extremely satisfied).
there were some articles on the web talking about compatibility problems between highpoint controller and ibm and maxtor drives, especially 30 gigs and more.
my suggestion: you can try to disable hpt controller and install promise ultra-100 or fastrak-100 (i've made the second one from the first one, and it works fine). according the ibm drive compatibility chart, there is no problems reported with promise, and if we are lucky enough, it can be the same for maxtor. i'd like to know if it will help.
!