Sign in with
Sign up | Sign in
Your question

Cannot load OS into fresh system?? At a loss...

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 21, 2000 7:06:58 AM

If you can figure this out, you are da man. System specs for a perfectly running (before I pulled it apart) 'puter: Celeron 433 slot1 - no OC, intel al440lx mobo, toshiba cdrom, 2 WD hard drives, ati rage pro :(  vid card, running Win 2k advanced server. Oh yeah, with 224 megs of pc100.
Well, pulled system apart to put in a bx-based gateway pull motherboard (100 mhz fsb). Also formatted masterdisk to have a clean start. Put machine back together (board already has latest bios). Well, short version is that it will run dos off of a win98 startup disk, and take all 4 win2k startup disks if I try that OS, but will not run setup from cd or hd. I can see all files on the cd, and can even copy them to the hd. They will not run from there either. When I try to run setup for win98 it goes through scandisk and checks registry, then says it is copying files needed for setup... and it stops there. Sometimes it will just sit there with the floppy light on, and other times it will say: Standard Mode: Fault outside of the MS-DOS Extender, followed by a whole bunch of code.
I am an A+, Network+, and working on Win2000 MCSE, but this is a stumper for me! :( 
Any help would be appreciated.
BTW - Same thing is now happening that I have put the old mobo BACK IN. Also tried with different HD, reformatted and fdisked. NO luv.

More about : load fresh system loss

Anonymous
a b V Motherboard
November 21, 2000 3:50:51 PM

That's weird. I expect you've tried low level formatting, Fdisk then formatting all over again..if not DEFINATELY do that first.

Also try running setup using the switch /?

Disable setup options in the hope of it getting further in the setup process to give a more helpful clue as to what the problem could be.

Get rid of all memory except one known good stick too..

Let me know if there's a still a problem and I'll rack my brain again..if you persist you will get there..good luck!
Anonymous
a b V Motherboard
November 21, 2000 5:45:47 PM

I may have this all wrong, but have you checked in your
bios if the antivirus software is disabled? I once
tried a reformat and reinstall of the OS (95, 95A and 98), but it kept crashing right as it was about to copy the files; only installing DOS worked. What I heard is that
the antivirus in the BIOS prevents anything from being
written to the MBR, and that's what usually locks up
the install.
Related resources
Anonymous
a b V Motherboard
November 21, 2000 11:48:33 PM

First of all, thank you guys for taking time to help me brainstorm this (more like a slow drizzle over here)!

Well, after much toil, I ended up taking out the "trusted" 64mb stick of ram and sure enough, it went right to the setup GUI. But here is another question: That 64mb ram stick was in the 1st slot on both motherboards, with similar results. Now I can switch it to the 2nd slot behind a good stick in the 1st slot, and it WILL WORK!! But, should I trust this? I am still fairly new to this, and wondering if this will cause intermittent errors or if it is just not a stick that likes to be in the 1st slot. :)  Should I just suck it up and buy a new stick of ram? This is a 2nd machine that I am using for Win2000 school, and RAM is a necessity, but do not want to fork over dough on it unless it's really necessary!
Thanks again for your time, guys.

ALSO - if anyone looking at this issue wants more info on the error message, I found this on M-soft's self help site:

http://support.microsoft.com/support/kb/articles/Q87/2/... Mode: Fault outside of MS-DOS Extender&rnk=1&src=DHCS_MSPSS_gn_SRCH&SPR=MSALL

A decent synopsis of the MS-DOS Extender error message.
Anonymous
a b V Motherboard
November 22, 2000 1:47:49 AM

Nice work! Glad you made good progress :)  Systems can definately have weird behavial problems like that. Ok I can see where you're coming from on whether or not to trust that memory stick that has served you well thus far until only very recently.

Keep the memory stick in the current position and trust me..if there is a memory problem you will know about it in Windows! You will experience Fatal Exception errors, various BSoD errors and stuff for no apparent reason if there's that problem.

If you're really paranoid about the problem then get hold of a memory testing program. I personally use one called PC Check and that runs various tests to make sure that the memory is capable of running properly with the CPU/mobo. Its also very good for checking out if memory is high enough quality to work with Athlon chips..any old crap will work with a P3/K6

I suggest you let sleeping dogs lie and see what happens. As to why this was a problem in the first place, the first memory stick is responsible for dealing directly with the motherboards important data handling. Such as caching the video memory, loading the BIOS, POST, various shadowing. For some reason a weird impombility must have been lurking..

Good job nailing it, they can be a real pain in the arse sometimes
November 22, 2000 1:54:53 AM

There are numerous boards available that generaly require the largest memory module to be placed in the first slot. If it runs threw the mem count fine and your not having stability issues you should be fine.
!