Closed Solved

Can't run autorun in Medal Of Honor

Hey, I'm trying to install Medal of Honor, and when I put in the disc it comes up w/ the autorun option... I click it and NOTHING happens. I explored the disc and tried running the autorun file inside, and it gave me the spinning circle for less than 1/2 a second. I cannot believe it's already failing me... I really don't know what to do here. ANY help is appreciated.
5 answers Last reply Best Answer
More about autorun medal honor
  1. Best answer
    I'm guessing it's a bad copy. Try copy all the file in the disc and place it in a folder in your pc and use that to install
  2. nope... its not a steam game... I tried doing what venjhammet said, and now the auto run has an icon, and it looks like its gonna run, and there's an autorun exe taking up 25% of my cpu.... really weird :/
  3. Okay, after a reboot and getting an autorun.exe off the net I managed to get it working... I really shouldn't have had to do that...
  4. Best answer selected by Martin 71.
  5. This topic has been closed by Mousemonkey
Ask a new question

Read More

PC gaming Video Games