Sign in with
Sign up | Sign in
Your question

Need help from ult. hardware guru

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 29, 2000 8:39:51 AM

My PC has strange lockups and crashes to desktop mostly in 3D games. The worst is Counterstrike where the system locks up after 5 - 40min of play! I can CRTL-ALT-DEL to the blue windows error screen, but then I have to reboot.
A month ago I upgraded the old BX system from a Celeron to a Coppermine...
My Sys.:
- 650Mhz P3 not overclocked + ASUS CPU Slot 1 card (it seems to run stable clocked down to 66/433Mhz)
- 2x 64MB 100Mhz + 1x64 133Mhz (tested all possible RAM settings, testet system with only 133Mhz 64MB RAM on slot 0 - same lopckups)
-Gigabyte BA BX AT Mainboard with only 66/100mhz jumper settings (latest bios update compat. to coppermine)
- Viper V770 tnt2 @ 140/165Mhz (testet all clock freq. down to 110/130 - no effect)
- 8GB Maxtor HD UDMA 33 (SMART disabled(enabled)
- Soundblaster 16 ISA (tried to switch off in control pannel /system - no effect)
- Network card (switched off)
- TV card (tried to remove - no effect)
-Win 98 DX 8 (tried 3.xx 6.xx nVidia ref drivers - no effect), normal applications run fine
CPU temp goes up to 38-41 °C fan at 7000rpm voltage levels ok as shown in BIOS. I have an old 200W AT tower (tried to leave it open bcoz of the heat - no effect)

I'm just about going crazy- please help me thx...

Georg

P3 650 n.oc. /GB BA6 BX Chipset/ Viper V770 Tnt2/ 3x64MB 100/133Mhz RAM

More about : ult hardware guru

Anonymous
a b V Motherboard
November 29, 2000 9:17:03 AM

Well, I don't conside myself to be the ultimate hardware guru, but I have a couple of suggestions. Nice problem! One of those "could be anything issues." I see that you've tried it with and without various cards. Have you tried it with just the video card installed? And then doing a clean Windows install...adding the various cards one at a time.

Direct X 8: I don't use it, but I've seen enough posts on various sites indicating that this is messing up a fair amount of PCs, particularly in games, as you might guess. It seems that it works fine for some, and totally screws up games for others. Unfortunately I don't remember specific sites at the moment. Just a thought...

Mike
November 29, 2000 1:44:09 PM

ISA sound card is the culprit, probably. Switch to PCI. I have the same problem w/ a FIC 503+ running a SB 64awe on an ISA slot...Also, the PS is a little on the light side, may want to go to 250 watts or more.
Despite the moniker, I'm no guru.

<b><font color=blue>Brainy Sturgeon</b></font color=blue>
Related resources
Anonymous
a b V Motherboard
November 29, 2000 8:13:26 PM

Thank you guys, really. It's the first time I post here, but I think it's the only place where I can get help coz I'm quite desperate right now... (Stupid computers).
Today I tested my system on 66Mhz bus freq. -> 433Mhz CPU clock. Not ONE lockup. Now don't tell me I've spent 160Dollars for an upgrade from 400 to 433Mhz.
the System did run without problems before the upgrade! Same cards... Just new CPU and more 100Mhz Ram. And it locks up only in processor power demanding games.


P3 650 n.oc. /GB BA6 BX Chipset/ Viper V770 Tnt2/ 3x64MB 100/133Mhz RAM
Anonymous
a b V Motherboard
November 30, 2000 5:56:58 PM

Where's the guy that can help me....

P3 650 n.oc. /GB BA6 BX Chipset/ Viper V770 Tnt2/ 3x64MB 100/133Mhz RAM
November 30, 2000 8:14:29 PM

From your posts, it sound like a couple of different things could be wrong. I had a similar problem (lock up anywhere between 30 seconds and 30 minutes of game play) with a machine I built. Found it was an insufficient power supply.

Now by "underclocking" the system you may be reducing your power needs to where you no longer have the draw that is crashing you computer, or, you could have a bad or mislabled stick of RAM that works fine in 66Mhz but not in 100Mhz.

The procedure that I would try would be to upgrade your power supply to 300 Watts then try the memory if that doesn't work.

Good Luck.
Anonymous
a b V Motherboard
December 15, 2000 4:58:07 PM

Thx for the replies...
I removed all my cards except the tnt2 (even the cdrom) but still lockups...
Now I'm running the PIII 650 on 433 Mhz / 66 with no problems. I don't know what to try next!?

P3 650 n.oc. /GB BA6 BX Chipset/ Viper V770 Tnt2/ 3x64MB 100/133Mhz RAM
Anonymous
a b V Motherboard
December 15, 2000 6:25:27 PM

Hmmm... you've added processor and memory and then system started crashing until you dropped FSB to 66 (and thus proc to 433). Since you've tried it without the new mem it sounds like, might want to see if can swap out proc from place you got it at or try it in a friends system. Might be defective proc. Sounds pretty much like you've done a thorough job of eliminating all the other likely possibilities. Only thing else I can think of is BIOS issue since you flashed it or software issue (98 can be flaky over little things).

"The answer is not in your hair."
"I'd rather jump in the lava than be fragged by you."
Anonymous
a b V Motherboard
December 18, 2000 8:36:00 PM

A friends PII 400/100Mhz runs smooth as silk on my system...

P3 650 n.oc. /GB BA6 BX Chipset/ Viper V770 Tnt2/ 3x64MB 100/133Mhz RAM
Anonymous
a b V Motherboard
December 18, 2000 9:11:48 PM

Hi,
after reading all concerning posts I'm quite sure that you need to test your CPU solely. Just put it on somebody's mobo and check - more mobos better. BTW there is a big difference between P3 and PII - cache timing on PII/400 is only 200MHz opposite to 650MHz on your P3/650.
a b V Motherboard
December 19, 2000 2:38:37 AM

Now, I, THE GURU, after letting all lesser leaders try to aid in your plight, will offer the Ultimate Guru Experience suggestion. Please be advised that it may be a bad memory module. My thousands of hours of experience have taught me that SOME modules suffer INTERMITTANT failure ONLY after periods of high load! Try testing your system with ONLY ONE module installed at a time, testing EACH module, and remember, it might be your NEW module that is faulty!
Anonymous
a b V Motherboard
December 19, 2000 6:38:44 AM

Thank you ultimate hw guru...
The only problem is that i did test different ram modules in different banks. No effect. I even testet a single 64 133Mhz sdram on this 100Mhz system. And remember that the 400/100 runs fine

P3 650 n.oc. /GB BA6 BX Chipset/ Viper V770 Tnt2/ 3x64MB 100/133Mhz RAM
Anonymous
a b V Motherboard
December 19, 2000 7:26:09 AM

I would suggest, if possible:
Remove all parts, but the necessary ones (Video this means, so no sound, no TV, No NIC) and do a clean install of your OS. Also don't use Direct X8. Stick with Direct X7 for the moment. Try your game test in this conf (I know it's not much fun without sound, but your trying to eliminate an error). If your system still locks up, try finding a friend with which you can swap CPU or MB and do the testing again.
Patience can help you.
Anonymous
a b V Motherboard
December 20, 2000 8:53:25 AM

If it runs fine with other processors or at 66Mhz speed why should the sw have anything to do with it?

Yesterday i gave the P3 650 to a friend who has an ASUS P2B BX board with the newest bios and the PC doesn^t even boot not even the processor fan works!!!
P3 650 n.oc. /GB BA6 BX Chipset/ Viper V770 Tnt2/ 3x64MB 100/133Mhz RAM<P ID="edit"><FONT SIZE=-1><EM>Edited by kinggeorge on 12/20/00 05:57 AM.</EM></FONT></P>
Anonymous
a b V Motherboard
December 20, 2000 9:48:12 AM

Wow, I feel sorry for you. This is like the never ending story... Have you tried a different slocket? Which one are you using by the way, I know Asus makes several?
Anonymous
a b V Motherboard
December 20, 2000 11:08:05 AM

I don't think this was such a good idea. What revision of MB does your friend have ? If it is rev 1.02 or lower this MB can't handle your CPU because of the voltage.

You asked why software ? As far as i know your system runs at 100 Mhz but it locks up when you play games. Now there are a lot off people with problems with DirectX 8. So the best way to determine the problem is what I have described above. Just the minimum required HW, reinstall WINxx (no lingering drivers), DirectX 7 and start testing. If your games lock up, try different HW (first ram, then video, then find another MB (one that supports your cpu) and then lastly your CPU.
If all runs fine you can start adding HW or install DirectX 8. Remember only change one thing at a time.
Anonymous
a b V Motherboard
December 21, 2000 6:22:34 AM

thx guys, I'm currently running my system at 433/66Mhz and don't fly my flight sims anymore...
I have an ASUS Smart Slot1 (Vcore Adjustable) CPU CARD?.
For me its pretty complicated to reinstall coz i got so much important sw on it. And I just can't immagine that sw shuold run fine on 66Mhz but not on 100Mhz. DX8 is not the cause, I know it! I have to change the CPU i think. My fear is that my mobo does not run stable with CPUs above 600Mhz because the internal clock mul. doesn't support such high clock speeds...

P3 650 n.oc. /GB BA6 BX Chipset/ Viper V770 Tnt2/ 3x64MB 100/133Mhz RAM
Anonymous
a b V Motherboard
December 21, 2000 3:49:45 PM

Hey all
I have a problem, I play Unreal Tournament and have recently changed my system. I know have a thunderbird gig and a A7v motherboard. My vidao card is a GF2 Ultra I have all the latest patches and updates for everthing!!! This is my problem when I movee the mouse around there is delay to it. After I stop moving it around it continues for a second. This is highly stupid and im tired of it any help would be great. Also in my device manager it says SCSI controller.Click on the + sign I get WIN 95-98Ultra100 I only have a quantum 7200 AtA 66. Could this be my problem?
Anonymous
a b V Motherboard
December 22, 2000 1:25:30 PM

Change your mainboard to an ASUS compatible www.asus.com
December 22, 2000 6:00:42 PM

The Viper has jumpers for AGP 1,2 and 4x settings: are they properly set? What's your agp aperture size? CAS settings for RAM in BIOS? Enable cache Video BIOS, Disable cache Video RAM in BIOS. Ramp your slocket vcore to 1.65/1.70 v.
It seems this thing is there but for some tweakage...
What is the highest cpu Multiplier setting on the BIOS? Is there a BIOS revision that supports > multiplier setting?

<b><font color=blue>Brainy Sturgeon</b></font color=blue>
December 22, 2000 6:53:12 PM

Just occurred to me; you need to get rid of the Det. 3 drivers. Try a late Det 2 driver (maybe 5.13) and Direct x 7a.
I had bad luck w/ Det 3 and the same video card you are using...

<b><font color=blue>Brainy Sturgeon</b></font color=blue>
Anonymous
a b V Motherboard
December 26, 2000 3:06:18 AM

I saw your post on toms Hardware page and was wondering if you had any luck with the Asus P2B. I too tried to upgrade from a PII 333 to a PIII 800 and nothing works not even the fan. Help
Dacus
Dgrant1@midsouth.rr.com
!