Sign in with
Sign up | Sign in
Your question

Cannont Change microphone quality

Last response: in Windows 7
Share
September 16, 2010 1:37:03 AM

OK I have a m17x and have just replaced my headset from a gamecom 777 to a Ozone Oxid, When even I use Vent/TS I am told my microphone quality is not as good as my old headset so I have found what I think is the problem.

ON windows 7 under microphone properties the quality is set to telephone quality but my old Mic is set to DVD quality which is something like 50k Hz and dual channel rather than single channel and 8000hz but in windows I cannot change the quality as its greyed out.



The inbuild Stereo mic in my laptop goes 50000 hz as well, The drivers I am using are the default USB audio ones that windows uses and this was the case on my GameCom 777. I have searched the internet but this problem only appears to be in Vista and aparently It was patched.

Help?
September 16, 2010 3:45:51 PM

You need to install a specific driver for the headset i believe. Whats happening is that the default driver doesn't know that it can improve the quality setting so it won't let you. Your headset should have come with a disc, or find them online. Cheers.
m
0
l
Related resources
September 23, 2010 1:48:07 AM

hardwaretechy said:
You need to install a specific driver for the headset i believe. Whats happening is that the default driver doesn't know that it can improve the quality setting so it won't let you. Your headset should have come with a disc, or find them online. Cheers.


The headset did not come with a disc and I bought it brand new, Aparently It is designed to be used out the box.
m
0
l
a b $ Windows 7
September 23, 2010 2:56:48 AM

I am using Win7 Ultimate, and I can change my mic quality,CD, DVD, Studio Quality, but not where you are looking, in the Realtek Audio Manager, the Mic tab, on the page there are 2 tabs, one says Microphone Effect, the other says Default Format, under Default Format you can chang it
http://i246.photobucket.com/albums/gg106/oldmartian/Com...
m
0
l
!