Sign in with
Sign up | Sign in
Your question
Closed

Windows installation not successful

Tags:
Last response: in Windows 8
Share
October 27, 2012 12:55:06 AM

I purchased the online upgrade to Windows-8 pro and downloaded the same.

I ran the setup from with in the Windows-7 64 bit Home premium (my present OS) and installed wndows-8.
But after rebooting and "getting devices ready screen" for a long time there was nothing on my desktop except the cursor on the black background.
I booted in the safe mode but the following message appeared and my previous OS was restored.

"Windows installation was not successful. Your previous version of windows will be restored. Please do not switch off your computer during this time"


Now what to do ?

P.S.: Couple of months back i successfully installed RP on top of W-7. I reformatted the drive prior to W-8 launch and installed Windows-7 again so that i can upgrade from my valid license.
October 27, 2012 11:31:19 AM

I tried all permutations and combinations i.e. keeping settings and apps, keep nothing etc, Disabled all services except MS, diagnostic mode etc, even tried clean install on another partition but to no avail. The same thing repeats while upgrading from the current OS (W-7). And error encountered with installation while doing clean install.

Can anyone help.
Score
0
a c 381 * Windows 8
October 27, 2012 12:45:52 PM

Probably have to wait till someone else has the same problem and finds a way through! I'm still waiting for the download to complete... meanwhile I believe there's M'soft Support for 90 days with the upgrade, so take advantage of that...
Score
0

Best solution

October 27, 2012 2:42:26 PM

SOLVED


AT LAST I GOT IT RIGHT.



The windows was installing ok from the beginning, the problem was with my display cable which was HDMI by default, also i had DVI cable plugged in too.

Changing the source (i.e. from HDMI to DVI) showed me the display and am able to enter windows now.



Though i changed again the default cable to HDMI and it's still working.
Share
!