optical mouse won't work at startup

Archived from groups: comp.sys.hp.hardware (More info?)

I have an IBM optical mouse with USB connection. I am working on a
Dell Demension 8100 PC which has an upgrade to Windows XP home version.
The mouse has an illuminated wheel, and as XP boots up I can see the
mouse light up very dim for about a second, then it goes back off and
the won't function. If I unplug it from the USB port and plug it back
in it works fine. Anyone know of a fix to make it come on and stay on
at bootup?
2 answers Last reply
More about optical mouse work startup
  1. Archived from groups: comp.sys.hp.hardware (More info?)

    Check for drivers on the IBM web site? Ask the same question in the
    alt.sys.pc-clone.dell newsgroup? HP owners generally have little experience
    with Dell computers or IBM optical mice... Ben Myers

    On 7 Mar 2005 14:16:25 -0800, "scottirv" <scottirv@yahoo.com> wrote:

    >I have an IBM optical mouse with USB connection. I am working on a
    >Dell Demension 8100 PC which has an upgrade to Windows XP home version.
    > The mouse has an illuminated wheel, and as XP boots up I can see the
    >mouse light up very dim for about a second, then it goes back off and
    >the won't function. If I unplug it from the USB port and plug it back
    >in it works fine. Anyone know of a fix to make it come on and stay on
    >at bootup?
    >
  2. Archived from groups: comp.sys.hp.hardware (More info?)

    I have the same problem with my hp pavilion ze4900!

    Any other suggestions?


    <ben_myers_spam_me_not @ charter.net (Ben Myers)> wrote in message
    news:422ce927.35848381@nntp.charter.net...
    > Check for drivers on the IBM web site? Ask the same question in the
    > alt.sys.pc-clone.dell newsgroup? HP owners generally have little
    > experience
    > with Dell computers or IBM optical mice... Ben Myers
    >
    > On 7 Mar 2005 14:16:25 -0800, "scottirv" <scottirv@yahoo.com> wrote:
    >
    >>I have an IBM optical mouse with USB connection. I am working on a
    >>Dell Demension 8100 PC which has an upgrade to Windows XP home version.
    >> The mouse has an illuminated wheel, and as XP boots up I can see the
    >>mouse light up very dim for about a second, then it goes back off and
    >>the won't function. If I unplug it from the USB port and plug it back
    >>in it works fine. Anyone know of a fix to make it come on and stay on
    >>at bootup?
    >>
    >
Ask a new question

Read More

Hewlett Packard Mice Windows XP Computers