Help I crashed my computer(A7V) with a BIOS settin

I was messing with some BIOS setting on my A7V to try to get it to boot faster.
I set the “Load onboard ATA BIOS” to Disabled when my problems seemed to start.
I had made a few changes before that, but I don’t remember exactly what they were just so u know it could be some other setting I screwed up.
So I tried to restart and it tells me no boot disk.
No problem, It just can’t find my hard drive on the ATA100 so I will just enable the “load onboard ATA BIOS”.
I restart and is still says no boot disk, insert one and hit enter bla bla bla.
So now I’m getting annoyed and after checking the BIOS and restarting several times I hit the enter key.
The windows 98 logo pops up and it starts loading.
Now I think my problems are over but there just beginning.
When my desktop finally appears it’s at 640x480 with 16 colors, uggg.
I go to my control panel, system, device manager and there is nothing there.
I mean there are 2 items when there should be 50!
Computer and system devices and that’s it.
In performance it says A,C,D,E are using MS dos compatibly mode file system?
What the hell did I do?
I tried reinstalling windows over the top but everything is exactly the same
Should I format and start over?
Is there one bios setting causing all this, I tried the default setting with no improvement.

Thx in advanced.
15 answers Last reply
More about help crashed computer bios settin
  1. Was your hard drive connected to the ATA100 when you disabled it? I hope not, otherwise it would make no sense to disable it when you are trying to use it.
    If you were using the regular ATA66 IDE connection and you tried to disable the ATA100, none of what you discribed should have happened.
    Try putting the hard drive on the 66 IDE port and see what happens.
    I have no idea why all your stuff is missing. It may be due to something that happened during the many reboots to said you had to do. Who knows.

    In the end, you will probably be better off connecting to the 66 IDE and reformatting.
  2. Yes my Maxtor was and still is connected to the ata100.
    I thought what I was disabling on the ATA100 was just the search for new devices.
    I thought I read somewhere this would speed up boot times.
    I never imagined changing a setting on my BOIS would be so destructive.
    I’ve tried all the Bios setting I can think of and even tried to install new device drivers.
    I did get some devices to show up under system device manager but it won’t let me change any of the drivers, And it dose not show a video card at all.
    U think it’s time for a format?
  3. Ive said it before and Ill say it again, DOCUMENT EVERYTHING, have you considered downloading a new bios?
  4. If your HD is connected to the 66IDE port and you disable the ATA100, it will speed up your boot time.
    If your HD is connected to the ATA100 port and you disable the ATA100, it will really speed up your boot time because you won't get past the bios.
    If you are using the ATA100 you shouldn't disable it.
  5. OK I have moved the hard drive to the Primary IDE and formatted but I am having a hard time getting the computer to see my geforce2mx and my linksys network card.
    Those are the only 2 cards in the computer right now
    My plug and play is not working
    I have tried both setting in the BIOS “plug and play OS”
    “Yes” is the one I want, right?
  6. FYI

    This was my problem and I’m to lazy to type a new post.


    My A7V started behaving very strange and it turned out to be the BIOS 1005a.
    Don’t use it!!!
    Get 1004c of asus.com and use AFLASH.EXE.
    Only uses bios’s that are on asus’s website.
    I learned this the hard way.
    As soon as I went back to 10004c my computer was fine.
    Some of the problems were,
    Computer seemed unstable.
    Computer would not shut down, just hang at shut down screen.
    Plug and Play stopped working!
    The devices in system, device properties, were all missing!
    I was left with a computer that nothing worked, no network, no sound, 640 x 480 16 colors, yuck.
    I tried reinstalling windows, all the BIOS setting I could think of then I finally gave up and formatted and still nothing worked!
    As soon as I flashed the BIOS back to 1004c everything started working on the next reboot!
    This was proof to me the problem was 1005a.
    I Hope u have the same problem because it’s a easy fix.
    Thx & Cya

    BTW never flash the BIOS using the Asus update in windows.
    It’s just too risky and I think that could be part of my problems with 1005a.
    Use AFLASH.EXE in DOS, It’s super easy and a lot safer.
  7. Strange, I was ready to crush my a7v with a sledge-hammer until I upgraded the bios to 1005a. After that it was (and still is) perfect.

    You do get a funny message about boot drive or sector not found, but all you have to do is press ENTER and everything boots up normally.

    You can also, enable the bios setting for virus warning and then you don't even have to press enter!!
  8. No funny messages here.
    With 1004c my computer is working perfectly!
    It has been running for over 1 week with out rebooting.
    I think my problem could have been that I used Asus update to flash to 1005a.
    It did something weird at the end (I can’t remember exactly what) but the computer seemed to be fine after reboot.
    So I didn’t think too much about it until a week later I started having all those problems.
    If I would have used aflash.exe I might have had better luck with 1005a.
    I think I’ll wait until the next bios update comes out before I flash again.
    Thx & Cya

    B.T.W. I had nothing but problems with the virus protection and haven’t used it since I first started the computer.
  9. I never use the virus protection on the m/b, but I had to with 1005a to get around having to manually press enter after funny message about boot drive not found.

    But all in all, if it wasn't for the 1005a, I would have thrown the board on the freeway.

    By the way, there's a guy (or girl) "bubba" who's tried out new bios 1005B and it works no problem for him. He doesn't see much difference between that bios and 1005a.

    ALso, did you "load setup defaults" or something like that after you flashed your bios? Typically you have to do that before bios works correctly.
  10. Yes, I'm still here. Bios 1005b worked fine for me.
    After I flashed, I loaded the bios defaults and then just set up everything else.
    No problems.
  11. However, I did notice that the virus scanner was enabled.
    Tonight after work, I will disable it to see if I get an error about not being able to find the boot disk.
    I'll report back later.
  12. I enabled the virus scanner on bios 1005b and I got no errors on boot up.
    All is still fine.

    BTW, now there is a new bios out. Version 1005c.
  13. Are you going to try that one too? If so you surely get the award for most courageous pioneer into unknown bios territory!

    DESIGN TEAM
  14. Maybe tonight.
    No I don't get the most courageous pioneer award.
    I check with others who have done it first.
    There seems to be no difference between any of the 1005X bioses.
  15. Yes they are.
    I get them from the Asus FTP site.
Ask a new question

Read More

Motherboards BIOS Boot