Failure for Wireless Links to Reestablish

Archived from groups: alt.internet.wireless (More info?)

Our network consists of a desktop and two laptops. The desktop is hardwired
to out Netgear WGR-614 router and the laptops use Netgear WR-511 wireless
PCI cards. The system has been working fine for the past year until we
installed XP Service Pack 2. Now, when we reboot, turn off and on, or even
go to standby mode, both laptops fail to reestablish their wireless links.
We must manually go into the PCI cards utility and reestablish the link.
After that everything works fine (until the next shutdown).
4 answers Last reply
More about failure wireless links reestablish
  1. Archived from groups: alt.internet.wireless (More info?)

    On Fri, 12 Nov 2004 22:22:05 GMT, in alt.internet.wireless , "Bob & Nan"
    <doubleday@citlink.net> wrote:

    >Our network consists of a desktop and two laptops. The desktop is hardwired
    >to out Netgear WGR-614 router and the laptops use Netgear WR-511 wireless
    >PCI cards. The system has been working fine for the past year until we
    >installed XP Service Pack 2. Now, when we reboot, turn off and on, or even
    >go to standby mode, both laptops fail to reestablish their wireless links.
    >We must manually go into the PCI cards utility and reestablish the link.
    >After that everything works fine (until the next shutdown).

    In the wireless config there are some counter intuitive settings to do with
    "automatically reconnect" or something like that. Whatever they're set to,
    change them.
    --
    Mark McIntyre
    CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>

    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  2. Archived from groups: alt.internet.wireless (More info?)

    Can't find anything like "automatic reconnect". Any other ideas????


    "Mark McIntyre" <markmcintyre@spamcop.net> wrote in message
    news:d8fap05nkdr1s6st4ohu2kj0os6l81u0l5@4ax.com...
    > On Fri, 12 Nov 2004 22:22:05 GMT, in alt.internet.wireless , "Bob & Nan"
    > <doubleday@citlink.net> wrote:
    >
    >>Our network consists of a desktop and two laptops. The desktop is
    >>hardwired
    >>to out Netgear WGR-614 router and the laptops use Netgear WR-511 wireless
    >>PCI cards. The system has been working fine for the past year until we
    >>installed XP Service Pack 2. Now, when we reboot, turn off and on, or
    >>even
    >>go to standby mode, both laptops fail to reestablish their wireless links.
    >>We must manually go into the PCI cards utility and reestablish the link.
    >>After that everything works fine (until the next shutdown).
    >
    > In the wireless config there are some counter intuitive settings to do
    > with
    > "automatically reconnect" or something like that. Whatever they're set to,
    > change them.
    > --
    > Mark McIntyre
    > CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    > CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>
    >
    > ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
    > News==----
    > http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
    > Newsgroups
    > ----= East and West-Coast Server Farms - Total Privacy via Encryption
    > =----
  3. Archived from groups: alt.internet.wireless (More info?)

    On Sat, 13 Nov 2004 02:16:18 GMT, in alt.internet.wireless , "Bob & Nan"
    <doubleday@citlink.net> wrote:

    >Can't find anything like "automatic reconnect". Any other ideas????

    start...settings...networks.
    double click your wireless network icon, select "properties"
    select the wireless tab
    select your wireless network in the list of preferred networks
    click the properties button
    (yes, I know the above sounds like you do the same thing twice - you don't,
    its just MS trying to confuse us)
    check the setting of "the key is supplied automatically" on one tab and
    something else on the connections tab. I forget precisely which one did the
    trick for me.

    Also, please always use the group for communication, so that others benefit
    from answers. I don't respond to personal email.


    --
    Mark McIntyre
    CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>

    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  4. Archived from groups: alt.internet.wireless (More info?)

    I have not been "using windows to configure....." ; have been using the
    Netgear utility to do this, it appears to be a little more user friendly and
    powerful. So I changed to "using windows to configure....." and there are
    the configuration choices you talk about. I chose them (actually
    experimented with them for about an hour) and my system failed to acquire
    the network at all after that. Switched back to Netgears utility and after
    a lot of fooling around, got it back to where it was before I started.
    Using the Netgear utility, you can watch it scan the channels and as it
    passes through the channel my network is on, it pauses longer than on the
    other channels but fails to acquire. It will keep doing this over and over.
    If I then specifically select the network, it will acquire on the second or
    third pass through the channels (the laptop is sitting three feet from the
    AP). After that it works fine until the next time I turn off and back on.
    Same old problem after that.

    "Mark McIntyre" <markmcintyre@spamcop.net> wrote in message
    news:9cibp0di7teof9drovp98scc7d6dj63vr6@4ax.com...
    > On Sat, 13 Nov 2004 02:16:18 GMT, in alt.internet.wireless , "Bob & Nan"
    > <doubleday@citlink.net> wrote:
    >
    >>Can't find anything like "automatic reconnect". Any other ideas????
    >
    > start...settings...networks.
    > double click your wireless network icon, select "properties"
    > select the wireless tab
    > select your wireless network in the list of preferred networks
    > click the properties button
    > (yes, I know the above sounds like you do the same thing twice - you
    > don't,
    > its just MS trying to confuse us)
    > check the setting of "the key is supplied automatically" on one tab and
    > something else on the connections tab. I forget precisely which one did
    > the
    > trick for me.
    >
    > Also, please always use the group for communication, so that others
    > benefit
    > from answers. I don't respond to personal email.
    >
    >
    > --
    > Mark McIntyre
    > CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    > CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>
    >
    > ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
    > News==----
    > http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
    > Newsgroups
    > ----= East and West-Coast Server Farms - Total Privacy via Encryption
    > =----
Ask a new question

Read More

Wireless Laptops Desktops Wireless Networking