GfxUI.exe, .NET Framework error

Everytime I turn on my laptop (its new btw, and all I did was remove bloatware), a popup box titled GfxUI.exe - .NET Framework Initialization Error, and in the box it says "Unable to find a version of the runtime to run this application". I used a .NET Framework verification tool and I had 2.0. 3.0, and 3.5 installed correctly. I even downloaded 4.0. Any advice?
1 answer Last reply
More about gfxui framework error
Ask a new question

Read More

Laptops Framework Runtime Windows 7