boot problems with pavilion laptop

Archived from groups: comp.sys.hp.hardware (More info?)

my one month old pavilion zd8080 laptop started with no obvious reason
to have boot problems. after pressing the power button, all the LEDs
would light up and nothing else would happen except the hard disk
activity light which would remain on. The HP Invent screen does not
even show. I have to press the power button for a few seconds to force
shutdown. I do this for several times before successfully booting up.
Also, while working in Windows, the system would display a blue screen
with white text and starts to dump the physical memory to disk. The
system would then try to restart somtimes successfully sometimes not. I
also had a few times a white screen without the computer freezing
(connecting an external monitor would work just fine). Ended it up
turning the hardware acceleration completely off in a desperate try to
limit problems.
HP support said that this is a hardware problem and i have to send the
pc in for service (which i will have to do eventually).
Has anyone had a similar problem with this model or any suggestions to
overcome this problem till i am able to send the computer for service.

Thx.
4 answers Last reply
More about boot problems pavilion laptop
  1. Archived from groups: comp.sys.hp.hardware (More info?)

    I've seen many failing main batteries act this way. Does it work off of
    the AC with the battery pulled out?

    Plus laptop repair is outrages. If it is still under warrantee, don't
    wait too long. As you could be out $1000 or more to have it repaired.


    Cheers!


    ______________________________________________
    Bill (using a Toshiba 2595XDVD & Windows 2000)
    -- written and edited within Word 2000


    "googus" <gghattas@terra.net.lb> wrote in message news:1111268557.057099.248120@g14g2000cwa.googlegroups.com...
    Date: 19 Mar 2005 13:42:37 -0800

    my one month old pavilion zd8080 laptop started with no obvious reason
    to have boot problems. after pressing the power button, all the LEDs
    would light up and nothing else would happen except the hard disk
    activity light which would remain on. The HP Invent screen does not
    even show. I have to press the power button for a few seconds to force
    shutdown. I do this for several times before successfully booting up.
    Also, while working in Windows, the system would display a blue screen
    with white text and starts to dump the physical memory to disk. The
    system would then try to restart somtimes successfully sometimes not. I
    also had a few times a white screen without the computer freezing
    (connecting an external monitor would work just fine). Ended it up
    turning the hardware acceleration completely off in a desperate try to
    limit problems.
    HP support said that this is a hardware problem and i have to send the
    pc in for service (which i will have to do eventually).
    Has anyone had a similar problem with this model or any suggestions to
    overcome this problem till i am able to send the computer for service.

    Thx.
  2. Archived from groups: comp.sys.hp.hardware (More info?)

    The main battery seem to be working fine. I strongly suspect the
    graphic card since I had some messages and the reports of Microsoft
    Online Crash Analysis accusing the graphic card.

    Thx
  3. Archived from groups: comp.sys.hp.hardware (More info?)

    And i forgot to mention that the graphic card is the new ATI Radeon
    X600, PCI express with 256 MB RAM. Is this product know to have these
    issues?
  4. Archived from groups: comp.sys.hp.hardware (More info?)

    What you said on the 19th is the key to your problem. Meaning the blue
    screen. Forget about the dump stuff, but at the top, it will have about
    three lines that are very important. And usually on the second or third
    line it gives the reason for the error. Like something like:
    "NO_MORE_IRP_STACK_LOCATIONS", "DRIVER_POWER_STATE_FAILURE", etc. So
    what does yours say?


    Cheers!


    ___________________________________________
    Bill (using a HP AMD 1.2GHZ & Windows 2000)
    -- written and edited within Word 2000


    "googus" <gghattas@terra.net.lb> wrote in message
    news:1111321869.368378.292420@g14g2000cwa.googlegroups.com...
    Date: 20 Mar 2005 04:31:09 -0800

    And i forgot to mention that the graphic card is the new ATI Radeon
    X600, PCI express with 256 MB RAM. Is this product know to have these
    issues?

    "googus" <gghattas@terra.net.lb> wrote in message
    news:1111268557.057099.248120@g14g2000cwa.googlegroups.com...
    Date: 19 Mar 2005 13:42:37 -0800

    my one month old pavilion zd8080 laptop started with no obvious reason
    to have boot problems. after pressing the power button, all the LEDs
    would light up and nothing else would happen except the hard disk
    activity light which would remain on. The HP Invent screen does not even
    show. I have to press the power button for a few seconds to force
    shutdown. I do this for several times before successfully booting up.
    Also, while working in Windows, the system would display a blue screen
    with white text and starts to dump the physical memory to disk. The
    system would then try to restart somtimes successfully sometimes not. I
    also had a few times a white screen without the computer freezing
    (connecting an external monitor would work just fine). Ended it up
    turning the hardware acceleration completely off in a desperate try to
    limit problems.
    HP support said that this is a hardware problem and i have to send the
    pc in for service (which i will have to do eventually).
    Has anyone had a similar problem with this model or any suggestions to
    overcome this problem till i am able to send the computer for service.

    Thx.
Ask a new question

Read More

Hewlett Packard Laptops Pavilion Computers