Sign in with
Sign up | Sign in
Your question

Where is hyperthreading in bios menu

Last response: in Video Games
Share
December 31, 2010 8:20:11 AM

Hello,
i've just installed protoype pc game on my pc. but everytime i ran it,it just crash. i found some web saying i should turn off the hyperthreading in bios advance menu,but i cant seem to find. can anyone help me? is that the only solution?
December 31, 2010 11:25:52 AM

you can try going into windows task manager -ctrl-alt-del and right clicking on prototype and setting affinity to 1 cpu
m
0
l
!