Sign in with
Sign up | Sign in
Your question

A7V ATA-100 and Win2K

Last response: in Motherboards
Share
a b V Motherboard
January 15, 2001 2:26:26 PM

Ok, I know someone else posted a message about this but how can I make my ATA-100 drive work under Win2K? I have an Asus A7V (the ATA-100 controler is on the mobo) and when I used the boot disks it told me it couldn't find any HD to install Win2K on. I then tried plugging my ATA-100 drive in the ATA-66 port and it worked, but once installed, if I plug it back in the ATA-100 port it will report it can't find the boot device. I know there is supposed to be a fix on the Microsoft web site ( I think you have to ASK fr it), but to what extend would it solve the problem? Even if Win2K doesn't support ATA-100 I would at least have expected it would find my onboard ATA-100 controler and the disk on it!!!

Please help me fix this in any way.
Thank you

More about : a7v ata 100 win2k

Anonymous
a b V Motherboard
January 22, 2001 11:15:59 AM

VIA 4-in-1 drivers version 4.26 have a note: "Add Via ATA 100 driver for Win2K (beta 5 / 3.0)". Try to install this or higher version. I think this may help.
January 22, 2001 1:29:53 PM

First: plug the disk into the ata66 controller and install Windhoos, INCLUDING the driver for the ATA 100 controller (Promise). Make sure to use the last one supplied from the web. THEN connect the HD to the ATA 100 controller and boot.
note: Bios 1003c makes the secondary ata66 controller disappear...
Anonymous
a b V Motherboard
January 23, 2001 11:22:13 AM

hahaha

seach for one of my post long ago about this phenomenon, you'll get all the answers, can't write again, too long.

Best regards
cx5
!