Sign in with
Sign up | Sign in
Your question

Can't Install Quake3 (nor RTCW)

Last response: in Video Games
Share
May 28, 2003 4:33:58 PM

I've tried to install Q3 in my system without success. Let me re-phrase that. After installing Q3, when I try to play the game I get an error message that reads, "could not load default.cfg".
I have also been unable to install Return to Castle Wolfenstein on the same system; I get an error message while trying to install it.
The system that is giving me head aches is:
Nvidia Nforce mobo, 512MB DDR Ram, Athlon 1800 CPU, 450 Watts power suply, IBM Desk Star 65GXP Hard drive. I'm using the mobo's integrated sound, ethernet, and video (supossedly the equievalent of a Nforce MX).
I'm really puzzled as I've tried Installing and re-installing with and without the most recent patches.
Any and all help is appreciatated.
Thanks.

More about : install quake3 rtcw

May 29, 2003 1:51:53 AM

Have you had any other disk errors? I/O errors, read/write errors, etc? You could try running a scandisk and have it check for disk problems.
May 29, 2003 3:44:59 PM

I have not had any other problems. I have run scan disk, and I have encounetered no problems. Aside from the inability to play OpenGL games (it is my suspicion that this is what the problem boils down to), every thing else works fine-- including other less graphic-intesive games like Zoo Tycoon, chess, etc.
Related resources
May 29, 2003 4:55:25 PM

I'm not too familiar with the Nforce boards. Maybe it's an issue with your onboard video? Are you able to try a different vid card in there temporarily?
May 29, 2003 6:10:56 PM

Delete the 3DFX drivers from the game directory. Quake 3 likes to try to load those first, even if you have true opengl drivers there. I explained this a little more in-depth on the other thread you posted this same question.


<font color=green>The Netherlands is where you go when you're too good for heaven.</font color=green> :tongue:
!