Sign in with
Sign up | Sign in
Your question

Network Cable Unplugged

Last response: in Networking
Share
August 23, 2002 12:57:48 PM

Good Morning,

I may have posted this already and if i did i apologize. I have a 2 PC Win XP Pro network using 2 Linksys LNE100TX nic's and the connection is via crossover cable. The issue I have is that i keep getting the message 'Network Cable Unplugged' even though i get this message everything seems to be working ok. I am able to share files, folders, view drives from each pc and even share dial-up. It is just getting to be a real nuisance. Also, am i loosing the connection for that brief moment when the message pops ups? And is there anything i may try to get rid of this nuisance. I will be trying a new cable later this afternoon.
Thanks
Frank
August 23, 2002 1:14:20 PM

sounds like a flaky cable to me.

<i>It's always the one thing you never suspected.</i>
August 24, 2002 3:47:49 AM

it sounds like a faulty switch to me

how do you shoot the devil in the back? what happens if you miss? -verbal
Related resources
August 24, 2002 12:00:57 PM

sounds like a DNS issue to me.

<b><font color=blue>~ Gotta question? Tried searching the boards first? Good! Ask away! ~<font color=blue></b> :wink:
August 24, 2002 12:37:02 PM

Thank for the responses. I do not have a switch, i am using a crossover cable to connect the 2 pc's. What should i be looking at as far as the DNS suggestion?

Thanks
Frank

<P ID="edit"><FONT SIZE=-1><EM>Edited by fvlmasl2 on 08/24/02 08:37 AM.</EM></FONT></P>
August 24, 2002 4:32:13 PM

im going to assume that was a joke : P

how do you shoot the devil in the back? what happens if you miss? -verbal
August 24, 2002 5:30:18 PM

I'm afraid so. Sorry fvlmasl2. [Saturday humour]

Yup I'd go with duff cable.

<b><font color=blue>~ Gotta question? Tried searching the boards first? Good! Ask away! ~<font color=blue></b> :wink:
!