Sign in with
Sign up | Sign in
Your question

Installed 5850, now Windows 7 won't sleep

Last response: in Windows 7
Share
October 8, 2009 1:02:39 PM

Hey guys. Yesterday I installed my new radeon 5850 without a hitch and installed the drivers and catalyst control center. After the installation, my Windows 7 64-bit won't sleep. When I click sleep, it shuts the monitor off like it is going to sleep, then it pops it back on onto the log on screen and says the computer is locked by my username. I already tried disabling the Catalyst control center from starting on startup but the problem persists. I used the latest drivers from the Ati website.

Any suggestions? Thanks.
October 8, 2009 10:36:05 PM

I ran into this problem, too, except with my 9500gt. Under Device Manager, you should disable "allow this device to wake up the computer" [or something along those lines] under you NIC(s). Why this has been an issue, I don't know.
m
0
l
October 9, 2009 1:36:08 AM

If I got a new 5850 I wouldn't be able to sleep either.

(sorry, but I'm curious to know what causes these issues, I haven't had the problem in 7 yet but had it in XP)
m
0
l
Related resources
October 9, 2009 3:49:58 AM

Well, I ran the command powercfg -ENERGY which is a diagnostic to see what is interfering with Windows' attempts to sleep. This is what I got in return...

Quote:
Platform Power Management Capabilities: PCI Express Active-State Power Management (ASPM) Disabled
PCI Express Active-State Power Management (ASPM) has been disabled due to a known incompatibility with the hardware in this computer.


Any thoughts or suggestions? Driver issue? Hardware problem? I'm not really sure how to solve this and with the 5850 being so new there isn't any info out about it at this time.
m
0
l
a b $ Windows 7
October 9, 2009 7:01:42 AM

SpidersWeb said:
If I got a new 5850 I wouldn't be able to sleep either.

(sorry, but I'm curious to know what causes these issues, I haven't had the problem in 7 yet but had it in XP)


HAHAHA! Beat me to it... :D 
m
0
l
!