Sign in with
Sign up | Sign in
Your question

Asus A7V does not boot/no post

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
January 20, 2001 2:59:14 PM

I recently installed my new Asus A7V with a T-bird Ghz. All I have connected is the ram, video card, processor and fan. It does not even post, just a black screen. I have all the jumpers set to default, the jen set to jumperless and all DSW's in the off position.

I know some have had problems with crushing their core when installing the fan. How can you really tell if its crushed. I removed the fan, reseated the processor and heatsink and the core looks ok.

Any ideas would help.

More about : asus a7v boot post

Anonymous
a b V Motherboard
January 20, 2001 3:19:57 PM

Hi, I just built the asus a7v with an Athlon k7 1.1 gig, I'm using a super orb cooler. I have the same settings (jumperless mode etc.) ---same results - no post, blank screen as well. If you figure it out please post.

Thanks
Crashman1
Anonymous
a b V Motherboard
January 20, 2001 3:27:51 PM

I read a post on another board. They are saying to remove it from the case and fire it up, see if it works then. It mobo may not be seated properly in the case. Also someone mentioned if I used thermal paste when installing the heatsink, I don't know if it is a *must* to use thermal paste.
Related resources
Anonymous
a b V Motherboard
January 20, 2001 4:01:43 PM

What about your power supplies? Are you sure you've got enough juice?

MB
Anonymous
a b V Motherboard
January 20, 2001 5:27:59 PM

yep, 300 watts
Anonymous
a b V Motherboard
January 20, 2001 8:16:11 PM

300w may not be enough. i tried a generic 300 that would run a PIII but wouldnt post on my duron 600! an old and dying 250w would run it though.
i ended up getting an antec 300w (pp-303x) and all is good.

who is more foolish...
the fool, or the fool that takes his advice?
Anonymous
a b V Motherboard
January 20, 2001 8:30:05 PM

Even if the cpu was overheating, it should still post, because post happens so quickly,I assume you have the speaker plugged in, if you take the mobo out and it still wont post I would start to think faulty mobe
Anonymous
a b V Motherboard
January 21, 2001 1:59:21 AM

Having the same problem over here. I have a new A7V with 1004D bios I am trying to install with a 1.1 GHz T-Bird. It does not post. I also have a 1.0 GHz T-Bird which I took out of one of my other computers, plugged into the new mobo it boots with no problems. I thought it was the CPU, but it booted fine on another Mobo at the shop where I bought it this afternoon when I took it back. That was not an A7V mobo. So I think we have a mobo setting we are missing or we need to upgrade some firmware.

Note: With the 1.1 GHz plugged in, the ATX power supply {FYI: 400 watts} comes on and powers up the case. With the 1.0 GHz plugged in the ATX power supply stays off until you hit the power switch.

Need help.

Neil

<P ID="edit"><FONT SIZE=-1><EM>Edited by NeilTan on 01/20/01 11:07 PM.</EM></FONT></P>
Anonymous
a b V Motherboard
January 21, 2001 2:24:23 AM

with the 1.1 in the board and the caae is powered up have you tried hitting reset or turnning of the power and then switching it back on?


who is more foolish...
the fool, or the fool that takes his advice?
Anonymous
a b V Motherboard
January 21, 2001 3:05:54 AM

OK, tried downloaded 1005c and flashing the eeprom. No change. System still powers on immediately after the power cable is plugged in. Reset switch and power switch do not work or respond. After unplugging the power cord and swapping the CPU's the reset switch and power switch starts working again. (Works for 1.0 not for 1.1)
Anonymous
a b V Motherboard
January 21, 2001 3:14:16 AM

and that is holding the power switch in for atleast 4 seconds? that is really strange. try your board with the other power supply maybe that will work.

who is more foolish...
the fool, or the fool that takes his advice?
Anonymous
a b V Motherboard
January 21, 2001 3:41:45 AM

3 seconds and the unit powers off. But powering it on again still does not post. :-(
Tried using hardware jumpers and jumperless same result.
Anonymous
a b V Motherboard
January 21, 2001 4:57:10 AM

Tried the Mobo with both a 300w power supple and 250w to no avail. Tried 2 different T-Bird ghz processors and it still will not post. The power on led comes on the board, I am almost convinced its a faulty motherboard. Will try swapping the mobo out with another and see what happens.

Thanks ALL
Anonymous
a b V Motherboard
January 21, 2001 12:19:24 PM

Hi, No progress so far--removed all boards, tried booting with just v-card- tried agp and pci slots, moved ram around, reinstalled cpu and fan. Question-- how do you know if I'm supposed to have a thermal probe or not? And if I am and I'm not using one will that result in no-post?
Thanks in advance
Anonymous
a b V Motherboard
January 21, 2001 4:41:14 PM

The latest release of the A7V has a built in probe. I tried two different T-Bird processors and neither work. The Mobo makes a faint buzzing noise so I think its a bad mobo.
Anonymous
a b V Motherboard
January 22, 2001 4:30:19 AM

If you would read the previous posts you will see that the problem has nothing to do with the wiring of the motherboard. I do not unplug any of the cables swapping the CPU's. It works with the 1.0GHz CPU but not with the 1.1 GHz CPU and the 1.1 GHz was tested out fine on another motherboard.
Anonymous
a b V Motherboard
January 22, 2001 4:47:27 AM

the only thing i can think of is take the mb back to where you got it and have them test or swap it for you.


who is more foolish...
the fool, or the fool that takes his advice?
Anonymous
a b V Motherboard
January 22, 2001 12:32:47 PM

Right you are! I have an older version of the A7V. Its where I usually keep the 1.0 GHz chip. I put the 1.1 GHz in that this morning and it boots! So the newer mobo only works upto the 1.0 GHz, but the older one will go to 1.1GHz. Go Figure! Question now is, do I return the new mobo as defective or do I just use em in the boards that do work? Thanks for the suggestion!
January 22, 2001 2:06:57 PM

do you get any power at all? any fans buzzing or anything? if not, (i'm not trying to insult you) make sure that you plugged the cable for the power switch onto the mobo and that it is connected properly (ground wire to ground pin).

i'm not trying to offend but many times there is one little thing that i've overlooked and then i'm all "doh!"

you can tell if the core is crushed if you look at the compound that surrounds the core. if you see little cracks running through it, that's bad.

<font color=red>booyah, grandma, booyah..</font color=red>
Anonymous
a b V Motherboard
January 22, 2001 2:19:50 PM

if you don't want the hassle of taking it back just keep the cpus swapped but i would look to getting the motherboard replaced as it will limit your ability to upgrade later.
the new board sounds like it may have a flakey voltage regulator.

who is more foolish...
the fool, or the fool that takes his advice?
Anonymous
a b V Motherboard
January 23, 2001 8:41:47 PM

Got the board replaced. One thing curious that their tech mentioned is that they have been getting some returns of the A7v with traces on the motherboard cut. {They checked the mobo I brought in for it, and did not find any cut traces} Apparently they had other customers who on installing the heat sinks end up cutting traces on the motherboard next to the CPU. So you have a no boot/no post problem, you may want to check to see if you accidentally cut into the traces next to the CPU with your heatsink.
Anonymous
a b V Motherboard
February 1, 2001 2:07:30 PM

Hi,

1. I've been told 300w would not be enough for a 700 Duron - 1GHz Athlon (Asus A7V) ran fine on with the same 300w PSU. From what I've read on the AMD webby, it has much to do with the ability of the PSU to supply correct voltages/amps that with the watt rating. For reference, case used was Juno P6, from: http://www.overclockers.co.uk/acatalog/Online_Catalogue...

2. I've also been told by tech support I needed CAS2 RAM for use with Duron/Athlon. This is not true, CAS3 worked fine.

3. I had same problem (er twice actually). First time on power-on:
LED on A7V illuminates
no cpu fan
no psu fan
no video etc
no beeps

Solution: mobo was DOA, swapped for a new one. Worked OK.

3a. Second problem: Knackered CPU. On power-on:
LED on A7V illuminates
CPU fan on
Power fan on
no video
no beeps

Solution: after swapping components around a m8's house (cheers Rob!), turns out CPU was at fault. New CPU - all works OK.

For reference, Jumperless (JEN) mode was used.

System: Athlon 1GHz & Duron 700Mhz
CAS3 RAM
GlobalWin FOP38 (NO PASTE) 1GHz=36 deg C
(originally a Chrome Orb, binned it)
Juno P6 case 300w
Asus A7V
Creative GeForce MX
etc etc

HTH


<font color=blue>Moots</font color=blue>
Anonymous
a b V Motherboard
February 1, 2001 3:31:57 PM

oh...I know this sounds lame, but make sure that the ATX power switch connector from case -> mobo is connected up properly...

HTH

<font color=blue>Moots</font color=blue>
Anonymous
a b V Motherboard
February 1, 2001 6:06:53 PM

I have the same problem from time to time with my a7v. I can sit there till the cows come home, but it will never boot. Power off, pull the plug, etc., still no boot.

The solution is quite simple. Just press the reset button. The board boots no problem.
February 2, 2001 2:37:37 AM

I know this isn't going to help you people since it sounds like you have the right heatsink fan for the processor, but mine wouldn't run since I was using an old and wimpy celeron fan instead of the 4 inch AMD ones. As soon as I got the new fan it ran like a champ. I love the A7V
!