What should I look for in Wired router for PS3 gaming?

I have a linksys befsr41 router and Im having trouble with a restricted nat type trying to play online with my ps3

Im wondering if there is a better router for this type of issue or if there is an easy fix for changing my nat type

I have tried the suggested port forwarding adjustments and dmz etc..
28 answers Last reply
More about what wired router gaming
  1. I've had this router for 2 or 3 years. It runs everything perfectly. I've never had an issue with any of my pc's or my ps3 playing online.

    http://www.newegg.com/Product/Product.aspx?Item=N82E16833127060&Tpk=dgl-4100
  2. Thank you!
  3. If you want cheaper I personally have a netgear g wireless router you can get them for like 40 bucks. Zero problems. Ive used my ps3 both wired and wireless with it and still going strong for over a year.
  4. I bought the D'link DGL-4100 router and the Motorola surfboard extreme modem..had issues with router,could not access router settings or internet when connected to D'link,tried using old router and everything worked fine

    After trying different cord,hard reset and spending about an hour total on phone with Dlink,sending back for exchange per orders of D'link customer service

    Anyone else have any issues with these 2?
  5. Is your PC getting an IP address via DHCP or are you using a static IP address? If you are using a static IP address, you should set it to DHCP, then once in the router, you can change the router's lan address to match your network.

    Also, be sure to update the firmware to the newest version. If I remember correctly, it's version 1.7.
  6. Thanks for the reply! How do I findout? Do the start,run,"cmd' ?

    And what exactly am I to set to DHCP and how?

    Thanks for any help!
  7. Windows defaults to use DHCP, so if you never set up a static IP address, odds are that you are running DHCP.

    You probably used the setup wizard, but you can access the router via your web browser. The default IP for the router is 192.168.0.1 so you should be able to access the router by typing this address in your browser.

    http://192.168.0.1
  8. Ya I couldnt access my router when I tried to setup my dlink dgl-4100 so thats why I was told to return it.

    Right now Im using my old router a linksys befsr41 which is working fine..yet I was looking to speed things up with the dgl-4100 hopefully
  9. It's too bad that it had to be DOA. it really is a good router when it's up and running normally. It supports up to 1,000 simultaneous connections which also makes it great for anything you download via bittorrent.
  10. Im wondering if there is something I can try on my end before I send it back? Or by me not being to access the router configurations,does this mean there is no luck?
  11. Does the router's power LED come on when you plug it in? Does the LAN port light up when you connect your PC to the router? If both of these work, have you tried entering the link in my previous post into your web browser while connected to the router?

    If you enter the address and all is working properly, you should get the router main configuration page, otherwise your web browser will time out and say "unable to display page" or something to that effect.

    By default the router password is blank.
  12. Yes and yes..but ya it says exactly that "unable to display page or timed out"
  13. You didn't mention your OS, but if it's Windows, open a command prompt (start/run cmd.exe) and type in ipconfig and hit enter.

    If your IP address doesn't look like this, 192.168.0.x where x is a number between 2 and 254, then your PC is not on the same network as the router and will not be able to connect to it.

    When you connect your pc to the router, you may want to reboot your PC to make sure your PC gets an address from the new router. Then you can try accessing the config page via http://192.168.0.1
  14. Thanks again..sent router back for replacement,will check back when I get new one and try hooking up
  15. Os is windows xp

    Received the replacement/new one finally...Still cant seem to get an internet connection!!!?? :fou:

    Followed manufacturers instructions etc...not sure what to do?

    If I plug old "Linksys" router back in everything works fine...shut down comp,transfer wires over to new "dlink" ,reboot comp,then power "surfboard" modem and then router....nothing
  16. It seems odd you would get two bad routers in a row.

    Power up the modem first. Wait until it goes online (may take a couple minutes), then power up the router. Wait for it to finish booting, then boot the computer.

    Make sure the modem is connected to the routers WAN port and your computer should be connect to the router's LAN port.
  17. Thanks for the quick reply Hawkeye22!

    Ya I dont know whats going on!!??

    "Power up the modem first. Wait until it goes online (may take a couple minutes), then power up the router. Wait for it to finish booting, then boot the computer."

    When I power up the modem,will the internet connection still be made when the router is still not plugged in?

    "Make sure the modem is connected to the routers WAN port and your computer should be connect to the router's LAN port."

    I have the modem connected to the wan port on router and vice/versa and then computer connected to #1 Lan on router

    Getting ready to call Dlink support again..they were not helpful last time I called

    Thanks for any help
  18. jumbojo said:

    When I power up the modem,will the internet connection still be made when the router is still not plugged in?


    Yes, at that time, the modem will be the only device connected to the internet.

    Your modem will be assigned an IP address via DHCP from your service provider. In turn, your router will be assigned an IP address on it's WAN port from your modem. When you boot your computer, your router will assign your computer an IP address via DHCP.

    If you open a command prompt in windows and type in "ipconfig" without the quotes and hit the enter key, what IP address does it show on your computer?

    It should be 192.168.0.X where X is a number between 1 and 254.
  19. I do not have new router setup at this point because I cannot get online to discuss or view the suggestions on here..at this time my ip is 192.168.1.???
  20. Ok, well after hooking up your router and booting all devices in the correct order, then use the ipconfig command. It won't matter if you are online or not at that point. The computer should still have an IP address or it will show unassigned.

    Do the WAN and LAN lights on the router light up to show a connection between devices? They will blink if there is activity on them or be solid if there is a connection, but no activity.
  21. Ok,I will try again and get the ip address

    Yes the lights light up and flicker..yet when I just my internet status it shows 2+ million packets sent and 0 recieved?
  22. Its up and running!

    Thank you for all the help!
  23. No problem. Did you have to do anything other than what I asked you to do to get it running?
  24. Well, a friend suggested I try using one of the LAN connections instead of the WAN,so I did and seemed to get internet access yet limited. So I accessed the dlink router setup page and locked mps to 10..

    I then shut everything down and reconnected using the manufacturer instructions for setup of wires..again,and everything worked..

    Wondering if I need to change anything in router setup now for gaming etc..?
  25. Most of the defaults should be fine for gaming. You may want to upgrade the firmware. The newest version is 1.7 I think.

    I assume you mean you locked your PC at 10Mb/s as I don't think you can lock the LAN ports on the router to 10Mb/s. If this is the case, hooking the modem to a LAN port was an unnecessary step, although it worked for your. Just switching your PC to 10Mb/s would have worked.

    Anyhow, glad it all worked out for you and hopefully you will get many years of use out of the router.

    If your network adapter supports gigabit ethernet, you may want to try to install the newest NIC drivers for it. It's ashame that your router supports 10/100/1000 and you are running at the slowest speed.
  26. Should/could I try the high speeds? How would I find out if my network adapter supports "gigabit ethernet" ?
  27. Atheros AR8131 PCI-E Gigabit Ethernet Controller is what I got..I would suppose I can use a higher setting,yes?

    All Iam seeing is either 10,100 or auto 10/100 mbps ?
  28. jumbojo said:
    Atheros AR8131 PCI-E Gigabit Ethernet Controller


    It's right in the name, "gigabit". I don't see why it would have problems auto negotiating the speed.

    Doh, you said, So I accessed the dlink router setup page and locked mps to 10. Now that I think of it, that must be the WAN port on the router. Most older cable/dsl modems only have a 10mbit controller on them.

    I thought you said you changed your PC's network interface to 10Mb, so disregard my previous post. Your computer should be communicating with the router at full tilt. :)
Ask a new question

Read More

Console Gaming Routers PlayStation Gaming Video Games Product