no go to bios

ok when i try booting my computer to just BIOS (seeing as i can't get far enuf to install winbloze)
it goes no where.... Everything's plugged in and powered, and i even tried my video card in another computer... It boots and then i hear no beeps (yes system speaker is plugged in). The monitor never recieves a signal either......

Here's my setup:

amd thunderbird 1.1 gig processor
thunderbird spacer
asus a7v motherboard
256 pc133 sdram
Plextor 12x10x32 cdrw drive
Floppy Drive
61.4gig 75GXP 7200 RPM IBM Deskstar
creative labs sblive! Platinum 5.1 w/ live Drive
64mb Guillemot 3D Prophet GeForce 2 Ultra w/ blorb
ultimate hard drive cooler (goes in 5.5 bay and cradles hdd)
Artic silver compound
slot fan in pci slot
bay freezer (2 monster adjustable length fans that sits in 5.5 bay)
3 80x80x25 fan 4 pin (2 in back 1 in front)
FOP38 on CPU
19” optiquest Q95
Enermax 431 watt power supply

thanks in advance
8 answers Last reply
More about bios
  1. Check your mother board manual it says in there somewhere how to got into the bios. It sounds to me that the voltage for your cpu is not set correctly so once in bios check that. Also check the junper settings on the boar to make sure thay are correct. Very impressive system.

    SANDMAN
  2. When u turn on your power supply that fans should run for a few seconds.
    Then when u push the power button the system should come to life.
    If not check and make sure it’s hooked up to the right leads.
    The beeps will come form the speaker hooked up to the motherboard, not your sound card (it wasn’t clear).
    I don’t know if the newer A7V have a built in speaker but mine did not but my case came with one.
    To enter bios just hit delete at startup (it tells you on the screen).
    If still no luck check the memory and all your cards are seated properly.

    Good luck and hope this helps
  3. Everything is seated properly, i double checked it twice.... i left the voltage at the default setting.... it also comes at jumper free so i dont need to set my frquency and multiplier rates.... And i cant even GET INTO BIOS! ther isnt a signal to the monitor either...


    And upon checking he processor again i noticed something quite odd, the warranty sticker on the bottom was slightly burn with a smokey smell to it.....
    <P ID="edit"><FONT SIZE=-1><EM>Edited by Bighead78 on 02/01/01 07:08 PM.</EM></FONT></P>
  4. anyone plz? im in a real bind here.......
  5. Thats funny..the same thing happened mine..I brought it to a repair shop and they said the fans had failed ..causing the cpu/board to overheat. They recommended to return the board , which I did. Its a pain waitin for a replacement but you gotta do it....

    Screw you guys->->->I'm goin home
  6. One other thing to try: Check page 59 in your manual for
    "Forget the Password?" and use the procedure to clear the CMOS. Worked for me. Good luck!
    --
    Bob W.
  7. If the computer just sits there with the fans blowing and nothing else happening, then this happens to my a7v every so often.

    Hitting the power button, or pulling the plug won't work. The only thing that works and the computer boots ok is to hit the reset button.
  8. Sounds like you fried the cpu take it in to a shop and have it checked or in a friends computer. it only takes about 7 sec for for a tbird to fry if the heatsink is not making contact.

    SANDMAN
Ask a new question

Read More

Motherboards