Sign in with
Sign up | Sign in
Your question

Jagged edges in Starcraft 2 - AA to max?

Last response: in Video Games
Share
January 29, 2011 12:44:28 PM

Hi all, I have a Radeon 6950 and am trying to make Starcraft 2 look as good as possible. In the catalyst control center i've turned all the AA settings up to max and chosen to override application settings, so it has 8xEQ AA, 16X anistropic filtering and AA mode set to supersampling. however, in cutscenes, I still see some jagged edges. Here is an example, look at the guy's ear and right shoulder:

http://img405.imageshack.us/img405/3504/screenshot20110...

so what's going on here? surely with all the AA at max everything should be smooth?
January 29, 2011 1:05:24 PM

Have you got the latest Catalyst drivers?
Related resources
January 31, 2011 12:36:26 PM

Try wth 8xMSAA.Maybe it is a bug with the specific method.
!