Sign in with
Sign up | Sign in
Your question

Xbox slim wont connect to the internet

Last response: in Video Games
Share
January 30, 2011 1:49:18 PM

Hello, for some reason my xbox 360 s wont connect to the internet. When I test the connection it can connect to the network but not to the internet. It was working about a week ago so I dont know what is going on

More about : xbox slim wont connect internet

August 26, 2011 3:12:35 AM

Hello my friend the problem could be that you cant connect to Internet i have someone else has same problem i found this answer i have try for him,

Heres what can try solve this problem with Xbox 360 can't connect to Internet.

Now let’s get started.
PART #1 – Set a static IP address on the Xbox 360

Move over to the System and select "Network Settings". on xbox 360
Now select the highlighted IP settings area on the "Basic Settings" tab.
Select "Manual" on the "Edit IP Settings" window.

Select "IP Address". My local network IP addresses use the
C-class range. I’ve set my Xbox 360 to your IP address Then use the same subnet mask & default gateway IP addresses from your PC on the last 2 fields on the Xbox IP settings window.

Got your Computer (Start -> Run -> cmd -> ipconfig)
Finally, manually specify your router’s IP address as a DNS server on the "Basic Settings" tab.

PART #2 – Setup the port forwarding rules.

Now find what your router’s IP address is. Open a command prompt
(Start -> Run -> cmd -> ipconfig)

Type the IP address listed as your default gateway into your web browser.

Login to your router, if you haven’t change the login, the username and password may just be "admin".

After you’ve logged in, find the Port Forwarding menu. On the Linksys WRTP54G, or your Internet company router it’s under Applications & Gaming, then Port Range Forwarding.

Here you specify the rules to allow Xbox Live traffic from the Internet to reach your Xbox:

Port: 88, Protocol: both (TCP & UDP)

Port: 2074, Protocol: both (TCP & UDP)

Port: 3074, Protocol: both (TCP & UDP)

"xbl" is just a simple name I used to label what these ports are being used for. You could really specify any string there.

After saving the port forwarding rules, re-run the Xbox LIVE Connection tests and NAT should state "Open".

Now fire up Halo 3 and your multi-player NAT warnings are all gone. even works for other games.

This the site that can check where i got this help for you.
http://rogerdickeyjr.com/how-to-setup-your-router-for-x...
m
0
l
!